Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#548466 par Titsiana
Mer 04 Jan 2012 à 13:17

Lorsque vous avez (comme moi) traité votre piscine avec du sulfate de cuivre à haute dose pour retrouver une eau bleue (mon cas), il faut éviter à l'avenir d'utiliser le chlore choc.

Si les taux de cuivre sont importants, le chlore (qui est un puissant oxydant) transforme les sels et le sulfate en oxydes.
Les sels et le sulfate sont invisibles tant qu’ils sont en solution, mais les oxydes sont très visibles et peuvent être brun, turquoise, noir, vert et même rouge.
Des tâches apparaissent dans les minutes qui suivent le traitement et sont délicates à faire disparaître.
Lorsque la saturation est réellement importante, plusieurs vidanges sont souvent nécessaires pour y remédier.
Une forte quantité d’acide doit être versée dans l’eau avant chaque vidange pour mettre le maximum de métal en solution dans l’eau (on dit que l’on « réduit » les oxydes) et l’évacuer.
Il vaut donc mieux éviter de faire un chlore "choc" lorsqu'on a mis du sulfate de cuivre à haute dose.
Modifié en dernier par Titsiana le Mer 13 Aoû 2014 à 00:40, modifié 1 fois.

#548486 par bc327
Mer 04 Jan 2012 à 15:24

. . . ou strictement limiter l'apport de sulfate de cuivre de manière à ne jamais dépasser 1 g/m3 et non mettre une double dose comme tu l'as fait :wink:

#548497 par poun
Mer 04 Jan 2012 à 16:32

Ou ne plus traiter du tout au chlore quand on a mis du sulfate, peut-être ?

Mais, il me semblait que ton eau avait tourné au vert après le produit d'hivernage et que c'était pour ça que t'avais fait un chlore choc et ajouté du sulfate . . .J'ai du voir le feuilleton à l'envers, moi ! :roll: :roll: :roll:

Mais dit moi Titsiana (Chui en mode apprentissage traitement de l'eau)
Quel est l'intêret de faire un chlore choc avec du chlore quand on traite à l'O² ? J'ai cru comprendre que tu as fait un d'abord chlore choc puis un choc à l'oxygène . . . A moins que je me trompe-je ? :lol: :wink:

Pourquoi ne pas rester uniquement sur l'O² ? Y a t-il une raison pour faire l'un et l'autre ensuite ?

#549275 par Titsiana
Lun 09 Jan 2012 à 15:38

poun a écrit:Ou ne plus traiter du tout au chlore quand on a mis du sulfate, peut-être ?

Mais, il me semblait que ton eau avait tourné au vert après le produit d'hivernage et que c'était pour ça que t'avais fait un chlore choc et ajouté du sulfate . . .J'ai du voir le feuilleton à l'envers, moi ! :roll: :roll: :roll:

Mais dit moi Titsiana (Chui en mode apprentissage traitement de l'eau)
Quel est l'intêret de faire un chlore choc avec du chlore quand on traite à l'O² ? J'ai cru comprendre que tu as fait un d'abord chlore choc puis un choc à l'oxygène . . . A moins que je me trompe-je ? :lol: :wink:

Pourquoi ne pas rester uniquement sur l'O² ? Y a t-il une raison pour faire l'un et l'autre ensuite ?


ouh la, ya mélange dans l'ordre des produits. :lol:

J'ai fais un chlore choc effectivement après le produit d'hivernage sur conseil de cash piscine (je n'avais pas de Bayroshock sous la main.).
ça n'est pas grave de mettre du chlore choc lorsque la piscine est en hivernage puisque de toute façon, que tu traites à l'OA ou au chlore, au moment ou tu l'hivernes, il n'y a plus aucun produit présent dans la piscine.

Après avoir fait le chlore choc j'ai mis le sulfate MAIS j'ai attendu que le chlore soit COMPLÈTEMENT évaporé (très important d'après le piscinier).

Bien sur si j'avais eu mon OA choc sous la main, je n'aurais jamais fait de chlore choc :wink:

Après avoir mis le sulfate et avoir obtenu une eau bleue et cristalline (en 72h environ) je n'ai pas vu l'intérêt de faire un OA choc puisque tout était redevenu normal (je l'ai précisé sur mon post d'origine ici (dernier message) :
https://www.eauplaisir.com/annuaire/foru ... 986#545986

Au sortir de l'hiver lorsque la température de l'eau sera au dessus de 12/14° je ferais un choc à l'OA effectivement et je recommencerai à traiter avec mon produit habituel (Soft&Easy 30m3) et sans anti algues puisque le sulfate est rémanent.

J'espère avoir répondu à tes interrogations mais comme toi je suis novice en la matière mais j'apprends vite. parce que je suis une fausse blonde.
:lol: :lol: :lol:

#549278 par Titsiana
Lun 09 Jan 2012 à 15:49

bc327 a écrit:. . . ou strictement limiter l'apport de sulfate de cuivre de manière à ne jamais dépasser 1 g/m3 et non mettre une double dose comme tu l'as fait :wink:


J'ai fait ceci uniquement pour me débarrasser de ce problème de verdissement. :wink:
Modifié en dernier par Titsiana le Mer 13 Aoû 2014 à 00:42, modifié 1 fois.

#549316 par poun
Lun 09 Jan 2012 à 19:07

Titsiana a écrit:ouh la, ya mélange dans l'ordre des produits. :lol:
J'ai fais un chlore choc effectivement après le produit d'hivernage sur conseil de cash piscine (je n'avais pas de Bayroshock sous la main.). . . . .Après avoir fait le chlore choc j'ai mis le sulfate MAIS j'ai attendu que le chlore soit COMPLÈTEMENT évaporé (très important d'après le piscinier).

poun a écrit:Mais, il me semblait que ton eau avait tourné au vert après le produit d'hivernage et que c'était pour ça que t'avais fait un chlore choc et ajouté du sulfate . . .

J'avais pas tout faux quand même ! :wink:

J'espère avoir répondu à tes interrogations mais comme toi je suis novice en la matière mais j'apprends vite. parce que je suis une fausse blonde.

C'est vraiment ça qui est sympa, on peut profiter des expériences de tous ! :wink:

#549357 par bc327
Lun 09 Jan 2012 à 21:08

Titsiana a écrit:
bc327 a écrit:. . . ou strictement limiter l'apport de sulfate de cuivre de manière à ne jamais dépasser 1 g/m3 et non mettre une double dose comme tu l'as fait :wink:


J'ai fait ceci uniquement pour me débarrasser de ce problème de verdissement. :wink:

Mon conseil s'applique pour ceux qui traitent leur piscine au sulfate (sans avoir spécialement de problème d'eau verdissante) et qui remettront la filtration en route à l'arrivée des beaux jours.
Même avec 1gr/m3 je leur déconseille un chlore choc pour le redémarrage. :?

Bah, j'ai un taux de 0.6 g/m3 de CuSO4 en permanence. Pourtant, je fais un chlore choc a 10 mg/l de chlore à la sortie de chaque hiver et je n'ai jamais rencontré le moindre problème, au contraire, les légères apparitions d'algue durant l'hiver sur les parois qui verdissent la flotte lors du frottement des parois disparaissent quasi intantanément lorsque ej verse ma javel pour mon choc au chlore .

Tant que le taux de CuSO4 reste < ou = à 1 g/m3, no problemo. Maintenant, il est clair qu'avec 2 g/m3 . . .

#549370 par Titsiana
Mar 10 Jan 2012 à 01:16

bc327 a écrit:
Titsiana a écrit:
bc327 a écrit:. . . ou strictement limiter l'apport de sulfate de cuivre de manière à ne jamais dépasser 1 g/m3 et non mettre une double dose comme tu l'as fait :wink:


J'ai fait ceci uniquement pour me débarrasser de ce problème de verdissement. :wink:

Mon conseil s'applique pour ceux qui traitent leur piscine au sulfate (sans avoir spécialement de problème d'eau verdissante) et qui remettront la filtration en route à l'arrivée des beaux jours.
Même avec 1gr/m3 je leur déconseille un chlore choc pour le redémarrage. :?

Bah, j'ai un taux de 0.6 g/m3 de CuSO4 en permanence. Pourtant, je fais un chlore choc a 10 mg/l de chlore à la sortie de chaque hiver et je n'ai jamais rencontré le moindre problème, au contraire, les légères apparitions d'algue durant l'hiver sur les parois qui verdissent la flotte lors du frottement des parois disparaissent quasi intantanément lorsque ej verse ma javel pour mon choc au chlore .

Tant que le taux de CuSO4 reste < ou = à 1 g/m3, no problemo. Maintenant, il est clair qu'avec 2 g/m3 . . .


Le souci vient de ceux qui traitent au sulfate mais sans mesurer la dose avant remise en route. parce que si la piscine est traitée plusieurs années de suite je me demande à combien peut monter le taux.
Personnellement je ne tenterai pas l'essai.

Tiens justement, tu utilises quoi pour mesurer ton taux de cuivre, aquachek copper ou autre. ?

Tu parles de javel avec chlore choc, tu fais un mix au redémarrage ?

#549395 par bc327
Mar 10 Jan 2012 à 08:54

Je ne mesure pas mon taux de cuivre. Je le calcule :wink:

Pour ma pistoche de 53 m3, j'ai mis 30 g de CuSO4, soit 0.6 g/m3. Ensuite, chaque année, j'ajoute la quantité nécessaire pour compenser mes backwashs et la baisse de niveau lors de mon hivernange.

Je maintiens donc en permanence +/- 0.6 g/m3 de CuSO4. De plus, il faut savoir que le CuSO4 en cristaux bleus contient +/- 40% de son poids en cuivre pur. J'ai donc +/- 0.25 g/m3 de cuivre dans ma flotte.

En ce qui concerne mes choc, je les fait toujours exclusivement à la javel. Ensuite, en traitement d'entretien, je fais un mix galets de chlore lent (trichloro) + appoints réguliers de javel.

#549398 par bc327
Mar 10 Jan 2012 à 08:57

Et comme je l'ai déjà dit, le CuSO4 est un produit intéressant, mais à manipuler avec précaution car il s'accumule. C'est bien là qu'est le souci . . . ou l'avantage si on agit intelligemment :wink:

Perso, je déconseille vivement l'utilisation du CuSo4 en usage régulier. Il s'agit d'un traitement "one shot". Ensuite, on fait de très légers appoints afin de maintenir le niveau de cuivre souhaité.

#549409 par Titsiana
Mar 10 Jan 2012 à 09:29

Nous sommes donc d'accord. :wink:

Je vais essayer les bandelettes aquachek copper comme ça je saurais exactement ce que je dois vidanger à l'arrivée des beaux jours.
Je suis assez contente de l'aquachek monopersulfate.

Tiens justement, penses tu qu'il soit indispensable de faire un choc (OA, chlore, brome, javel ou autres) lorsqu'on remet la pompe en fonctionnement si l'eau est parfaite :?:

#549416 par Titsiana
Mar 10 Jan 2012 à 09:41

De toute manière je vais changer au moins 1/3 de mon eau, quoique je pense que la moitié c'est encore mieux. :?

J'ai remarqué que les problèmes surviennent souvent dans des piscines ou l'eau est rarement renouvelée.

Ajouter à ça le tarif des produits que ça nécessite pour rattraper ces problèmes en plus du fait que l'eau soit "surtraitée" en croyant faire des économie sur quelques mètres cubes d'eau non renouvelés on dépense une fortune en produits. :roll:

#549451 par bc327
Mar 10 Jan 2012 à 10:20

Titsiana a écrit:
Tiens justement, penses tu qu'il soit indispensable de faire un choc (OA, chlore, brome, javel ou autres) lorsqu'on remet la pompe en fonctionnement si l'eau est parfaite :?:

Non si la flotte et les parois sont nickel. Perso, j'ai toujours uen partie des parois légèrement verdâtres à la sortie de l'hiver + une multitude de vers de terre au fond de la flotte. Je n'hésite donc pas à faire un bon choc pour partir sur de bonnes bases. A la javel, ça coûte même pas 4 euros pour mes 53 m3 de flotte :wink:

#551650 par Ruffieux jean
Lun 23 Jan 2012 à 16:08

Du temps ou j'avais une piscine, je mettais 4g/m3 de sulfate de cuivre, donc beaucoup trop. J'avais remarqué que des taches brunes apparaissaient sur la peinture quand le pH était trop alcalin, au-dessus de 7.5. En descendant le pH en-dessous de 7.2, les taches disparaissaient.
Une de mes nièces, aux cheveux très blonds avait de beaux reflets verts après des bains fréquents dans ma piscine.
Mon masque de natation en silicone est devenu vert également.
En attendant, 1g de sulfate de cuivre par 1000L. est quand-même un bon et durable traitement contre les algues à mon avis.
Evidemment, les marchands de produits-piscine n'aiment pas trop.(trop bon-marché.)
Dans mon spa de nage, j'ai aussi mis du cuivre et pas d'algues depuis Octobre.
Modifié en dernier par Ruffieux jean le Mar 24 Jan 2012 à 10:14, modifié 1 fois.

#551651 par bc327
Lun 23 Jan 2012 à 16:15

Je suppose que tu voulais dire 4 g/m3 et non 4 g/l :wink:

#551662 par poun
Lun 23 Jan 2012 à 18:13

Plusieurs questions me viennent. Oui, oui, il m'arrive de réfléchir ! :lol: :lol: Où est-ce que vous trouvez du sulfate de cuivre ? Peut-être en jardinerie ?
Est-ce que c'est vendu en très petit conditionnement (puisqu'il en faut très peu) ?
Y a t-il plusieurs types de sulfate dont un spécifique pour les piscines ?
Y a t-il d'autres appellations qu'on trouve dans le commerce ou le nom c'est "sulfate de cuivre" tout simplement. . .

#551668 par bc327
Lun 23 Jan 2012 à 18:48

En France, on en trouve chez les vignobles.

En Belgique, j'en ai trouvé en vente au poids dans la droguerie du coin. Je ne sais pas si ce type de magasin existe en France :?: De mémoire, j'avait payé 2 euros pour 100 g.

A mon avis , il n'en existe qu'une seule sorte dans le commerce sous la forme de cristaux bleus. Il s'agit de sulfate de cuivre pentahydrate.

#551676 par poun
Lun 23 Jan 2012 à 19:18

Merci, je devrais trouver ça facilement par ici. . . Il n'y a que des vignes à Muscat autour de la maison ! (le fameux Muscat de Rivesaltes) :roll: :roll:

#551700 par besnard
Lun 23 Jan 2012 à 21:23

tu peux aussi le trouver en pharmacie et il peux te préparer ta dose pile poil

#551771 par Titsiana
Mar 24 Jan 2012 à 10:12

poun a écrit:Plusieurs questions me viennent. Oui, oui, il m'arrive de réfléchir ! :lol: :lol: Où est-ce que vous trouvez du sulfate de cuivre ? Peut-être en jardinerie ?
Est-ce que c'est vendu en très petit conditionnement (puisqu'il en faut très peu) ?
Y a t-il plusieurs types de sulfate dont un spécifique pour les piscines ?
Y a t-il d'autres appellations qu'on trouve dans le commerce ou le nom c'est "sulfate de cuivre" tout simplement. . .


Les jardineries n'ont plus le droit de vendre du sulfate de cuivre pur, il faut aller le chercher dans un magasin spécialisé.
Perso j'ai trouvé le mien dans l'agglomération d'Agen (à Boé exactement) dans une droguerie (droguerie Vigue, ça peut toujours servir, à côté du magasin Comagri).
Je ne sais pas s'il y a plusieurs types de sulfate, mais sur l'utilisation c'est uniquement marqué pour le traitement d'une piscine. . .

Une petite photo :


Image

Le vendeur m'a dit que bien utilisé c'était le top du top, plus jamais de problème d'algues et qu'à côté les produits anti-algues c'était de la rigolade :D

#551773 par Titsiana
Mar 24 Jan 2012 à 10:17

Et c'est bien précisé qu'en début de saison, après l'hivernage donc (bon yen a 2 qui suivent. . . j'ai les noms, j'ai les noms d'ceux qui font les cons ! ! ! :lol: ) il faut renouveler une bonne partie de l'eau.

Ça semble évident mais beaucoup d'entre nous ne renouvellent pas leur eau (1/3 minimum) en début de saison, pourtant, c'est la condition sinéquanone pour éviter le plus gros des problèmes d'eau (eau verte, trouble, algues, etc. . .). :?

#551774 par bc327
Mar 24 Jan 2012 à 10:27

Non, il ne faut pas nécessairement renouveler 1/3 ou une autre quantité de flotte. Tout dépend si on a accumulé qqch de pas bon dans sa flotte ou non.
D'ailleurs, quand on traite au galet de chlore classique, je considère que 1/3 de renouvellement est insuffisant.

Si on a accumulé trop de cuivre ou trop de stabilisant, alors oui, il faut effectivement renouveler une partie de la flotte. Par contre, si on traite avec de l'OA, du brome ou du chlore sans stab, il n'y a aucune raison de renouveler sa flotte.

Perso, je ne le l'ai jamais fait depuis le début de ma mise en eau (4 saisons) et je n'ai jamais eu de problème. Je renouvelle juste une quinzaine de % pour baisser mon niveau pour l'hivernage et je fais quelques backwashs durant la saison pour nettoyer mon filtre à sable (+/- 1 par mois).

#551787 par poun
Mar 24 Jan 2012 à 12:10

bc327 a écrit:Non, il ne faut pas nécessairement renouveler 1/3 ou une autre quantité de flotte. Tout dépend si on a accumulé qqch de pas bon dans sa flotte ou non.


je manque de recul pour le traitement de mon eau, mais je suis de ton avis.

La plupart des piscinistes recommandent de renouveler une grande partie de l'eau tous les ans et c'est la base dans les bassins à forte fréquentation. (camping, piscine publiques etc. . .).
Mais en piscine privée, si on prend soin de ne pas mettre tout et n'importe quoi sans mesurer les quantités. . .

L'eau de mon forage étant chargée en micro-algues, j'ai du mettre régulièrement de l'anti-algue cet été, c'est pourquoi je m’intéresse au sulfate de cuivre qui est rémanent. Une dose juste calculée, me permettra d'éviter de verser régulièrement des produits qui ne font effets que peu de temps.

Actuellement, je suis en hivernage actif (3 heures de filtration par jour à vitesse lente et en heures creuses) pas de bâche, aucun traitement et mon eau est toujours aussi claire et limpide.

#551795 par Titsiana
Mar 24 Jan 2012 à 14:37

bc327 a écrit:Non, il ne faut pas nécessairement renouveler 1/3 ou une autre quantité de flotte. Tout dépend si on a accumulé qqch de pas bon dans sa flotte ou non.
D'ailleurs, quand on traite au galet de chlore classique, je considère que 1/3 de renouvellement est insuffisant.

Et comme plus des 2/3 des utilisateurs utilisent le chlore, il vaut mieux un renouvellement d'eau qu'un bouillon de produits . . . :wink:

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités