Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#789658 par Florent35
Sam 18 Juin 2022 à 17:18

Salut à tous,

J'ai fais l'acquisition d'un spa Propel de chez Hotspring il y a maintenant 1 mois et j'en suis à ma seconde vidange.

Je ne sais plus quoi faire avec mon eau qui vire au vert (cristalline) au bout de 15j.

Lors de la remise en route j'ai suivi scrupuleusement les conseils de mise en eau:

- Remplissage
- Mise à niveau du tac et du ph
- Choc de l'eau au brome
- Mise en place d'une pastille de brome dans le compartiment du filtre
- Filtration 6h par jour (j'ai même tenté de doubler ce temps)

Au début tout va bien mais arrivé à 15j l'eau commence à verdire (toujours avec une eau cristalline malgré tout) et dur de la rattraper. Je suis allé voir mon vendeur et on a constaté avec son analyse de l'eau que mon brome était à 0 ce qui confirmait le rendu des bandelettes de test (plusieurs marques essayées et même résultat).

Mon vendeur m'a indiqué que choquer l'eau devrait la faire revenir rapidement et ce n'est pas le cas.

Après chaque dose choc (10-20g) le taux de brome remonte bien mais chute rapidement pour revenir proche de 0 au bout de quelques. Je précise que la dureté, le PH et l'alca sont bons.

Mon eau est actuellement à 34 degrés.

Si vous avez déjà eu ce type de souci et l'avez résolu je suis preneur de tout conseil et aide pour comprendre ce qui ne va pas.

Merci.

Florent

#789674 par JohnBob
Mar 21 Juin 2022 à 14:17

Etonnant en effet qu'avec une eau à 34, elle tourne aussi vite au vert.
Essayer de choquer plutôt avec de l'oxygène actif, ce produit aura aussi pour effet de casser les bromines (issue de l'oxydation) et donc de réactiver une partie du brome.
L'OA est parfaitement compatible avec le brome.

A ce niveau de température, vous pouvez essayer un traitement complet avec de l'OA.
Le gros avantage c'est que c'est inoffensif pour la peau : pas de sensation de gene, ou de brulure comme le chlore ou le brome.
20 g tout les 3 jours et 20g avant chaque baignade + 20 ml d'activateur une fois par semaine et le tour est joué.
Après les grosses baignades si l'eau se trouble un peu : nettoyage des filtres + 20 ml de clarifiant.

Si tout cela ne marche pas c'est qu'il y a déjà trop de biofilm dans l'eau. Il faut alors faire un traitement avec du Aah some, un produit nettoyant très efficace ( le meilleur à ma connaissance) pour les canalisations.
Ensuite vidange, nettoyage du spa et remise en eau.
Choquer l'eau puis 24 h après reprendre le traitement de désinfection.
#789829 par patrick corv
Jeu 07 Juil 2022 à 14:06

JohnBob a écrit:Etonnant en effet qu'avec une eau à 34, elle tourne aussi vite au vert.
L'OA est parfaitement compatible avec le brome.
A ce niveau de température, vous pouvez essayer un traitement complet avec de l'OA.

20 g tout les 3 jours et 20g avant chaque baignade + 20 ml d'activateur une fois par semaine et le tour est joué.
Après les grosses baignades si l'eau se trouble un peu : nettoyage des filtres + 20 ml de clarifiant.
.

Bonjour JohnBob,

je voudrais quitter le traitement chlore pour de l'oxygène actif pour mon spa de 1220L dont l'eau reste claire à présent même après 4 mois sans la changer et 6 h de filtration qu'en heure creuse.

si je comprends bien, je peux aisément remplacer le chlore en appliquant ton dosage :
20 g tout les 3 jours et 20g avant chaque baignade ?
si oui, pourrais je avoir la référence de l'OA que tu utilises ?

quant à tes propos suivants : + 20 ml d'activateur une fois par semaine
est ce toujours le même OA ou est ce autre chose et dans ce cas, quel produit utilises tu ?

merci d'avance :D
#789916 par JohnBob
Lun 18 Juil 2022 à 13:34

>Désolé pour le retard je ne passe pas très souvent sur le fofo..

J'utilise tout simplement la référence des références : Oxygène actif en granulés de chez SpaTime (Bayrol)
Pour les dosages, c'est exactement ce que je fais. La semaine je diminue un peu la température du spa (32-34) car je ne l'utilise pas et ca permet d'augmenter l'efficacité du traitement.

Pour l'activateur, j'utilise l'activateur d'oxygène actif de chez Bayro Spatime également. Il va en quelque sorte régénérer l'OA qui a été oxydé et donc renforcer leur action. C'est un produit en liquide pour le coup, légèrement visqueux et d'une belle couleur bleu.
#789922 par JohnBob
Mar 19 Juil 2022 à 13:06

Bonjour,

OK mais faites attention car si votre chlore est stabilisé, il se peut que votre eau se sature en acide cyanurique.
En effet, le chlore est dégradé à mesure qu'il oxyde les saletés mais pas l'acide cyanurique.
Ce composant s'accumule à mesure des ajouts de chlore et il n'y a aucun produit qui permet de diminuer sa concentration..
La seule solution pour baisser le taux est la vidange partielle ou totale.:/
#790453 par dodo5962
Lun 28 Nov 2022 à 13:39

Bonjour à toi et aux autres qui te répondent.
Ton problème m'interpelle car j'ai quasiment le même problème que toi sauf qu'au lieu d'être verte 15 jours après, moi elle devient nuageuse ! :shock:
Je m'explique avec le maximum d'infos : Ph tenu entre 7.3 et 7.6, taux de chlore tenu entre 2 et 6 ppm, remplissage à l'eau adoucie dureté 12°f, température constante entre 36 et 37°c, spa en intérieur de véranda, hygiène corporelle avant chaque séance de spa, je test à la bandelette quasi tout les jours ou tout les 2 jours (utilisation du spa 5 à 8x par semaine pour des séance de 20 min à ....oui je sais, c'est "pas mal" 1h30). Le spa est équipé d'un ozonateur (qui fonctionne).

En fait, l'eau reste vraiment cristaline pendant 14 ou 15 jour puis le lendemain matin, l'eau verdie légèrement = chlore choc puis en fin de journée, apparition de nuage blanc dès utilisation des pompes de massage mais rien avec le blower...

J'ai essayé le floculant, l'anticalcaire, nettoyage du filtre papier à l'eau + vinaigre...mais rien n'y fait, les nuages apparaissent au bout de 5 s de pompe pour disparaitre après 3 à 4 min après l'arrêt des pompes...

3 remplissages du spa depuis sa livraison en aout 2022 et aujourd'hui, fin novembre 2022....Vais-je devoir vidanger une 4ème fois déjà ?

Alors oui suis interpellé par l'histoire d'oxygène actif.....Please, besoin d'un tuto lol :mrgreen:
#790458 par JohnBob
Lun 05 Déc 2022 à 16:17

Votre principal soucis est que vous souhaitez avoir en tout temps un spa à 37-38, hors ces températures sont juste idéales pour la reproduction des bactéries.
Vous ne pouvez donc pas utiliser les traitements au chlore ou à l'OA en continue ou alors en grande quantité..
En effet, il faut savoir qu'à Ph 7.2-7.4, et au delà de 28 le chlore perd déjà de l'efficacité ( c'est pour cela qu'il est terriblement efficace en piscine car les températures dépassent rarement cette valeur)
Seul le traitement au brome n'est pas impacté par les températures élevés.
Avez vous essayer de passer sur ce type de désinfection ?

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités