Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#780336 par Babitz
Jeu 06 Aoû 2020 à 02:08

Bonjour
Nous avons acheté un spa d’occasion en panne. Nous avons mis une nouvelle carte mère et un nouveau réchauffeur. Désormais c’est le blower qui ne fonctionne pas. Rien ne se passe lorsque l’on active la pompe 3/jets.
On a tenté de le brancher sur la pompe 2 afin de voir si le blower fonctionne et à ce moment là il tourne quelques secondes mais fait disjoncter le courant.
Quelqu’un pour nous aider ?
Merci

#789791 par pepe
Ven 01 Juil 2022 à 21:20

Bonjour, Comment avez vous solutionné votre problème de blower?
J'ai un angel spa depuis 2015, le blower ne fonctionne plus depuis hier comment le tester, y a-t-il un relais qui permet l'enclenchement?
Bonne soirée
#789792 par Provence SPAS
Sam 02 Juil 2022 à 08:46

Bonjour,
Lors du remplacement de votre carte électronique, avez-vous vérifié qu'elle était bien configuré en fonction du nombre de pompe branché sur celles-ci ? Il y a plusieurs plusieurs programmes en fonction du nombre de pompe (massage + circulation). Les numéros des programmes correspondant à votre configuration sont affichés dans le couvercle de votre boitier électronique (si Balboa). Pour savoir dans quel programme vous êtes, vérifier dans les paramètres de votre tableau de commande. Pour modifier le programme, disjoncter le spa, mettre sur "on" le switch Test (le premier de la rangé), rallumé le spa et modifier le n° de programme sur le clavier lors du démarrage. Après cette modification, disjoncter le spa, remettre le switch sur Off et rallumer le spa

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités