Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#662488 par toto1234
Lun 21 Oct 2013 à 04:41

Petit retour sur la mésaventure qu'il m'est arrivé avec mon électrolyseur ZODIAC EI17. Ce problème m'est apparu cette année au début de la quatrième saison lors du deshivernage de la piscine (appareil évidemment hors garantie).

Symptômes : Lors d'une coupure secteur, l'appareil ne garde pas l'heure en mémoire. Plus embêtant, il revient automatiquement sur le mode OFF, même si celui-ci est en production. C'est un peu galère si l'on part en vacances 3 semaines => eau verte assurée au retour si il y a eu une coupure secteur.

A l'intérieur de l'appareil, il y a trois accus soudés sur la carte de commande. Il s'agit d'accus VARTA de type NiMh 1.2V 20mAh référence V20HR. C'est eux qui permettent la mise en mémoire de certains paramètres par l'appareil. J'ai donc commandé mes accus sur internet le printemps dernier. L'électrolyseur étant néanmoins fonctionnel, j'ai préféré attendre cet automne avant de procéder à l'échange des accus. Résultat : Cela fonctionne parfaitement, et c'est bien ces trois accus qui étaient défectueux.

Bilan : Avec du recul je me suis aperçu que je coupais systématiquement l'alimentation secteur de l'électrolyseur lors de l'hivernage. Je pense qu'il serait mieux de le laisser alimenté et le placer tout simplement sur la position OFF.

Pour info, sur ce problème ZODIAC préconise le remplacement de la carte à environ 150 euros.

Voici à quoi ressemblent les accus :

Image

#662592 par killa inti
Mar 22 Oct 2013 à 06:06

toto1234 a écrit:Petit retour sur la mésaventure qu'il m'est arrivé avec mon électrolyseur ZODIAC EI17. Ce problème m'est apparu cette année au début de la quatrième saison lors du deshivernage de la piscine (appareil évidemment hors garantie).

Symptômes : Lors d'une coupure secteur, l'appareil ne garde pas l'heure en mémoire. Plus embêtant, il revient automatiquement sur le mode OFF, même si celui-ci est en production. C'est un peu galère si l'on part en vacances 3 semaines => eau verte assurée au retour si il y a eu une coupure secteur.

A l'intérieur de l'appareil, il y a trois accus soudés sur la carte de commande. Il s'agit d'accus VARTA de type NiMh 1.2V 20mAh référence V20HR. C'est eux qui permettent la mise en mémoire de certains paramètres par l'appareil. J'ai donc commandé mes accus sur internet le printemps dernier. L'électrolyseur étant néanmoins fonctionnel, j'ai préféré attendre cet automne avant de procéder à l'échange des accus. Résultat : Cela fonctionne parfaitement, et c'est bien ces trois accus qui étaient défectueux.

Bilan : Avec du recul je me suis aperçu que je coupais systématiquement l'alimentation secteur de l'électrolyseur lors de l'hivernage. Je pense qu'il serait mieux de le laisser alimenté et le placer tout simplement sur la position OFF.

Pour info, sur ce problème ZODIAC préconise le remplacement de la carte à environ 150 euros.

Voici à quoi ressemblent les accus :

Image


:) Zodiac préconise de ne plus asservir l' électrolyse. L'asservissement se faisant par le détecteur de débit afin d'avoir toujours l'appareil alimenté pour éviter de soliciter les batteries.

#691303 par jardinage
Mar 03 Juin 2014 à 19:57

Bonsoir,
ça fait un bon moment que je ne suis pas venue sur le forum. En fait j'attendais les beaux jours pour changer les piles de l'électrolyseur.
Un petit problème se pose, les piles ne sont pas soudées à la pâte, elles sont serties.
J'ai été obligé de tirer, du coup la pâte se casse elle est alors trop courte.
Comment avez-vous fait?
#724896 par 5870cve0
Mer 13 Mai 2015 à 15:12

Bonjour,
Je rencontre le problème même en asservissant l'electrolyseur à la pompe le problème se pose, suite à une coupure (orages d'été par exemple) on perd les réglages (+la consigne de dosage de ph si cette option est installée)
La batterie V20HR n'est plus fabriquée et après recherche sur le net a été remplacée par le modèle V18HRT (plus efficace dans le temps).
On peut en trouver sur le site : http://www.microbatteryshop.com/v18hrt.html
Je vais faire le test.


killa inti a écrit:
toto1234 a écrit:Petit retour sur la mésaventure qu'il m'est arrivé avec mon électrolyseur ZODIAC EI17. Ce problème m'est apparu cette année au début de la quatrième saison lors du deshivernage de la piscine (appareil évidemment hors garantie).

Symptômes : Lors d'une coupure secteur, l'appareil ne garde pas l'heure en mémoire. Plus embêtant, il revient automatiquement sur le mode OFF, même si celui-ci est en production. C'est un peu galère si l'on part en vacances 3 semaines => eau verte assurée au retour si il y a eu une coupure secteur.

A l'intérieur de l'appareil, il y a trois accus soudés sur la carte de commande. Il s'agit d'accus VARTA de type NiMh 1.2V 20mAh référence V20HR. C'est eux qui permettent la mise en mémoire de certains paramètres par l'appareil. J'ai donc commandé mes accus sur internet le printemps dernier. L'électrolyseur étant néanmoins fonctionnel, j'ai préféré attendre cet automne avant de procéder à l'échange des accus. Résultat : Cela fonctionne parfaitement, et c'est bien ces trois accus qui étaient défectueux.

Bilan : Avec du recul je me suis aperçu que je coupais systématiquement l'alimentation secteur de l'électrolyseur lors de l'hivernage. Je pense qu'il serait mieux de le laisser alimenté et le placer tout simplement sur la position OFF.

Pour info, sur ce problème ZODIAC préconise le remplacement de la carte à environ 150 euros.

Voici à quoi ressemblent les accus :

Image


:) Zodiac préconise de ne plus asservir l' électrolyse. L'asservissement se faisant par le détecteur de débit afin d'avoir toujours l'appareil alimenté pour éviter de soliciter les batteries.
#763107 par perf
Lun 21 Mai 2018 à 10:54

bonjour
J'ai lu sur le forum qu'il fallait laisser la filtration et par la même l'électrolyseur fonctionner 48 h afin de charger les accus ;
Moi aussi j'ai commandé ces accus .
Zodiac fait le mort car pour eux il faut mieux changer la carte car plus rentable financierement quelle honte :x :x
#763618 par perf
Lun 04 Juin 2018 à 09:29

bonjour à tous
réparation effectuée et fonctionnelle.
Les accus sont un peu plus gros et plus large mais mon électronicien a prolongé les fils de connexion aux différents plots de soudure sans souci.
Il y avait bien un accu qui ne fonctionnait pas .
J'ai remis la carte et filtré pendant 48 h et maintenant l'électrolyseur fonctionne des que la filtration se met en route .
#778128 par Stouk
Jeu 04 Juin 2020 à 14:06

:) Zodiac préconise de ne plus asservir l' électrolyse. L'asservissement se faisant par le détecteur de débit afin d'avoir toujours l'appareil alimenté pour éviter de soliciter les batteries.


Bonjour,

Est-ce que c'est valable avec un Zodiac Ei2 Expert ? J'ai le même souci : j'ai un régulateur (Oklyn) qui pilote la filtration en fonction de la température, et du coup les horaires de filtration varient tous les jours et je ne peux pas programmer les timers de manière fixe sur l'électrolyseur.

Du coup, je le laisse en route 24h/24 et laisse le débitmètre l'asservir à la filtration en détectant s'il y a du débit ou pas, mais quelque chose me dit que ça n'est pas fait pour ça.

Mais qu'est-ce qui se passe si le débitmètre casse ? Et est-ce que c'est le genre de choses qui arrivent ?

Merci
#778142 par Stouk
Jeu 04 Juin 2020 à 17:20

Merci, comme c'est mécanique c'est ce dont j'ai peur. Si jamais l'électrolyseur fonctionne pompe arrêtée, quelles sont les conséquences ? Ca casse tout ?

Et est-ce que ça abîme l'électrolyseur de le coupler de cette façon ? Quand la pompe se coupe j'ai remarqué qu'il y a peut-etre 1 ou 2 secondes de latence avant qu'il détecte via le débitmètre et se coupe à son tour...
#778146 par laroche
Jeu 04 Juin 2020 à 17:39

Salut,

Quelques secondes d'électrolyse sans débit n'aura aucune conséquence.
Par contre, en cas production continue sans débit, ça ne doit pas être bon du tout (mais aucune certitude sur les conséquences).

La notice indique que cet appareil est équipé d'une batterie mémoire CR2032, pourquoi ne pas la changer pour régler ton problème ?

A+
#778147 par Stouk
Jeu 04 Juin 2020 à 17:46

Le problème n'est pas la batterie (bien que j'aie lu que les allumages/extinctions ne l'arrangent pas), c'est que l'installation a été faite par le pisciniste.

Si je veux brancher l'électrolyseur en asservissant son alimentation à la filtration, je sais que la documentation dit que c'est possible, mais il faut que ça soit lui qui le fasse (pour la garantie, tout ça). Je cherchais juste des infos de mon côté pour savoir si ça vaut le coup que je demande la modification (ou si ça peut rester comme c'est actuellement, sans risque pour le matériel) et pour argumenter.
#778157 par laroche
Jeu 04 Juin 2020 à 20:17

Salut,

Pour résumer façon analyse de risque : la probabilité de panne sur le capteur de débit est faible, mais si l’occurrence survient la probabilité de dégâts est forte. A toi de voir si c'est acceptable ;)

A+
#778946 par Pat71
Jeu 25 Juin 2020 à 08:31

boitier Accus externe.jpg
le boitier externe
boitier Accus externe.jpg (118.53 Kio) Vu 8808 fois
Bonjour,
J'ai aussi eu ce problème de piles au bout de 4 ans. Avec un technicien spécialiste nous venons de remplacer les 4 piles boutons par un boitier externe dans lequel nous avons installés 4 piles VARTA rechargeables. Tout fonctionne depuis une semaine.Avec l'outillage adéquat, pas très compliqué a réaliser.

Fichiers joints

Emplacement piles.jpg
Emplacement des piles externes
Emplacement piles.jpg (93.62 Kio) Vu 8808 fois
#780723 par Pascal74
Jeu 20 Aoû 2020 à 17:33

Pat71 a écrit:
boitier Accus externe.jpg
Bonjour,
J'ai aussi eu ce problème de piles au bout de 4 ans. Avec un technicien spécialiste nous venons de remplacer les 4 piles boutons par un boitier externe dans lequel nous avons installés 4 piles VARTA rechargeables. Tout fonctionne depuis une semaine.Avec l'outillage adéquat, pas très compliqué a réaliser.



Merci beaucoup pour ce tuyau.
Pourriez-vous me fournir la référence des 3 piles rechargeables que vous avez installé judicieusement dans le boitier externe ?
(à la place des 3 piles boutons d'origine VARTA de type NiMh 1.2V 20mAh référence V20HR)
Merci par avance :wink:
#786225 par hymmer27
Mer 16 Juin 2021 à 17:04

Bonjour:
Je déterre ce sujet, ayant le même problème, je trouve la solution très bonne, mais une question me taraude l'esprit est ce que le fait de mettre des batteries plus puissantes ne va pas poser un problème avec le système de recharge, je ne sais pas si la personne qui nous avait fait part de la modif est toujours sur le forum mais si oui ce serait très sympa de sa part de nous donner des nouvelles de son installation.
d'avance merci pour vos réponses
salutations jean marie
#788622 par kOUKOU38
Sam 12 Fév 2022 à 12:00

Bonjour, je viens de lire attentivement tout ce que vous avez écrit, mais mon problème est que je n'arrive pas à ouvrir l'électrolyseur pour accéder à la carte électronique... pas très douée... mais j'ai peur d'abimer le capot en forçant. Est-ce que quelqu'un peut me dire comment faire ? Je vous remercie d'avance et vous souhaite une bonne journée.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 20 invités