Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: LAURENT D, MODOSPA, Equipe de moderation des sections spa.

#767847 par Orqual69
Dim 27 Jan 2019 à 16:39

Bonjourr,
On m’ a offert un Mspalite gonflable au mois de Septembe 2017 pour mon anniversaire et nous l’avons mis en service au mois de Mai 2018. Début Octobre 2018 il s’est arrêté en nous marquant l’erreur suivante E1. Nous avons fait toutes les vérifications nécessaires ( mise en eau suffisante, changement de cartouche etc) mais rien y fait. Au bout de 10 secondes il marque E1. La filtration marche mais pas la température. Nous habitons en France donc pas de froid à cette période. Le spa n’est plus sous garantie et le service après vente me demande plus de 40 Euros pour analiser la panne sans compter les frais d’ envoi. Est- ce que vous pourriez me renseigner pour pouvoir réparer mon spa. Je vous en remercie par avance.
Cordialement

#767850 par Orqual69
Dim 27 Jan 2019 à 17:21

Merci pour votre réponse , j’ ai déjà suivie cette procedure mais avec ou sans filtre l’ erreur A1 s’affiche toujours. Merci encore
#768072 par SPA CENTER
Sam 09 Fév 2019 à 00:16

bonjour

si les filtres enlevés et les crépines nettoyées F1 persiste c'est
soit la pompe de filtration
soit le transformateur

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités



   Le forum Eauplaisir est Responsive Design