Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: LAURENT D, MODOSPA, Equipe de moderation des sections spa.

#764933 par Jeje-2607
Jeu 26 Juil 2018 à 23:27

Bonjour à tous,

Je viens vers vous, toujours pour la filtration du spa ou je m’arrache les cheveux. Je m’explique :

J’ai un spa Garden leisure depuis 3-4 mois, au début traitement au brome, diffuseur flottant, eau qui tourner sans arrêt et pH a la cime des arbres, bref vidange régulière, j’en avais plein le ....

Je discute avec un ami qui utilise SpaBalancer mais d’une façon assez particulière : il ajoute 40cl de Spa balancer tout les 10j et avec un traitement à l’ozonateur (qui tourner H24) pour seul neutralisant. Il change de filtre tout les 10j également et ça depuis 1an et demi, et eau toujours comme au premier jour (tester en laboratoire il me garantie qui a de la vittel en rigolant) je le crois et me file toute les combines, je me lance, j’achète une bouteille de spabalancer sur Amazon.

Je vidange le spa, je mets une filtration de mon spa 22/24h et je mets 50cl de spa balancer ainsi que 200ml d’anticalcaire spa balancer (je ne me rappelle plus du nom), le lendemain eau nickel bref... petit bain avec madame tout les deux propre. Ce matin, je me lève et je remarque l’eau toujours bleu comme le premier jour mais une eau laiteuse. Je flippe donc et ajouter 40cl d’ultrashock. Après 8h aucun changement, 1ppm pourtant, je fonce sur mon ordinateur :

Je vais donc sur Spabalancer dans les FAQ et remarque cette ligne :

« Je viens de remplir le spa, dans lequel j'ai ajouté la solution SpaBalancer. L'eau a pris un aspect laiteux. Que se passe t-il ? -- F003
Cette réaction est normale. SpaBalancer commence à agir et à encapsuler les impuretés présentes dans l'eau. Cela provoque cette coloration. Elle est particulièrement importante et intensive dans les spas qui fonctionnent déjà depuis un certain temps. Un biofilm finit par se former au sein de la tuyauterie. SpaBalancer dissout ce biofilm. Veuillez nettoyer le filtre dès le lendemain et veillez à prolonger la durée de filtration journalière. Normalement, la coloration trouble aura disparu dès le jour suivant. Dans quelques cas plus sévères, l'eau peut être troublée durant une période maximale de trois jours.
lire moins »

Effectivement, je retire le filtre, et... pas très propre (il était neuf de base) je l’ai donc nettoyer et re-insérer.

Bref la question qui tue : qui a déjà eu de problème d’eau « laiteuse » après être passer de brome à spabalancer ?

Je vous remercie par avance !! Bonne journée

#764945 par SpaB
Ven 27 Juil 2018 à 14:15

SpaBalancer encapsule les polluants. Ces contaminants sont ensuite éliminés par les filtres. Par conséquent, l'eau laiteuse peut être un problème de filtration.
1) N'utilisez que des filtres de marque Darlly, Magnum ou Pleatco.
2) N'utilisez pas de filtres jetables ou de filtres en coton.
3) Régler le temps de fonctionnement du filtre à 6 heures par jour. Augmenter à 8 ou 10 heures en cas de problèmes.
4) Nettoyer les filtres avec un bon nettoyeur de filtre (nous en avons un : SpaBalancer Filter Clean Natural) et rincer ensuite avec un spray filtrant spécial à haute pression.

De plus, augmentez la quantité d'Ultrashock ajoutée. Ajouter 70 ml d'Ultrashock à l'eau le soir. S'il n'est pas clair le lendemain matin, verser 90 ml dans l'eau. Puis 110 ml puis 130 ml.
Si l'eau n'est toujours pas claire, contactez-moi. Ensuite, nous devons faire un nettoyage de base intensif parce que vous aurez des dépôts dans les tuyaux. Et Ultrashock élimine ces dépôts.

Et assurez-vous de régler la valeur du pH à 7,0. Il peut fluctuer entre 6,8 et 7,2.

salut
Tim

Malheureusement, notre employé français est en vacances. Veuillez m'excuser si j'ai "violé" votre belle langue.
#765075 par Jeje-2607
Lun 30 Juil 2018 à 19:09

Bonjour,

je reviens aux nouvelles ! J'ai ajouté de l'ultra shock le soir même le lendemain l'eau était redevenue limpide. 3 jours plus tard, sans baignade, on décide de se prendre une petite bain et la le drame une odeur horrible...

Je nettoie le filtre, je mets de l'ultrashock 40ml et le lendemain le drame .... L'eau de la couleur du lait on ne voit même plus le fond.. Je décide donc de mettre 50ml de SpaBalancer (sa faisait 6 jours) et 50 ml d'ultra shock .. Aujourd'hui nous sommes le soir, aucun changement .... Je suis pour le moment pas convaincu par le produit.
Nous avions eu beaucoup de biofilm avant de passer au SpaBalancer, je pense qu'il faudrait que je fasse une nettoyage en profondeur.... Merci de m'éclaireriez SpaB ....

PS : j'ai deux filtre Pleatco que je permute toute les semaines...
#765094 par SpaB
Mar 31 Juil 2018 à 17:27

Veuillez m'envoyer votre adresse à help@spabalancer.com. Je vous enverrai le kit de nettoyage intensif de base. Ce serait bien si vous pouviez prendre des photos de la saleté que vous sortez.

salut
Tim
#765310 par Yann La Rochelle
Dim 12 Aoû 2018 à 05:23

Bonjour, Jéjé est-ce que cela a fonctionné ? J'ai mon spa depuis 22 jours et je vie un calvaire à cause du biofilm... J'ai déjà vidangé une fois avec du hth superspaclean , gros nettoyage du spa, du filtre... Et au bout d'une semaine revoilà les particules de biofilm qui reviennent se former dans la mousse et se déposer sur la ligne d'eau (je n'arrive même pas à être sûr que c'est bien du biofilm) ... Merci de nous dire si cela a fonctionné... Ça va me rendre dingue.
#766339 par Jeje-2607
Ven 05 Oct 2018 à 17:05

Salut, Désolé je te réponds tard. En fait ce n'était pas du biofilm ce soucis d'eau trouble ! Mais le pH- de spa balancer qui créer je crois des minéraux qui trouble l'eau bref.. plus de problème pendant 2 mois. Et la je rentre de vacances, massacre, le spa plein de morceau jaune flottant, partout .. La certain c'est du biofilm. Je vais utiliser le pack que ma envoyé Spabalancer pour le coup
#766488 par Yann La Rochelle
Lun 15 Oct 2018 à 13:31

Cc j'ai hâte de savoir si ça a fonctionné car moi hotspring est juste venu mettre du peroxyde, puis nettoyage vidange quelques jours plus tard... Maintenant j'attends que ça recommence...lol il y a eu un peu de dépôt sur les parois mais c'est tout à fait normal d'après eux... Du gras dans les tuyaux... En tout cas j'ai pas remis les pieds dedans...
Tiens nous au courant sur l'efficacité du traitement.
Bon courage
#767085 par luckyluke
Jeu 22 Nov 2018 à 11:37

Bonjour à tous,
Je rebondis sur ce sujet, car j'ai le même problème :(
J'ai nettoyé la spa avec Systemflush, remis en eau, 40 ml Ultrashock et 40ml de Spabalancer le lendemain.
L'eau est devenue très laiteuse. J'ai nettoyé le filtre, augmenté la durée de filtration à 6h mais rien ne change.
Comment avez-vous réglé le problème ?

Merci
#769368 par chriscap025
Dim 07 Avr 2019 à 05:20

Jeje-2607 a écrit:Bonjour,

je reviens aux nouvelles ! J'ai ajouté de l'ultra shock le soir même le lendemain l'eau était redevenue limpide. 3 jours plus tard, sans baignade, on décide de se prendre une petite bain et la le drame une odeur horrible...

Je nettoie le filtre, je mets de l'ultrashock 40ml et le lendemain le drame .... L'eau de la couleur du lait on ne voit même plus le fond.. Je décide donc de mettre 50ml de SpaBalancer (sa faisait 6 jours) et 50 ml d'ultra shock .. Aujourd'hui nous sommes le soir, aucun changement .... Je suis pour le moment pas convaincu par le produit.
Nous avions eu beaucoup de biofilm avant de passer thérapie de groupe au SpaBalancer, je pense qu'il faudrait que je fasse une nettoyage en profondeur.... Merci de m'éclaireriez SpaB ....

PS : j'ai deux filtre Pleatco que je permute toute les semaines...

Bonjour,
J'aimerais faire un devis mais j'ai peur de me faire arnaquer sur le prix totale des travaux!
Merci!
#769928 par aurel17
Ven 26 Avr 2019 à 08:18

bonjour,

j utilise spa balancer aussi, mais depuis peu j ai beaucoup de mousse qui se forme! comment supprimer ca? malgre les bien que l on donne au spabalancer, je suis tres decu de ces produits, car je suis obliger de rajouter tous les jours de l utraschoc car disparait le lendemain pourtant j ai effectuer un nettoyage avec systemflush !

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités



   Le forum Eauplaisir est Responsive Design