Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#443739 par touquetboy
Jeu 01 Juil 2010 à 10:49

Bonjour à tous
Je suis un petit nouveau inscrit sur ce forum
Je vous explique mon problème et vous demande de l'aide .
Je possède une piscine Intex Tubulaire de 7.32x3.66 d'une capacité de 30 m3 .
Celle ci était équipée à son arrivée d'un modèle Krystal clear 6220 qui a été échangée par Intex . J'ai donc reçu le modèle 8220 qui m'a satisfait pleinement . Je l'ai fonctionné pendant 5 jours avant d'avoir l'erreur 91 ( manque de sel ) .
C'est là que ça commence
N'ayant pas vérifié l'electrolyse au titane de suite, et mes enfants avec leurs amis ayant été très perturbants avec pas mal de projections d'eau hors de la pîscine , j'en ai conclus que je manquais réellement de sel . J'ai donc rejeté à peu près 23 kgs . Là j'ai démonté et nettoyé au vinaigre ma cellule ( c'était bien elle qui était entartrée ) Derrière tout ça l'electroliseur a fonctionné sans problème toute une journée ( 1 cycle de 6h ) . Depuis je rencontre l'erreur 92 ( Trop de sel ) Pour ne pas avoir à vider la piscine que je viens de remettre à niveau , j' y ai donc jeté du clhore choc . L'eau est propre et clair , mais j'aimerai réussir à remettre en route le Krystal CLEAR , car celui ci a un rendement nickel .
Quelqu'un a t il une solution pour moi ? ne me demander pas de vider une partie de mon eau surtout !


Merci par avance de votre aide

#443748 par gerald.sg
Jeu 01 Juil 2010 à 11:13

la solution est de vider un peu d eau pour en remettre ,c est la seul solution pour faire partir le sel.
le calcul est pas trop dur a faire car je pense qu elle marche avec 5g/L

#443749 par touquetboy
Jeu 01 Juil 2010 à 11:21

En fait j'ai refait le calcul et j'en suis à 3.86 g de sel par litre !