Page 1 sur 1

erreur LF sur spa balboa gl 2000

MessagePosté: Lun 11 Mar 2019 à 10:38
par cracoukas
bonjours a tous ;
un souci qui commence a me pourrir la vie sur mon spa :oops:
défaut LF sur afficheur de bord
suite a cela :
purge de poches d'air éventuelles ...
changement des deux sondes du réchauffeur balboa 3 kw.......rien de mieux
purge d'air
changement pompe de circulation qui a 15 ans ( d'origine ) ....rien de mieux
purge d'air
enlèvement des filtres pour les tests
contrôle de chauffe de la résistance, elle est alimentée par la platine , différence de température de 1,5°C entre son entrée et sa sortie mesuré au thermomètre laser , cela me parais peut ?
la chauffe marche que lorsque je met en route les pompes principales , comme si il me manquais du débit ?
je ne comprend plus trop la
toute aide serais la bienvenue

merci a tous salut:)

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Lun 11 Mar 2019 à 16:56
par jahislove
effectivement LF apparait apres 5 alarmes HFL dans les 24h

HFL = difference de temperature entre entrée et sortie du rechauffeur trop grande
=> sous entendu le débit est trop faible (au alors ca chauffe trop fort)

du coup par sécurité la resistance de chauffage se désactive

quand tu met la main devant la sortie de la filtration ca pousse ou pas?

vérifie que tes vannes guillotines soit bien ouverte sur le circuit , verifie aussi qu'aucun objet ne bouche le circuit ( souvent en entrée de rechauffeur ou de pompe)
il m'est arrivé qu'un bouchon de bouteille de parfum soit aspiré pendant mon entretien

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Lun 11 Mar 2019 à 17:42
par cracoukas
hello merci de ta réponse :roll:
malheureusement oui a pousse en sortie de pompe de recirculation
et rien vu dans les tuyauteries
et aucune vanne sur mon spa , donc pas de risque q'elle se ferme :mrgreen:

merci

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Lun 01 Juil 2019 à 19:16
par scarafox
Bonjour,
avez vous trouvé la réponse à votre problème , j’ai exactement le même souci , j’ai passé en revu toutes les pièces , changé les sondes , les filtres . J’ai eu le souci en début d’année et il a re fonctionné comme par miracle. Mais le problème vient de se renouveler et je ne sait pas quoi faire. Pompe filtration OK, cascade OK, filtre OK .
Merci @ vous si vous avez une idée pour m’aider.
salut:)

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Lun 01 Juil 2019 à 19:27
par cracoukas
bonsoir , je suis en cours de remontage des pompes , sondes , réchauffeur , etc j'ai tout démonter et nettoyer , mais déborder pas le boulot et la chaleur , du coup en attente , je devrais finir fin de semaine si pas de surprise halacon :) je tient au jus le fofo salut:)

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Lun 01 Juil 2019 à 20:03
par scarafox
Cool merci pour la réponse
Ah oui quand même :shock: :D , j’avais démonté le réchauffeur et la pompe de filtration mais rien trouvé d’anormal :roll:
Bon courage si le résultat est bon je me lancerais aussi dans le grand nettoyage :mrgreen:

Re: erreur LF sur spa balboa gl 2000

MessagePosté: Mar 16 Juil 2019 à 11:04
par SPA CENTER
bonjour

il faut
1/ couper le courant pour re initialiser la carte
2/ retirer les filtres
3/ remettre le courant tester le chauffage
4/ si pas concluant vérifier le détecteur de pression et au besoin le chunter