Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#766711 par Stefanodimecanic
Ven 26 Oct 2018 à 06:29

Bonjour,
Malgré un nettoyage approfondi, dégraissant, rinçage, mon spa relâche des particules blanc / crème quand les jets sont mis en route. Certaines peuvent mesurer 2cm. Elles sont très minces, souples et résistent un peu sous la pression des doigts.
Avez-vous une idée de ce que cela peut être ? Calcaire ? Gras ? Tuyaux qui se désagrègent ? Et si oui comment m’en débarrasser ?
Merci par avance de vos réponses.

#766781 par Stefanodimecanic
Dim 28 Oct 2018 à 22:38

Bonsoir, je ne connaissais pas mais à la lecture de vos réponses et un petit tour sur le oued cela y ressemble fort. Y’a plus qu’à traiter au prochain changement d’eau. Merci à vous.
#766981 par Joe76
Lun 12 Nov 2018 à 00:46

Bonsoir,
Si votre eau est très dure, vos tuyaux sont sûrement entartrée et cela peut provoquer une fine couche de boue d ou l apparition de petite plaque blanchâtre.
Moi j utile un antitartre en amont de la pompe, un peu de brome et le tour est joué ! J espère vous avoir aidé.
#767387 par Stefanodimecanic
Lun 24 Déc 2018 à 20:37

Bonsoir à vous et tant qu’a faire bonnes fêtes !
J’ai commandé le produit et traité le spa deux fois de suite.
Le produit semble très efficace et je pensais m’etre débarrassé du biofilm.
Manque de chance il en revient encore :?
Peut-être en reste-t-il encore accroché ou non dissous dans les tuyaux ?
L’eau de ville vient de la montagne noire, elle est réputée très neutre.
Je vais surveiller et refaire encore un nettoyage .
Sinon aux beaux jours ce sera démontage et nettoyage des tuyaux au nettoyeur haute pression.
#768065 par Stefanodimecanic
Ven 08 Fév 2019 à 19:27

Bonsoir ! Point de situation parce que ça va mieux : :D
1) il est fort possible que le tuyau de sortie de l’ozonateur, un peu cuit, se soit débranché. Réparé.
2) le même ozonateur, prozone à arc, est donné pour 20000 h, sachant que le spa a 5 ans il faudra penser à le changer.
3) j’ai coupé à ras des nourrices (air) un certain nombre de tuyaux (ceux qui avaient du mou) puis passé le furet . Nickel ! Il a fallu couper le bout resté collé et re emmancher.
4) j’ai ajouté du vinaigre blanc et fait tourner
5) vidange et quand il reste 30 ou 40cm d’eau mettre en route les buses la couverture en place. Le mélange air et eau secoue bien le biofilm accroché.
6) je suis passé au brome puisque mon spa est équipé du système Frog. Le vendeur m’avait dit que c’etait un gadget pour les français mais j’ai retrouvé un bon qui s’est monté à son compte et lui est totalement pour. Les conseils au-dessus sont de lui aussi.
7) remise en route. Il en vient encore mais de moins en moins et de couleur plus brune à priori plus anciens
D’ici quelques semaines je pense que ce sera terminé.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités



   Le forum Eauplaisir est Responsive Design