Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: LAURENT D, MODOSPA, Equipe de moderation des sections spa.

#766667 par Biboune56
Mer 24 Oct 2018 à 20:19

Bonjour toulemonde!

J ai besoin de votre aide ! Mon spas disjoncte regulierement , a chaque fois au moment ou je programme le nombre d heure de filtration et au moment ou je valide tout se coupe. Etul se coupe en journee, quand je rentre le soir tout est dysjoncté. Peut etre au moment ou il rentre en mode filtration? Y aurai t il un rapport?

Autrement il chauffe bien , les 2 pompes fonctionnent bien , j ai changer le blower car l autre avait griller . Sa fonctionne aussi, bien que j ai du le relever car meme avec le clapet anti retour sa suinte un peu dans le tuyau et sa le fait dysjoncter ... avez vous une technique pour eviter cela egalementt?

Bref je galere la, sur la notice il me disent qu avec 3 points qui clignote sous la temperature ( c est mon cas )

- je dois verifier la quantité d eau car manque de pression dans la tuyauterie .

J ai verifier le spa est bien rempli...

- sinon me reporter au chapitre calcaire et ph de l eau

J ai verifier et reglé le ph est bon ...

Je ne sais plus quoi faire , je suis dans une impasse...

Pour le modele c est un maxi relax 6 places

Help !!!

#766671 par jahislove
Mer 24 Oct 2018 à 22:01

si ca disjoncte c'est qu'un composant a un probleme.

le plus souvent c'est la resistance mais dans ton cas elle fonctionne.

il faut debrancher tes composants 1 par 1 , pompes , resistance, blower , jusqu'a ce que ca ne disjoncte plus.
et tu aura trouvé le coupable
#766680 par Biboune56
Jeu 25 Oct 2018 à 06:33

Ok , je vais essayer cela aujourd hui. J ai une suspission pour le blower car ça ne me le faisait pas avant que je rebranche le nouveau . Mais je ne sais pas comment regler ce soucis de suitement alors qu il y a bien le col de signe, le clapet anti retour et la nourrice est bien situee au dessus de la ligne d eau dans le retour de coque ...

Je reviens avec les nouvelles une fous les tests effectués!

Merci ! :D

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 3 invités



   Le forum Eauplaisir est Responsive Design