Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: LAURENT D, MODOSPA, Equipe de moderation des sections spa.

#758060 par lrachell
Mer 05 Juil 2017 à 19:09

Bonsoir à tous,

Cela fait quelques jours que j'essaie d'analyser le problème mais je n'y parviens pas ...

J'ai un spa Hotspring Grandee de 2010. Celui-ci ne chauffe plus.

A savoir, au départ il chauffait encore un peu lorsque les jets étaient activés mais maintenant plus du tout.

J'ai remarqué que la bonde de fond ne produit plus de petites bulles.

J'ai nettoyé les filtres, disjoncté le spa et rallumé mais cela ne corrige pas le problème.

Pouvez-vous m'en dire plus ?

D'avance merci :-)

#758063 par lrachell
Mer 05 Juil 2017 à 19:58

Je continue à investiguer ...
J'ai de l'air qui sort du Fresh bidule. J'ai ouvert le T de l'injecteur d'ozone et j'ai de l'eau qui coule ...
Est-ce normal?
J'ai suivi la procédure de l'air lock, et j'ai maintenant quelques bulles mais c'est léger, léger et plein de petits bouts de calcaire.
J'arrête pour aujourd'hui, je continuerai demain :-)
#758076 par Sylvain - Boospa
Jeu 06 Juil 2017 à 09:10

Salut,
Première vérification à effectuer c'est si ta pompe de filtration fonctionne?
As tu un débit de filtration? Si tu mets ta main sur les buse de refoulement du circuit de filtration (pas les jets), sens tu un flux d'eau?
Le réchauffeur et situé sur le circuit de filtration, pour qu'il puisse fonctionner, il faut impérativement un débit. Si ce n'est pas le cas, vérifie l'état de fonctionnement de ta pompe de filtration ainsi que l'état de circuit (circuit non obstrué).
Pour ce qui est de l'ozonateur, il est également situé sur le circuit de filtration. Qu'entend tu par "j'ai ouvert le t de l'injecteur d'ozone?" Si tu parle de la bague : https://www.boospa.net/injecteur-d-air- ... -K-RED.cfm. Il ne faut pas l'ouvrir, celle-ci doit être fermée.
#758097 par lrachell
Ven 07 Juil 2017 à 15:57

Bonjour,

Merci pour ta réponse.
En dehors des jets, je ne vois que le truc dans le fond du spa et là, il n'y a rien qui sort ...
La bague, je l'ai ouvert pour voir s'il y avait de l'air, je l'ai refermée par la suite.
La pompe de filtratrion, c'est le petit bloc noir relié au réchauffeur ? Si oui, elle vibre légèrement ...
#758169 par Sylvain - Boospa
Mar 11 Juil 2017 à 13:23

Voici à quoi ressemble une pompe de filtration : https://www.boospa.net/pieces-spa/pompe ... r,3,61.cfm
#758227 par MaBoutiqueSpas
Jeu 13 Juil 2017 à 11:16

Bonjour Rachel,
Suite à notre discussion, avez vous avancé ?

Je pense que :
Soit la pompe de circulation est faiblarde
Soit conduit obstrué voir le te mazzei ...

Qui est en ligne

Utilisateurs parcourant ce forum : petit bateau 73 et 14 invités



   Le forum Eauplaisir est Responsive Design