Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#754106 par Syguil
Ven 10 Mar 2017 à 10:38

Bonjour,

Je suis propriétaire d'un spa CATALINA XL 2600 ( Ancien Aviator) depuis le mois de novembre 2016.
Nous sommes très content de notre spa sur le model que nous avons finalement acheté.
Les massages et la qualité de ce spa sont formidable. bref (cela peu faire le sujet d'un autre post) :D
Le problème vient du traitement de l'eau que l'on m'a préconisé lors de mon achat.
Je traite avec AQUAFINESSE depuis le début et j'ai depuis le début des problèmes récurant de traitement.
Impossible de conserver une eau transparente plus de 2 semaines.
Obligation d'avoir recours au chlore choc régulièrement. gosse difficulté pour descendre mon pH a 7.2 et de le maintenir. coloration de l'eau systématique.
J'ai essayé de trouver des solutions mais je n'y arrive pas.
Mon vendeur n'as pas de solution, malgré certain conseille qu'il a pu me donner.
Nous profitons difficilement de notre acquisition au point de nous faire douter de notre investissement.
Le problème vient il de l'AQUAFINESSE que l'on dit formidable et naturel?
Depuis 4 mois j'ai déjà vidanger 3 fois.
Et toujours bcp de difficulté à baisser mon ph pour 7.2
Lors de mes remplacements d'eau, le Ph de l'eau du robinet et a 7.4 le TAC a 150 et la dureté a 200
Ses valeurs semblent correcte.(Non?)
Apres la chauffe de l'eau a 38° mon PH est passé a 8.4 je l'ai donc redescendu à 7;6 avec du PH- mais impossible de descendre plus bas.*
mon TAC lui a chuté à 50.(suite a mes apports de Ph - successif)
j'ai remis du PH stabilisateur pour le remonter et j'alterne avec du ph - pour ajuster.
Difficile d'obtenir un Tac supérieur a 100 (souvent entre 50 et 100)
En parallèle je fais mon traitement AQUAFINESSE .
Je remplasse mes galets des que celui ci et dissous ce que varie dans le temps (de 4 a 6 jours max le plus souvent 4 /5 jours)
Apport de 325 ml d'AQUAFINESSE pour 1660l d'eau de mon SPA .
Néanmoins je suis sur ce mode depuis le début et mon eau ne cesse de varier de couleur surtout en fonction de la fréquentation d'ou l'obligation de choquer régulièrement.
J'essaye depuis 3 semaines de mettre 2 galet de Triclhore. (faut-il?)
A ce jour mon eau et de couleur bleu vert au fond du spas (Au milieu) avec l'impression d'un film dans l'eau.(Plexiglass)
Pour moi elle n'est pas transparente et ne reflète pas la couleur de la coque. (couleur CAMEO - blanc nacré - revêtement anti-dérapant) .
Il est vrai que la nuit avec l’éclairage je n'ai plu cet effet la et la couleur des leds qui diffusent dans le spa permettent de croire que tout va bien. (Est ce le cas?)
Que faut il Faire ? dois je changer de produit? je suis trop exigeant?
je ne sais plus à qui m'adresser?
Merci d'avance ....

#754117 par Vinceom
Ven 10 Mar 2017 à 16:04

Oublie aquafinesse et utilise soit spabalancer soir Guardian spa. J'utilise ça depuis 6 mois et depuis eau cristalline comme au 1er jour, pas d'odeur, pH stable ... et c'est la même eau depuis 6 mois, je compte la changer tous les ans. Je revis après 1 an d'enfer avec du chlore.
Vinceom
#754446 par Syguil
Mer 22 Mar 2017 à 09:01

Suite au conseil de Cromagnon, j'ai donc contacté Tim pour son produit.
Apres quelques échanges par mail, il m'a répondu qu'il m'envoyait un kit "starterset" .
Cela fait 8 jours que j'attends de le recevoir, est ce normal ?
Faut-il continuer à attendre?
J'ai besoin de trouver une solution pour mon spa et de le remettre en service...
Je suis preneur de vos remarques.
Merci d'avance.
#754463 par Syguil
Mer 22 Mar 2017 à 18:33

Je reviens vers vous pour vous signaler que je viens de recevoir le Kit de Tim!
il a été livré aujourd’hui par la poste.
Tim m'a donc fait parvenir un Kit complet de produit SPA BALENCER.
Le moins que je puisse dire c'est qu'au niveau commercial ils sont TOP.
Même en achetant mon spa a plus de 18 000 €00 je n'avais pas autant de produit.
Vraiment chapeau bas pour le serieux de cette marque au niveau commercial.
J'ai le sourire jusqu'aux oreilles! :D :D :D :D :D :D
Je parts de suite essayer ces produits et remettre mon spa en route.
Je reviendrais vous faire un récit détaillé de l'efficacité des produits SPA BALANCER.
Tout ce que je peux dire à l'instant c'est qu'hier j’étais septique concernant cette marque .... et bien la je suis
plus qu’agréablement surpris par leur sérieux.
L'avenir me dira si ses produits suivent le même sentiment et le même professionnalisme.
#754474 par Vinceom
Mer 22 Mar 2017 à 21:59

Tu ne vas être déçu. N'oublie pas le grand décrassage avant avec flush. Ensuite eau neuve , spabalancer et basta! Tranquille pour 1 an avec la même eau tout le temps cristalline avec 50 mL chaque semaine
Vinceom
#754530 par Syguil
Ven 24 Mar 2017 à 10:17

Bonjour,

Pour donner suite à ce post, j'ai donc procédé à la vidange de mon spa et de son nettoyage préalable.
J'ai nettoyé mes tuyauteries avec un galet de spa Clean Aquafinesse qui me restait en stock sur les bras.
Et donc, je ne n'ai pas utilisé le Flush de Spa Balancer.
Est ce grave ? J’espère pas!
j'ai choqué mon eau le matin au Chlore et j'ai dissout le galet l’après midi.
J'ai laissé le tout presque 24 heures en activant 4 fois les pompes pendant 15 minutes.
L'eau avant vidange était légèrement colorée de vert. (disons vert clair)
J'ai vidangé (2 heures), j'ai nettoyé l’intérieur du spa à l'eau clair, démonter chaque buse pour le grand ménage de printemps!
Au faite! je n'ai pas réussi a enlever toute l'eau des canalisations. Je suis certain qu'il restait de l'eau même si le spa était vide.
Quelqu'un a t'il une solution pour être bien sur que le spa est vidé ainsi que les canalisations?
Je suis preneur !
Ma sortie vidange remonte sur le renfort bois du spa impossible de faire mieux, ou alors l'eau se vide sous le spa! C'est moyen tout de même!
bref, remplissage à l'eau clair du robinet (2 heures). Une fois plein, j'ai versé le Soft Water comme préconisé (250,ml) mise en route des pompes (2 à 3 minutes) et 15 minutes plus tard j'ai ajouté l'Ultrashock pour 100ml et remise en route des pompes (2 à 3 minutes).
Voila ou j'en suis pour le moment.
J'attends 24 heures pour versé mes 160ml de SpaBalancer.
Remarque:
_ L'ultrashock de Spa Balancer à l'air vraiment puissant (plus que mon chlore choc HTH)
Interrogations:
_Faut il laisser la couverture ouverte avec l'ultrashock de Spa Balancer. Si oui combien de temps?
_Apres l'ultrashock, combien de temps nous devons attendre avant de rentrer dans l'eau?
_Même questions avec le Produit Spa Balancer?
_Existe t'il un risque pour les appuis têtes et la couverture avec ses produits?

Merci de me faire par de vos remarques et observations!
Au plaisir.
#754539 par Vinceom
Ven 24 Mar 2017 à 13:15

Flush permet de désagréger tout le biofilm dans les canalisations. Mon spa avait 13 mois quand j'ai voulu passer à sapbalancer et c'est fou toute la merde qui est sortie dès que j'ai mis flush. J'ai laissé circuler les pompes pendant 1h et laisser reposer toute la nuit. J'ai retiré avec une éponge tout le biofilm qui flottait ou sur les parois et j'ai remis en route les pompes et là encore plein de biofilm qui ressortait. C'est très puissant. Ensuite vidange, nettoyage total puis ultrashock.
Pour répondre à ta question, tu peux te baigner 4-5 h après ultrashock. Mais depuis septembre dernier c'est un bonheur d'avoir une eau cristalline, sans odeur, pH stable.

Vinceom

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 14 invités



   Le forum Eauplaisir est Responsive Design