Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#563437 par annelaure
Lun 02 Avr 2012 à 17:26

Bonjour,
j'ai acquis un spa gonflable modèle élégance de marque mspa il y a deux ans.
je l'ai remis en eau et en route hier, il chauffe, fait des bulles mais ne filtre pas (on entend un bourdonnement quand on met la filtration en route).
auriez-vous une suggestion à me faire pour le réparer ou le cas écheant me dire ou je peux le faire ?
d'avance merci!

Anne-Laure

#563493 par SPA CENTER
Lun 02 Avr 2012 à 22:34

Bonjour

la pompe de filtration est bloquée (calcaire sec, ou un objet quelconque)
démonter la pompe et la nettoyer, c'est accessible par le dessous du bloc moteur
ATTENTION elle fonctionne en 12 v si vous souhaitez la démarrer en direct.

si le nettoyage n'est pas concluant la changer

#563500 par SPA CENTER
Mar 03 Avr 2012 à 00:56

J'ai répondu a coté de la question je n'avais pas lu que le spa chauffait.

Oui en fait la pompe doit tourner mais la turbine est freinée ou déformée d'ou le bruit
comme vient de le souligné Eden "si le spa chauffe la pompe doit tourner"

#567455 par annelaure
Sam 21 Avr 2012 à 14:08

merci, donc que dois je faire ?
Renvoyer le bloc moteur ?
J'ai ôté et nettoyé les buses il y avait un peu de calcaire mais sans plus et ça ne filtre toujours pas. Le petit bourdonnement est toujours présent .

#567536 par SPA CENTER
Sam 21 Avr 2012 à 20:34

Bonjour

voici un message envoyé par MAGIC POOL Ils pourront sans doute vous aider plus facilement que moi qui suis un peu loin.



Bonjour à tous,

Sachez que le Centre SAV Officiel de la marque M-Spa est en France.
Pour toute demande d'information :

Mspa Center France
MAGIC POOLS
Tel : 08 99 25 15 05
Mail : sav@mspa-france.com

MAGIC POOLS est de plus l'importateur des produits M-Spa pour la France
www.mspa-france.com

#567538 par annelaure
Sam 21 Avr 2012 à 20:42

Bonsoir,

je leur avais laissé un mail, entre temps ils m'ont téléphoné, et je dois renvoyer le bloc moteur . je vais quand même me renseigner quant au coût de tout cela !
Merci pour vos réponses !
#584394 par MonSpaGonflable
Jeu 05 Juil 2012 à 14:09

Bonsoir,

je leur avais laissé un mail, entre temps ils m'ont téléphoné, et je dois renvoyer le bloc moteur . je vais quand même me renseigner quant au coût de tout cela !
Merci pour vos réponses


Bonjour,

Pouvez vous m'indiquer combien coute de changer le bloc moteur, cela m’intéresse aussi,

Merci d'avance

#604068 par cathy38300
Sam 27 Oct 2012 à 17:04

Nous avons acheté un Spa MSpa aussi mais modèle Luxury Jet 4 places chez www.erobot-piscine.fr

Nous l'avons reçu hier impeccable, j'espère ne pas avoir de problème comme vous sur cette marque, peut être la faute a pas de chance car d'après mes recherches cela reste une très bonne marque en Spa.

Je vous tiens au courant dès qu'on aura fini l'installation :lol:

#604069 par cathy38300
Sam 27 Oct 2012 à 17:05

OOps la gourde pas vu que le sujet datait d'avril sorry :roll:

#604120 par naration
Sam 27 Oct 2012 à 17:50

même si cela date vous pouvez fire vivre ce post en donnat vos impressions pour les futurs acheteurs

:wink:
bon bain
#765588 par Lemax42
Sam 25 Aoû 2018 à 15:01

Bonjour à tous ! Je possède un spa gonflable et j'ai un soucis quand je le démarre. Lorsque je démarre la chauffe et ou la filtration, la pompe tourne 5s puis j'entends que ça bloque, et le panneau de contrôle s'éteint.
Pouvez vous m'aider ?

Merci

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités



   Le forum Eauplaisir est Responsive Design