Traitement et analyse de l'eau, brome, chlore, produits chimiques, désinfection, température, Ph, TAC, °TH, hivernage, vidange, fuites, filtres papier, ozonateurs, pompes, ...

Modérateurs: MODOSPA, LAURENT D, Equipe de moderation des sections spa.

#777312 par elopez7228
Ven 15 Mai 2020 à 15:53

Bonjour
Nous avons été livrés lundi d'un Spa Caldera vacanza marino 6 places.
Nous sommes novices dans ce domaine et tâtonnons pour le moment.

Lundi 11/05 : mise en place et mise en eau du spa. On remarque que la coque intérieure est rugueuse au toucher. On se dit (sans vraiment relever) que c'est probablement un peu de poussière et que ça partira tout seul.
On laisse remplir, puis chauffer toute la nuit.

Mardi 12/05 : Au matin, le spa est rempli, l'eau est translucide. Image
On passe la journée dedans ; les adultes et les enfants. On sent la couche graineuse sur la coque mais ça s'en va en frottant un peu avec la main.
Et puis soudain dans l'après-midi, l'eau vire au vert.
Image
On s'inquiète, on vérifie la composition de l'eau, on met du chlore. On lance un filtrage, on laisse passer la nuit.

Mercredi 13/05 matin : l'eau est toute verte.
Image
Les tests montrent que le PH est trop haut ET que le brome est trop bas.
On augmente le brome, sous le conseil du revendeur : on met deux capsules frog, une sur 6 et une sur 4.
Image
Image
On relance un filtrage et on laisse le spa tranquille quelques heures.
et puis mercredi après midi on a une idée : on sort le filtre.
Surprise : il est tout marron alors qu'on n'a utilisé le spa que quelques heures !
Image

C'est là qu'on comprend : la couche poussiéreuse sur la coque a une couleur un peu ocre. Elle s'est dissoute dans l'eau. ocre + bleu = vert.
On se dit qu'il aurait fallu NETTOYER la coque avant de mettre en spa en eau... :|
C'était invisible à l'oeil nu...

Alors on a décidé de tout vider.
mercredi après midi on vide tout, puis on a tout nettoyé avec des chiffons humides mais propres... Ça fait un paquet d'eau gaspillée... Nettoyage du filtre en profondeur... Remplissage à nouveau.
Quand le spa est plein vers 20h30, on remet une seule capsule frog (sur 4), + une dose de chlore, on lance un cycle de filtrage et on laisse.

Jeudi 14/05. On a reçu une cartouche bleue spa frog ("traitement de l'eau") qu'on a ajoutée à celle de brome.
Le PH semble encore élevé on ajoute du PH- dans l'eau.
L'eau est très belle.
Image.

Vendredi 15/05
8h00 : Je trouve que l'eau a verdi... déjà. Encore... Elle est moins translucide que la veille... non ?
Image
On va utiliser des languettes de contrôle de l'eau toutes les deux heures. Dans l'ensemble de PH est trop élevé. On monte le brome sur 6.
10h00 : l'eau est moins trouble ? j'ai l'impression ?
Image
On ajoute du PH- une première fois ce matin, une deuxième fois en début d'après-midi, + du chlore.
On ne touche pas au brome.
On vérifie le filtre : il est propre.
14h00 :
Image

Moi je trouve à l'eau un aspect légèrement "teinté" mais je ne me rends pas compte si je me fais des idées.

Parce que juger de la qualité de de l'eau avec des petits papiers nous parait trop subjectif, on a commandé un appareil ICO Ondilo https://ondilo.com/en/produit/ico-spa/.
C'est cher :oops: mais au moins on aura des analyses précises de notre eau...

Je ne sais pas si d'autres utilisateurs de spa parmi vous ont vu leur eau verdir en quelques heures ?
Comment l'avez-vous traitée ?
Merci de vos conseils

Emilie

#777526 par LAURENT D
Mer 20 Mai 2020 à 16:11

Bonjour
Sur ton caldera tu as le système spa frog
La cartouche bleu (minéraux) sert a la stabilisation du ph
la cartouche jaune(brome)sert a la désinfection
tu peux lors du remplissage mettre un choc sans chlore après tu ouvres les 2 cartouches(voir position selon la quantité de filtration )et aprés tu profites de ton spa sun:)
#778688 par elopez7228
Ven 19 Juin 2020 à 12:29

Bonjour,
je n'avais pas reçu de notifications de réponses, mes excuses. je dois avoir un truc à changer dans mes paramètres.

Merci pour vos réponses...
Le Spa me donne du fil à retordre. un mois qu'il est en place et l'eau n'est jamais belle. Avant-hier elle est devenue trouble (teintée comme toujours, mais elle n'est plus transparente).

Difficultés rencontrées :
1. le PH : il est troujours trop élevé. Le PH- permet de le réduire d'un coup, mais il remonte dans les heures qui suivent. :|
2. Le brome... les languettes l'indiquent toujours inexistant, malgré deux capsules frog jaunes. Le ICO met toujours le redox trop bas (autour de 400). Les choc-chlore permettent de remonter, mais ça fait un pic et ça retombe. On se retrouve à mettre du chlore tous les jours, c'est bizarre... Normalement les capsules de brome servent à éviter ça...
3. Le filtre : pas de "difficulté" vraiment, je le lave à fond toutes les semaines. On a même acheté une solution d'entretien de filtre dans lequel il a baigné 24h, et on alterne avec un autre filtre. Cheveux, insectes (c'est la saison des moucherons), dépôts gras oranges... (pour info, filtration 2 fois 3h par jour)
4. Ça mousse ! Quand on met du chlore-choc, ça mousse. L'autre jour, ça a fait une mousse tellement dense, même à la fin du cycle "clean", quand l'eau est redevenue paisible, de gros blocs de mousse sont restés à flotter, on aurait dit des icebergs.

Bref, c'est à s'arracher les cheveux.
Je ne comprends pas
- pourquoi le PH est ingérable
- pourquoi la désinfection est inefficace

et aujourd'hui, je n'arrive pas à traiter l'eau, elle est trouble, c'est nul. J'envisage de le vider, ENCORE...
Mais enfin c'est pas une solution de vider le spa tous les mois ! :?

tous conseils sont bienvenus, je désespère
#778699 par MaBoutiqueSpas
Ven 19 Juin 2020 à 13:11

Si vous comptez vidanger,
Faites un nettoyant canalisation
Ahh some : un nettoyant qui pour ma part est le plus efficace

2 cartoucheS de brome ?
Il ne faut en mettre qu’une
#778711 par none
Ven 19 Juin 2020 à 16:08

c'est quand même un comble de nettoyer les canalisations sur un spa neuf...

ce qui m'étonne également c'est que tu désinfectes à la fois au brome et au chlore :?:
#778713 par elopez7228
Ven 19 Juin 2020 à 16:16

En fait, j'ai des capsules "frog" de brome, qui sont sensées fait le taff...

Mais comme le redox est éternellement trop bas, je mets du choc-chlore en poudre tous les jours, pour activer le brome.
C'est pas logique, je ne devrais pas avoir à faire ça... :|
#778722 par none
Ven 19 Juin 2020 à 17:48

ton chlore choc il est stabilisé ou pas ? je crois que le stab inhibe l'effet désinfectant du brome...

il faut utiliser du chlore sans stabilisant, celui avec un couvercle/bouchon rouge.

ps : mais normalement le choc devrait être inutile :|
#778814 par elopez7228
Lun 22 Juin 2020 à 14:19

Hello !
Des nouvelles du désepsoir !
ça fait 4 jours que le spa est opaque-blanc... L'eau éclatante n'a aucun effet.
A force de mettre du chlore-choc, puis de l'eau éclatante puis du chlore choc... on s'est dit qu'on fabriquait une potion un peu dégueu, surtout que ça n'avait aucun résultat.
De guerre lasse, on s'est résignés à vider le bassin.
Mais quitte à le vider, on a commandé des produits d'entretien pour tuyauterie et anti bio-film (à utiliser avant la vidange) et des produits anti-calcaire (à utiliser lors du remplissage).

La vidange attendra la réception des produits, évidement.
Donc comme on avait quelques jours devant nous, et rien à perdre puisqu'il était décidé de tout vider, on a mis du floculant pour piscine et on a fait tourner le filtre pendant 12h.

Et SUPRISE ce matin, l'eau est translucide !!!!!
sun:)

Alors le filtre est plein de flocons blancs crado, je l'ai nettoyé lamelle par lamelle avec un petit goupillon.
Je trouve que l'eau sent mauvais : le floculant a laissé une odeur chimique désagréable.

MAIS elle n'est plus opaque ! :mrgreen:
Elle est toujours légèrement teintée, mais ça j'ai abandonné mon projet d'y remédier.

Donc un coup de choc-sans chlore, un coup de filtre, et je laisse bébert-le-bassin en convalescence. J'ai surtout besoin que le floculant soit tout filtré pour que l'eau perde son odeur désagréable, donc on va filtrer-filter-filtrer encore.

Bon du coup, on n'envisage plus de le vider. ^^
#779055 par philjulie
Dim 28 Juin 2020 à 08:14

Bonjour,
Je m'invite à cette conversation, car j'ai les mêmes soucis (SPA Neuf, et problème de stabilité).
Ma première question est assez simple, mon fournisseur me dit de ne jamais mélanger le Brome et Chlore et je vois que tu l'as fait, normal ou pas ?
tu as rajouté un produit piscine, et cela a donc permis de revenir au normal, pour ma part, j'ai aussi rajouté du Brome Choc Piscine hier soir et ce matin, je perçois un léger mieux, mais pas encore l'idéal.
Pouvons-nous remettre autant de fois que nous le voulons de ce produit ?
Merci par avance de vos conseils ?
#779510 par Philippe 86130
Ven 10 Juil 2020 à 14:17

Bonjour, je me suis battu pendant 1 an avec une eau qui verdissait qq jours apres remplissage, choc chlore sans effet, choc oxygene (poudre ou mps) sans effect, anti algues sans effet, sequestrant metaux sans effet, ...etc...

J ai par hasard un jour achete de l oxyggene actif liquide (peroxyde d hydrogene) pour piscines, et la miracle, une nuit apres eau bleue ! Et le filtre plein de petit dechets jaunatres ....

Depuis 1 an je met du peroxyde (150ml pour 1600l) tous les 4 jours quand l utilisation est tres reguliere pour maintenir mon eau bleue, je dois avoir beaucoup d algues en suspension dans mon environement (jardins tres arbores tout autour et chez moi).

Je combine avec un traitement ions et cuivre Poolsan car l oxygene n est pas remanent. Je viens de changer l eau qui avait 1 an.

En esperant que mon experience servira a d autres.

Cordialement

Philippe
#779511 par elopez7228
Ven 10 Juil 2020 à 14:24

@philjulie :

J'ai cru comprendre qu'un peu de chlore choc servait à activer le brome.
J'ai aussi cru comprendre qu'en utilisation fréquente (mes enfants passent leurs journées dans le spa, c'est comme une piscine pour eux), la cartouche de brome sera forcément insuffisante. C'est adapté à un usage "d'adultes ennuyeux" de 20 minutes par jour, pas de 2 mômes qui jouent dans l'eau 5h par jour.
Donc choc chlore tous les jours après la baignade, rinçage du filtre tous les deux jours, lavage (avec un produit à tremper) toutes les semaines. L'eau est toujours teintée de vert, mais elle n'est plus opaque. De guerre lasse, ça m'ira. Tant qu'elle est transparente, j'estime que c'est bon.

@philippe 86130
hyper intéressant ! ça s'achète où ? une référence à me conseiller ??
#779525 par Philippe 86130
Ven 10 Juil 2020 à 20:19

Bonjour, j ai trouve du peroxyde d hydrogene a 34% au plus pres de chez moi dans un magasin cash piscines, c est leur marque Clairtop, bidons bleus etiquettes vertes le produit est appele Rattrapage des eaux vertes (pas illogique), il n y a que du peroxyde d hydrogene (je n aime pas les composes additifs en petites quantites avec des denomination chimiques inverifiables).
C est 13€ les 5 litres et ca me fait au mini 20 semaines.
Philippe
#779528 par MaBoutiqueSpas
Ven 10 Juil 2020 à 20:50

C’est une bonne idée .
Et ça ne se trouve pas que chez cash piscines.

Vous en trouverez chez le Pisciniste de votre quartier
#779529 par elopez7228
Ven 10 Juil 2020 à 20:56

Mais est-ce qu'à un moment il ne faudrait pas que j'arrête d'ajouter des produits dans l'eau ??
On se baigne dans un bouillon de brome, chlore, eau-éclatante, oxygène actif, floculent, nettoyant ligne d'eau, anti-mousse... A un moment, notre peau va fondre comme la trempette dans Roger Rabbit... non? :shock:
#779569 par Philippe 86130
Dim 12 Juil 2020 à 09:20

Bonjour, je confirme l oxygene actif liquide ( peroxyde d hydrogene) doit se trouver chez les piscinistes en bidon de 5l voire 20l et meme sur internet.
Moi j ai ete au plus pres.
Regardez bien les etiquettes, solution de peroxyde d hydrogene autour de 35%, pur sans rien dautre, toujours liquide (transparent) est juste de l eau (H2O)a laquelle on a force la capture d oxygene (H2O2) pour que cet oxygene se libere (en oxydation qui tue les bacteries, algues mais casse aussi certains dechets qui se retrouvent dans l eau) assez rapidement (probablement max 48hrs). Pour moi c est le produit le moins nocif, pas de chlore, pas de brome qui peuvent aussi se combiner avec d autres choses et irriter les yeux et poumons (nebulisation de petites gouttes d eau quand vous mettez les jets).
Cordialement
Philippe
#781185 par elopez7228
Mar 15 Sep 2020 à 10:21

UPDATE.

Donc
- spa NEUF reçu le 11 mai dont l'eau s'est teintée immédiatement de vert. Filtre vérifié le lendemain : il était tout marron, couvert d'une pellicule grasse.
On a vidé le spa, lavé la coque, rempli à nouveau.
- Après remplissage (15 mai) l'eau s'est teintée d'un vert moins franc. On a lutté pour équilibrer le PH et le brome, qui faisaient des yoyos de grande envergure. Puis un matin on a trouvé l'eau trouble et il a fallu utiliser du floculant de piscine pour débarrasser l'eau des molécules blanches. Mais ça a endommagé le PH et laissé une odeur dans l'eau. On a fait avec quelques mois, tentant tous les produits possibles pour équilibrer le PH et la désinfection.
- fin juillet, on a utilisé un produit d'entretien des canalisations, suivi d'une vidange complète du spa (la deuxième en 3 mois, donc). La coque a été nettoyée à fond, et le spa rempli à nouveau en utilisant un filtre spécial pour équilibrer l'eau dès le remplissage.

Depuis, ça va. Le PH est stable, la désinfection est stable et l'eau est bleue. La cartouche de brome "frog" sur 4 suffit à assurer la désinfection. Le spa a cessé d'être un sujet d'inquiétude, et alors que nous étions contraints d'accumuler les produits divers pour tenter de sauver l'eau (PH+ ou PH-, antimousse, floculant, eau éclatante, nettoyant ligne d'eau, choc chlore, choc sans chlore...) ; désormais, on ajoute juste du choc chlore (une cuillère à soupe) une ou deux fois par semaine.

Conclusion : j'ai reçu un spa neuf qui était sale. La pellicule de crasse sur la coque a pourri l'eau dès le premier remplissage ; et les canalisations étaient crasseuses aussi, ce qui a pourri l'eau au second remplissage. Le nettoyant canalisations a résolu tous mes pbs d'équilibre de l'eau.

C'est à la fois rassurant (j'aurais détesté que l'entretien du spa devienne un cauchemar quotidien, comme c'était parti pour) et inquiétant (payer un spa 9000€ et le recevoir crade ?! c'est abusé.)

Bref, problème reglé. Ouf.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités



   Le forum Eauplaisir est Responsive Design