Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#53703 par lionel13112
Dim 12 Fév 2006 à 14:04

J'ai moi meme un robot patriote que je n'utilise pas en hiver, et pourtant pas de contre indication sur la notice mais bon .

Occasionnellement je passe le balai au fond lorsqu'il commence a y avoir des feuilles, je precise que je suis en hivernage actif.

#53719 par achka
Dim 12 Fév 2006 à 18:27

Salut à tous !

Je viens de vérifier sur la notice de mon INDIGO et effectivement, tout ce que j'ai trouvé, c'est : "pas d'utilisation au DESSUS de 35°C" mais rien pour les températures minimums. Moi qui avais toujours cru qu'une utilisation en dessous de 15°C était déconseillée, je me pose des questions et du coup, me demande si je ne vais pas faire faire une trempette à mon INDIGO. Etant en hivernage actif, y'a quand même un peu de nettoyage à faire.

Pour info : seule autre restriction, pas d'immersion du robot après un chlore choc.

Qui peut nous confirmer une utilisation hivernale des robots autonomes ? :?

ACHKA

#53786 par os13
Lun 13 Fév 2006 à 10:32

achka a écrit:Qui peut nous confirmer une utilisation hivernale des robots autonomes ? :?
ACHKA


En ce qui me concerne, j'ai un aquabot, que j'utilise toute l'année, y compris en hiver lorque l'eau descend à 4 ou 5°, sans aucun problème et depuis des années. Je ne vois vraiment pas ce qui pourrait poser un problème d'utiliser un robot dans ces conditions : ni l'electronique, ni la mécanique n'ont de plage de fonctionnement aussi restrictive.

#53789 par jeansylvie
Lun 13 Fév 2006 à 11:06

Bonjour je possede un dolphin et la notice ne déconseille pas une utilisation en eau froide par contre une chose est sure la majorité des pieces de nos robot sont en plastique et ce matériau perd de son élasticité en dessous de 15° ce qui fragilise toutes les pièces en mouvement qui deviennent "cassantes", cela ne m'empêche pas de l'utiliser dans une eau a 5° mais je n'en abuse pas! C'est a mon avis la seule contrainte a une utilisation en eau froide.
amicalement

#53800 par LE NAOUR
Lun 13 Fév 2006 à 14:07

Bonjour
J'utilise régulièrement un INDIGO de chez Zodiac dans une eau à 6° et pas de problème. pouvu que cela dure.

#53841 par achka
Lun 13 Fév 2006 à 19:03

Bon, j'ai voulu faire travailler "Nono" mon INDIGO.
Hé ben, raté !

Il plonge comme on lui dit mais pour le faire avancer, c'est autre histoire.
Il "glougloute" et c'est tout ! J'imagine, qu'effectivement, avec une eau à 4°C, les plastiques se rigidifient et que les chenilles ne peuvent plus tourner correctement.

Je retenterai l'expérience quand l'eau sera un peu moins froide.

et pour l'instant, laissons passer le méchant hiver ! :cry:

ACHKA

#53924 par jeansylvie
Mar 14 Fév 2006 à 14:42

achka a écrit:Bon, j'ai voulu faire travailler "Nono" mon INDIGO.
Hé ben, raté !

Il plonge comme on lui dit mais pour le faire avancer, c'est autre histoire.
Il "glougloute" et c'est tout ! J'imagine, qu'effectivement, avec une eau à 4°C, les plastiques se rigidifient et que les chenilles ne peuvent plus tourner correctement.

Je retenterai l'expérience quand l'eau sera un peu moins froide.

et pour l'instant, laissons passer le méchant hiver ! :cry:

ACHKA


Ben apparemment celui de LE NAOUR est moins frileux :lol: :lol: :lol: :lol:

#55055 par robien
Ven 24 Fév 2006 à 22:18

os13 a écrit:
achka a écrit:Qui peut nous confirmer une utilisation hivernale des robots autonomes ? :?
ACHKA


En ce qui me concerne, j'ai un aquabot, que j'utilise toute l'année, y compris en hiver lorque l'eau descend à 4 ou 5°, sans aucun problème et depuis des années. Je ne vois vraiment pas ce qui pourrait poser un problème d'utiliser un robot dans ces conditions : ni l'electronique, ni la mécanique n'ont de plage de fonctionnement aussi restrictive.


Etes-vous content de l'aquabot ? Je croyais que c'était un modèle récent basé sur la technologie Aqua smart (license israelienne) et vendu sous différentes marques : aquabot, tiphon, aquasmart . Quelqu'un a-t-il des infos plus précises ?
D'avance merci.

#55062 par Kagou
Ven 24 Fév 2006 à 23:57

:lol: çà marche tout temps : c'est ad'hoc ! c'est fait pour çà ! ! ! :lol:

#55067 par nono21
Sam 25 Fév 2006 à 00:53

(license israelienne) ?
c'est pas forcément là où il gèle le plus fort en hiver :)


J'ai un nono "Sweepy de Zodiac"
Pas de gros problème, sauf qu'en hiver il ne monte pas aux parois. Tout redevient normal quand l'eau se réchauffe à nouveau.

#55277 par os13
Lun 27 Fév 2006 à 11:30

robien a écrit:Etes-vous content de l'aquabot ? Je croyais que c'était un modèle récent basé sur la technologie Aqua smart (license israelienne) et vendu sous différentes marques : aquabot, tiphon, aquasmart . Quelqu'un a-t-il des infos plus précises ?
D'avance merci.


Mon aquabot est un "vieux clou", il doit avoir au moins 6 ans. Il était commercialisé en france sous le nom de "Mirage".

Il est d'une simplicité exemplaire : pas de télécommande, pas de programmation, le robot change juste de sens toutes les 2 minutes, monte aux murs et le bassin (9*4) est propre en 2 heures environ.

Les flasques plastiques viellissent assez mal : je les ai changé 2 fois depuis le début, a peu près 30 euros pièce. Le reste du robot est solide, aucun autre frais, pas même les brosses ou le sac de filtration qui sont d'origine. Le robot bosse toute l'année, été comme hiver (1 fois par mois en hiver, 1 fois par semaine en été).

A mon avis, la simplicité est un atout dans ce domaine. Quand je vois que certains robots "sophistiqués" tombent en panne au bout de 2 ans et que la réparation vaut le prix d'un robot neuf, tout ça pour nettoyer le bassin en 1h30 au lieu de 2h, je suis bien content d'avoir un "bête robot" qui marche dans tout les cas.

#55305 par robien
Lun 27 Fév 2006 à 14:35

os13 a écrit:
robien a écrit:Etes-vous content de l'aquabot ? Je croyais que c'était un modèle récent basé sur la technologie Aqua smart (license israelienne) et vendu sous différentes marques : aquabot, tiphon, aquasmart . Quelqu'un a-t-il des infos plus précises ?
D'avance merci.


Mon aquabot est un "vieux clou", il doit avoir au moins 6 ans. Il était commercialisé en france sous le nom de "Mirage".

Il est d'une simplicité exemplaire : pas de télécommande, pas de programmation, le robot change juste de sens toutes les 2 minutes, monte aux murs et le bassin (9*4) est propre en 2 heures environ.

Les flasques plastiques viellissent assez mal : je les ai changé 2 fois depuis le début, a peu près 30 euros pièce. Le reste du robot est solide, aucun autre frais, pas même les brosses ou le sac de filtration qui sont d'origine. Le robot bosse toute l'année, été comme hiver (1 fois par mois en hiver, 1 fois par semaine en été).

A mon avis, la simplicité est un atout dans ce domaine. Quand je vois que certains robots "sophistiqués" tombent en panne au bout de 2 ans et que la réparation vaut le prix d'un robot neuf, tout ça pour nettoyer le bassin en 1h30 au lieu de 2h, je suis bien content d'avoir un "bête robot" qui marche dans tout les cas.


Merci vraiment pour tous ces détails : cela donne réellement envie de l'acheter.

Quelqu'un peut-il me dire s'il y a équivalence entre :

AQUABOT, AQUASMART, TIPHON, BLUE DIAMOND.

En d'autres termes si c'est le même robot distribué sous différentes marques.

D'avance merci et à bientôt
Robien

#55524 par Jacky44
Mar 28 Fév 2006 à 18:12

Bonjour,

En effet, sur la notice de vos robot il n'est pas marqué qu'il ne faut pas l'utiliser dans des eaux froides. les fabriquants ne disent pas forcément tout!

Bon en fait, c'est une histoire de durée de vie des divers composants des appareils! Si vous voulez garder longtemps vos robots et en bon état :
ne pas le laisser dehors, ne pas le mettre dans une eau en dessous de 16°C, ne pas le mettre dans une eau où le ph ne soit pas correct (7 à 7.6) ni après une chloration choc!

Si tout cela est respectée la vie de votre robot et des pièces dites d'usure ne sera que prologée!

#61357 par fabou70
Lun 10 Avr 2006 à 17:20

et surtout ne pas sortir immédiatement le robot de l'eau après emploi.Il faut le laisser environ un bon 1/4 heure dans l'eau pour qu'il refroidisse.

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 12 invités



   Le forum Eauplaisir est Responsive Design