Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#787356 par Al8358
Lun 16 Aoû 2021 à 19:06

bonjour,
j'ai précédemment parcouru ce forum à la recherche d'infos, sans trouver la réponse.
J'ai fini par trouver une solution de manière empirique. Je voulais la partager ici.
Voici le problème initial :
j'ai récemment installé une PAC RACER 7 kw Inverter (chez Cash Pisc...) pour chauffer ma piscine de 20 m3.
cette machine peut piloter le relai de la pompe de filtration via un contact sec.
J'ai donc fait le branchement classique, j'envoie la phase sur le contact sec et le retour sur la borne A1 du relai.
Au démarrage de la PAC tout ce passe comme prévu dans la notice ( pas très bien faite, et certaines parties sont en anglais, faut comprendre que HP c'est heat pump)
donc la filtration se met en route puis la PAC.
Le problème apparait quand la PAC se met en veille car la température voulue est atteinte, le contact sec ne s'ouvre pas et la filtration ne s'arrête jamais ! même si on met la PAC sur OFF.
Je précise que le paramètre P3 est bien sur zéro cad Pilotage de la filtration par la PAC.
Pour que le contact sec s'ouvre il faut couper l'alimentation de la PAC et de la filtration.
J'ai essayé d'interposer un deuxième relai pour isoler d'avantage le contact sec sans résultat.
La solution a été d'utiliser un relai avec une bobine en 12 V, alimentée par un transfo 220 alternatif-12 V continu. Et ça fonctionne parfaitement comme prévu dans la notice.
Il a donc fallu envoyer du 12V sur contact sec au lieu du 220V.
Si quelqu'un a une explication je suis curieux de la lire !

#789192 par Al8358
Sam 14 Mai 2022 à 14:03

Bonjour,
de retour sur le forum après 1 an, j'ai remis ma PAC RACER 7 KW en service, ça fonctionne.
Mais j'ai essayé sans succès d'installer le contrôle par Wifi, en installant l'application Alsavo Pro.
La procédure de reconnaissance ne fonctionne pas, les étapes indiquées sur la notice ne correspondent pas aux affichages...
Quelqu'un a-t-il réussi la manip ?

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 63 invités



   Le forum Eauplaisir est Responsive Design