Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#779403 par MarioBros
Mar 07 Juil 2020 à 22:26

Bonjour
Je suis désespéré car seul un traitement à l'oxygène actif me permet de retrouver une eau à peu près claire mais ça ne dure pas!
Je vous explique...
Fin Avril alors que mon hivernage actif s'était bien passé, je me suis laissé surprendre par la hausse des températures et de mon pH. L'eau est devenue trouble puis verte très rapidement. Je fais un premier chlore choc sans effet. Un conseiller me met le doute sur les basiques : alcalinité, pH. Je me remets en conformité et je lance un second choc chlore sans effet. Besoin de la piscine avec le beau temps et je me décide de traiter à l'oxygène actif et là miracle le vert disparaît mais l'eau reste trouble. Filtration et nettoyage régulier du filtre et au fur et mesure des semaines l'eau s'éclaircit de plus en plus. Bien entendu pendant ces semaines je remets du chlore longue durée en quantité suffisante même si je ne peux tester sa présence.
Fin Mai, au bout de 3.5 semaines environ, rebelote l'eau se trouble à nouveau et devient verte. 3ieme chlore choc sans effet malgré que tous les paramètres de l'eau sont conformes... Nouveau traitement à l'oxygène actif qui fonctionne à nouveau, filtration, nettoyage régulier du filtre, contrôle régulier de l'eau, galets de chlore longue durée. Courant Juin j'observe que mon taux de stabilisant est très élevé, 150 ou plus mais mes autres paramètres sont ok.
Je laisse ainsi et fin juin rebelote, l'eau se trouble à niveau. Je décide alors de retirer environ 1/3 du volume d'eau par le fond et de renouveler par de l'eau de ville pour baisser mon taux de stabilisant qui est maintenant autour de 100. Malheureusement ça n'a pas empêché l'eau de verdir à nouveau ! Je consulte mon conseiller qui me recommande un nouveau chlore choc mais celui-ci sans stabilisant vu que je suis déjà en limite haute. J'applique donc le HTH CHLORE CHOC et sans surprise aucun effet. J'ai observé que le soir même après avoir traité au chlore choc le pH avait fortement augmenté ! Cette réaction m'a surpris car je pensais que le pH baisserait. N'ayant pas de pH moins le soir même je m'en procure le lendemain et fait baisser le pH vers 7 environ. Depuis ça fait 48h et l'eau verdit de plus en plus.
Je pourrais probablement faire un 3ieme traitement à l'oxygène actif mais si c'est pour me retrouver dans la même situation fin juillet alors non!
Pourquoi les chlore choc ne fonctionnent pas et ceci quelque soit les produits ?
Pouvez vous m'aider à trouver la cause de cette eau qui verdit une fois par mois en moyenne ? Et à en éliminer la cause une bonne fois pour toute ?
Merci par avance de votre aide.

#779407 par ALEXANDRE
Mar 07 Juil 2020 à 23:16

Bonsoir.
Votre problème est dû uniquement au stabilisant, au-dela de 75 mg/l de stabilisant il commence à bloquer le désinfectant. Donc il faut connaitre votre taux de stabilisant pour le traiter, soit en déconcentrant votre eau ou appliquer un destructeur naturel de stabilisant.
#779410 par MarioBros
Mer 08 Juil 2020 à 06:01

ALEXANDRE a écrit:Bonsoir.
Votre problème est dû uniquement au stabilisant, au-dela de 75 mg/l de stabilisant il commence à bloquer le désinfectant. Donc il faut connaitre votre taux de stabilisant pour le traiter, soit en déconcentrant votre eau ou appliquer un destructeur naturel de stabilisant.


Merci Alexandre de votre retour mais comment expliquez vous les premiers chlore choc qui n'ont pas fonctionné? Par ailleurs je suis allé faire analyser à 2 reprises mon eau à 2 endroits différents et les 2 m'ont dit que l'eau était ok.
Pour le destructeur naturel pouvez-vous m'en dire plus ?
#779458 par MarioBros
Mer 08 Juil 2020 à 23:19

Bonjour et merci à vous 2.
J'ai lu les articles d'Arno et j'ai l'impression que je dormirais moins bête ce soir.
Mon plan d'attaque est le suivant :
1. Je vide à moitié l'eau de la piscine, par le fond, pour atteindre un taux max de stabilisant de 50mg/l. A priori les destructeurs de stabilisant ne sont pas efficaces si l'eau est déjà verte. La mesure du taux de stabilisant avec les bandelettes n'est pas aisée pour la précision recherchée.
2. J'ajuste ensuite l'alcalinité autour de 80mg/l et le pH autour de 7.2/7.4
3. Je rajoute mon chlore choc sans stabilisant HTH. Mais quelle quantité pour 35m3? Et je filtre pendant 72h pour éliminer définitivement les algues.
A partir de demain il va faire très chaud et mon eau va sûrement atteindre les 27/28°C. Actuellement elle est déjà à 26°C.
4. Je m'approvisionne en galets de chlore sans stabilisant que j'utilise tant que mon taux de stabilisant est dans la fourchette haute pour maintenir un taux d'acide hypochlorite de 0.044mg/l.
Qu'en dites-vous ?
Pour rappel j'ai une piscine Desjoyaux avec poche filtrante.
Bien à vous.
#779474 par Kris666
Jeu 09 Juil 2020 à 08:17

En effet’ il. Faudrait vider un Max d’eau sans prendre de risque pour le liner, mais si je Ne me trompe pas l’escalier n’est pas recouvert avec le liner chez DJ donc tu peux y aller... :mrgreen:
Une fois que tu auras rerempli, mesure le taux de stab Et le pH, redescend le pH vers 6,9-7( il remontra fort avec le chlore choc).
En fonction du taux de stab restant, fais un chlore choc, en me basant sur le tableau d’Arno, je dirais qu’il faut 5x la dose normale ( ex :avec 20mg de stab, il faut 2 mg de chlore en désinfection normale Et 10 en choc).
#779499 par MarioBros
Jeu 09 Juil 2020 à 22:22

Bonsoir Kriss
Si je reprends tes chiffres il me faudrait 10mg/l de chlore libre pour un chlore choc.
Donc comme ma piscine fait 35m3 il me faut 35000L*10mg/l=350g de chlore libre.
Comment je calcule la quantité d'hypochlorite de calcium (hth shock) que je dois mettre dans mon skimmer? Sur l'étiquette il est écrit : 1 bouchon=300g de produit pour 20m3, mais 1g d'hypochlorite≠1g de chlore libre, n'est-ce pas ?
Par ailleurs tu ne me parles pas de l'alcalinité : est ce que je dois l'ajuster avant le pH et le chlore choc ?
Désolé pour ces questions mais je ne veux pas faire les trucs au pif. J'aimerais comprendre une bonne fois pour toute.
Merci.
#779501 par Kris666
Ven 10 Juil 2020 à 07:40

Salut,
Il te reste donc environ 20mgde stab :wink:
J’utilise de l’hypochlorite de sodium donc j’en suis pas sur mais en cherchant sur Google j’ai trouvé ça

http://www.hth.co.uk/how-much-hth-do-i-need

Il te faudrait donc 500g de shock hth non stabilisé.
Concernant leTac, vu que tuas changer l’eau,il devrait être assez haut, le vrai problème du tac, c’est si il y en a pas assez, ton pH peut chuter assez vite.
#779509 par MarioBros
Ven 10 Juil 2020 à 13:38

Salut Kriss666
Malheureusement non il me reste beaucoup plus.
Je viens de faire la mesure (cf pièce jointe)
Tu lis combien ? j'ai peur de la réponse...
En attendant j'ai mis du pH moins pour essayer d'atteindre 7.
Selon la valeur que tu liras, tu crois qu'il me faut quel taux de chlore choc?
Merci

Fichiers joints

IMG_20200710_143708_376.JPG
Mesure bandelette après 1h de remise en marche de la pompe
IMG_20200710_143708_376.JPG (26.47 Kio) Vu 1051 fois
#779517 par Kris666
Ven 10 Juil 2020 à 15:35

Je n’ai aucune expérience en bandelettes, j’utilise un photomètre :mrgreen: , mais de tout façon beaucoup trop... vu la couleur. T’as remplacé les 2/3 de ton eau??
A ta place, j’irais faire un vrai test chez un bon pisciniste avec un photomètre pro..
#779526 par MarioBros
Ven 10 Juil 2020 à 20:32

Voici les résultats sur bandelette vers 18h soit environ 6h après la mise en marche de la pompe et 5h après avoir mis le pH moins.
Les résultats me semblent vraiment corrects : le stabilisant a quasiment disparu <30mg/l et le pH est autour des 6.8 - 7. Je suis allé chez irrijardin mais leur machine de diagnostic est HS. Je n'ai donc pas eu de valeur plus précise.
Les conditions m'ont toutefois semblé bonnes pour mettre les 500g de chlore choc hth, ce que j'ai fait à 19h.
Plus tard dans la soirée je compte mesurer à nouveau les paramètres et voir où en sont le taux de chlore libre et le pH. Si le taux de CL n'est pas à 10mg/l je compte rajouter du chlore choc. Est-ce la bonne approche ?
Et si le pH a déjà augmenté est-ce que je le baisse pour le ramener à 6.9-7?
Merci

Fichiers joints

IMG_20200710_212021_496.JPG
Résultats bandelette après 6h de remise en marche de la pompe
IMG_20200710_212021_496.JPG (35.13 Kio) Vu 1013 fois
#779535 par MarioBros
Ven 10 Juil 2020 à 22:57

Mon dernier rapport de la journée avec les dernières mesures 4h après avoir mis le chlore choc.
Bonnes nouvelles: le taux de CL est au minimum de 10mg/l (max de ma bandelette) et je confirme le taux très faible de stabilisant.
Comme prévu le pH a augmenté... Je lis un 7.8 et je viens de faire le nécessaire pour le ramener à 6.8. J'espère avoir mis assez de pH moins.
Filtration toute la nuit et surprise demain matin.
Combien de temps faut il pour commencer à voir un effet sur la couleur de mon eau ?

Fichiers joints

IMG_20200710_234648_163.JPG
Mesures avec bandelette 4h après avoir mis le chlore choc
IMG_20200710_234648_163.JPG (40.65 Kio) Vu 992 fois
#779538 par MarioBros
Sam 11 Juil 2020 à 07:43

Grosse déception ce matin, mon eau est toujours aussi verte (cf photo)
Une algue morte change-t-elle de couleur ? Et l'eau avec? Sont-elles mortes ces foutues algues ?
Pour le nettoyage si elle sont effectivement mortes et si c'est au fond de la piscine que je dois récupérer les algues je peux soit me brancher à l'aspiration avec un tuyau/balai brosse ou passer le robot. Mais j'ai entendu dire qu'il est déconseillé de passer le robot si le taux de chlore est trop élevé !
Que me conseilles tu ?

Fichiers joints

IMG_20200711_083704_092.JPG
Couleur piscine 13h après le début du chlore choc
IMG_20200711_083704_092.JPG (47.2 Kio) Vu 954 fois
#779539 par Kris666
Sam 11 Juil 2020 à 08:22

Malheureusement, pour moi elles sont tout sauf mortes... C’est que le stab est plus élevé que tu penses :(
Chez ton pisciniste avec son appareil hors service, ils ne vendent pas de photomètre genre scuba, Bayrol ou autres. C’est un petit investissement mais c’est quand même vachement pratique :wink:
Ou trouver un autre pisciniste et sonner avant pour être sur qu’il sont capable de faire un vrai test(pas bandelettes).
#779542 par MarioBros
Sam 11 Juil 2020 à 09:00

Je viens de refaire un test avec mes bandelettes et je vois que le pH est fortement tombé, entre 6.2 et 6.8, et l'alcalinité aussi entre 0 et 40.
Est-ce que le pH aussi faible est un problème pour lutter contre les algues ou c'est plutôt un avantage ? Si j'ai bien compris les explications d'Arno plus le pH est faible moins il faut de chlore pour traiter l'eau.
Par ailleurs pour le CL il y en a moins. Je ne suis plus aux 10mg/l mais plutôt vers 5mg/l. Faudra-t-il que je remette du chlore choc?
Je vais essayer de trouver un endroit pour faire un test avec un photometre.
Merci

Fichiers joints

IMG_20200711_095022_660.JPG
Mesures avec bandelette 15h après le début du chlore choc
IMG_20200711_095022_660.JPG (34.26 Kio) Vu 937 fois
#779549 par ALEXANDRE
Sam 11 Juil 2020 à 12:30

Bonjour.
Vous ne pouvez pas régler votre problème car votre eau n'est pas équilibrée.
Pour cela il faut mettre 700g de "tac plus" par 10 m3 dans le panier du skimmer et filtrer pendant 2 h. Après 2h de filtration analyser le PH, il doit se situer entre 7.0 et 7.2. si le PH n'est pas dans les normes remettre du tac plus jusqu'à que le PH soit dans les normes avec toujours 2 h de filtration. Une fois le PH dans les normes me signaler le volume d'eau du bassin.
#779550 par MarioBros
Sam 11 Juil 2020 à 13:21

Bonjour Alexandre
C'est exactement ce que j'ai fait à 13:30… j'ai mis environ 2500g d'alca plus pour une piscine de 36m3.
A 15:30 je ferai l'analyse et je vous tiendrai au courant.
Merci.

@kriss666
J'ai fait 2 magasins mais personne n'a de photometre. Je n'ai donc pas de valeur plus précise à partager.
#779551 par Kris666
Sam 11 Juil 2020 à 14:28

C’est quand même fabuleux, certains pro de la piscine Qui ne savent pas faire un test valable...
Si j’étais dans ta situation ( sans avoir de valeurs fiables) , je tenterais un test en miniature dans un seau, par exemple, pour voir Quelle quantité de chlore il te faut pour les tuer.
Mais ce n’est qu’une suggestion :wink:
#779552 par MarioBros
Sam 11 Juil 2020 à 15:27

Voici les résultats avec bandelette après 2.5h de filtration suite à rajout d'alkaplus.
Ça ne me semble pas trop mal pour l'alcalinité, en valeur limite basse et le pH en limite basse aussi.
Peut-être faut-il laisser filtrer encore quelques heures et refaire un test pour confirmer la situation ?
Qu'en dites-vous ?

Fichiers joints

IMG_20200711_162230_487.JPG
Mesures après 2.5h de filtration et rajout d'alkaplus
IMG_20200711_162230_487.JPG (31.15 Kio) Vu 891 fois

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot], Juajaccio et 81 invités



   Le forum Eauplaisir est Responsive Design