Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#779269 par oldboy
Ven 03 Juil 2020 à 15:46

Bonjour a tous,
j'ai récemment installe un Electrolyseur Elywann GB 120 pour un bassin de 90m3 environ avec volet.

Il y a une sonde redox pour réduire/arreter la production quand la consigne est atteinte (et éviter de surproduire qd le volet est ferme et la piscine n'est pas utilisée).

Mon soucis est que: 1- L'electrolyseur semble tjrs fonctionner a 80% meme qd le volet est ferme et le bassin n'est pas utilise pendant plusieurs jours. 2- Les languettes de mesure ne montrent pas trace de chlore libre.

L'eau est tjrs claire donc tout va bien pour le moment mais la piscine n'est pas utilisée depuis l'installation et je m'inquiète donc un peu... aurais-je suffisamment de production de chlore qd il y aura de l'affluence et si je suis tjrs en production normale je consomme probablement plus d'énergie que prévu d'autant plus que ma pompe tourne 18hr/j (a vitesse réduite d'ou le temps long).

J'aimerai avoir un retour d'experience d'utilisateurs si il y en a sur le forum.

Merci

#779304 par durand_l
Dim 05 Juil 2020 à 10:55

Bonjour,
J'ai un électrolyseur Elywann Essentiel 80 Major avec sonde redox depuis 2016.
Je n'ai pas de volet mais un abri.
Je n'ai jamais eu de soucis avec mon électrolyseur.
Lorsque la consigne est atteinte, l'électrolyseur se met en pause.
Je pense que ma sonde doit être changée car, avant, je n'avais pas beaucoup de chlore libre dans ma piscine alors que maintenant à l'automne, si je ne fais pas attention à mon pourcentage de fonctionnement, j'ai un taux de chlore libre qui monte en flèche (mesure réalisée au photomètre).
Le fait que vous n'ayez pas beaucoup de chlore libre dans la piscine et que votre eau soit bien claire laisse à penser que votre sonde fonctionne correctement.
Si quelqu'un peut m'expliquer comment tester la sonde, je suis preneur.

Bonne journée.
#779334 par oldboy
Lun 06 Juil 2020 à 10:44

La sonde est neuve, étalonnee chez le fabricant donc devrait être ok. Comme je lis tjrs 0 chlore libre sur les languettes je me dis que ca ne doit pas être ca
#779373 par oldboy
Mar 07 Juil 2020 à 08:55

Olivier Michaud a écrit:Un sonde qui mesure 0 , c'est probablement un sonde défectueuse !
Quel age a votre sonde ?
Olivier Michaud

https://sonde-ph-redox-piscine.fr/

La sonde est neuve comme explique et elle ne mesure pas 0...je mesure 0 sur des languettes aquacheck. L'electrolyseur n'indique pas la lecture de redox de la sonde
#779394 par oldboy
Mar 07 Juil 2020 à 15:39

laroche a écrit:Salut,

Elywann passe parfois sur le forum, lui envoyer un MP génèrera peut être une réaction :)

A+


Deja fait mais pas eu de réponse...d'ou le forum pour un retour d'utilisateurs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 51 invités



   Le forum Eauplaisir est Responsive Design