Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#777231 par el3funk
Mer 13 Mai 2020 à 14:25

Bonjour,

Je viens d'acheter une nouvelle maison avec une piscine 7x3 liner.
Depuis 2 semaines je me bats avec alors je viens chercher un peu d'aide.

Au début, l'eau était plus que verte (pas d'hivernage).

Je commence par nettoyer un maximum le fond de la piscine et d'y mettre un peu de chlore choc, mais pas vraiment de changement. On me conseille alors d'y mettre de l'oxygène actif (10litres) et t'attendre un peu.

Jusque la, l'eau s’éclaircit mais elle reste très trouble.

J'ai tenté du floculant en galet : la mousse est apparue.

Puis mon beau-père se chauffe et me balance 3 cuillères a soupe de sulfate de cuivre parce que "ça marche à tous les coups".

Depuis samedi, on peut faire soirée mousse à la maison !

J'ai commencé par vider 1/3 puis remettre de l'eau "propre" mais j'ai tjrs un voile blanc de mousse à la surface voir la photo en dessous.
Image

Elle tourne 24/24.

Je vous mets aussi une photo d'un test bandelette.

Image

C'est ma première piscine et la je suis paumé !

Merci de votre aide

#777255 par laroche
Jeu 14 Mai 2020 à 09:34

Salut,

Quel type de filtration (sable, poche, ...) ?
Quel type de désinfection (galets, électrolyseur, ...) ?

Premièrement l'oxygène actif masque le chlore, donc pendant quelques temps (une à trois semaines) tes mesures de chlore vont être faussées et à zéro.

Deuxièmement, ton eau n'est plus verte, mais laiteuse : les algues sont mortes, et si le filtre ne parvient pas à les éliminer, il faut floculer avec du floculant liquide (le floculant galet c'est pour un traitement de fond). Avant de floculer il faut s'assurer que c'est compatible avec ton filtre, si c'est filtre à sable, c'est OK.
Pour floculer : ajuster le PH autour de 7.4 (ajuster le PH est toujours la première chose à faire lors d'un traitement), le matin ou début d'après midi au plus tard disperser le floculant liquide à l'arrosoir sur toute la surface, laisser tourner la pompe avec vanne 6 voies en mode circulation. Le soir couper la pompe toute la nuit. Le matin suivant, passage du balai, direction égout (ou filtre s'il y en a pas trop), puis filtrer 24h. Après l'opération, laver le filtre si besoin.

Troisièmement :
el3funk a écrit:Puis mon beau-père se chauffe et me balance 3 cuillères a soupe de sulfate de cuivre parce que "ça marche à tous les coups".

C'est une belle absurdité qu'il a dit et fait là : ça peut marcher aussi à tous les coups pour tuer la cellule d'un électrolyseur, colmater un filtre à diatomée, voir te colorer les cheveux blonds en vert s'il y a surdose ...
Le sulfate de cuivre peut aider à lutter contre la prolifération des algues et a un effet floculent, mais c'est un produit rémanent à utiliser en connaissance de cause et surtout avec parcimonie.

Quatrièmement, je ne sais pas si c'est le sulfate qui a provoqué la mousse (mais s'il n'a mis que3 cuillères à soupe, ça ne devrait pas être ça).

Donc je pense qu'il faut procéder par une floculation comme décrite au point 2

Ensuite, chloration régulière pour éviter le retour des algues, tout en surveillant le stabilisant de temps à autre (et systématiquement au redémarrage).

A+
#777256 par el3funk
Jeu 14 Mai 2020 à 09:44

Hello

Merci pour ton message.

J'ai une filtration à sable et je désinfecte avec des galets.

Je vais donc tenter la floculation liquide avec le mode opératoire que tu m'as donnée.

Encore merci
#777263 par el3funk
Jeu 14 Mai 2020 à 13:06

Pas de probleme.

Juste petite question, pendant la floculation, j'arrete le traitement au chlore ?
#777332 par el3funk
Sam 16 Mai 2020 à 08:32

Hello
C'est parti, hier j'ai mis du floculant liquide le matin
Pompe en circulation jusqu'à 20h
Arrêt de la pompe tte la nuit
Ce matin, aspiration direction égouts
Nettoyage de filtre (pas mal d'épines de pin)
On part pour la Filtration pendant 24h !

Pour l'instant plus de mousse mais l'eau est tjrs trouble

Après j'ai un doute sur le floculant liquide, le mec m'a vendu du protect & shine de bayrol.

Je sens que j'aurai pas du l'écouter, on verra bien

A bientôt pour plus de news
#777378 par el3funk
Dim 17 Mai 2020 à 13:57

Hello, après 24h de filtration, l'eau est tjrs trouble
Il y a encore un léger dépôt sur l'eau, bref elle est tjrs laiteuse

J'hésite a refaire la procédure mais avec un autre produit

Une idée ?
#777387 par el3funk
Dim 17 Mai 2020 à 20:06

Honnêtement compliqué de te répondre, le fond est trouble donc j'ai pas vu grand chose
Après j'ai quand même eu l'impression d'aspirer des algues marron/vertes, car en passant le balais il y avait du dépôt qui remontait.
Je continue ma filtration h24 pendant 3j et on verra
#777417 par el3funk
Lun 18 Mai 2020 à 15:40

Une photo pour montrer l'évolution.

C'est mieux niveau mousse, mais c'est pas encore ça....

Image

et j'ai l'impression que le PH est le Chlore sont un peu bas nan ?

Image
#777427 par laroche
Lun 18 Mai 2020 à 20:43

Salut,

Oui, le PH est un peu bas.
Je suis surpris quand même qu'il reste un peu de mousse en surface.

Comment est la pression du filtre par rapport à celle après un lavage du filtre ? (pour rappel filtre encrassé = pression environ supérieure de 0,5 bar par rapport au filtre propre).

A+
#777431 par el3funk
Lun 18 Mai 2020 à 21:27

Salut

La pression du filtre ne dépasse jamais les 0.7 bars (filtre sale ou pas) peut etre que le manomètre est défectueux.

En fin de journée, j'ai quand meme repassé le balai aspirateur, il y avait pas mal de dépôt vert/marron qui remontait.

J'espère que l'heure de nettoyage aura été plus efficace cette fois.

J'ai terminé avec un backwash + rincage.

On verra demain.
#777447 par ALEXANDRE
Mar 19 Mai 2020 à 09:02

Bonjour.
Ne soyez pas surprit que votre floculation ne fonctionne pas, car vous utilisez pas un floculant pour agglomérer, mais un produit pour la ligne d'eau. Il vous faut un produit du type: Aqua floc de chez Label bleu ou autre.
#777448 par el3funk
Mar 19 Mai 2020 à 09:08

Merci pour l'info, je vais probablement tester un autre produit alors.

J'ai bien envie de changer le sable du filtre également et pourquoi pas passer sur du verre.

Le filtre est plein d'aiguilles de pin et j'ai beau les ramasser, il y en a toujours (bon avant il y avait des gros blocs mais maintenant ce n'est plus le cas)

Qu'en pensez vous ?
#777451 par ALEXANDRE
Mar 19 Mai 2020 à 09:22

Vous pouvez changer votre sable si vous le souhaitez. Par contre si vous avez des aiguilles de pin cela va recommencé, Pour éviter se problème il existe un préfiltre pour panier de skimmer: Net'Skim, qu'il faut nettoyer une fois par semaine.

Bonne journée.
#777452 par el3funk
Mar 19 Mai 2020 à 09:25

Ok, je vais deja commencer par mettre un vrai floculant et acheter ce prefiltre.

Si apres 1 semaine c'est toujours pareil, je changerai le sable. (on va y aller étape par étape !)

Merci pour les conseils;
#777454 par ALEXANDRE
Mar 19 Mai 2020 à 09:44

Pour floculer dans des bonnes conditions, il faut pH entre 7.0 et 7.2. De préférence le soir, filtration arrêt, mettre le floculant dans plusieurs arrosoir avec pomme et bien mélanger le produit et verser sur tout le bassin en insistant d'avantage sur les parties les plus profonde de la piscine. Le lendemain matin la "floc" à tout agglomérer au fond du bassin, prendre le balai manuel en passant doucement avec une tête de balai à roulettes et non à brosse pour ne pas soulevé les algues morte.
Cordialement.
#777467 par el3funk
Mar 19 Mai 2020 à 16:57

Bon j'ai installé le préfiltre.
Je viens de commencer par une petite dose de PH+ !
Je sais pas trop en combien de temps cela fait effet, je retesterai l'eau ce soir.
Si le PH est remonté, je mettrai le floculant + arret de la pompe et demain aspiration
#777477 par laroche
Mar 19 Mai 2020 à 21:10

Salut,

ALEXANDRE a écrit:Ne soyez pas surprit que votre floculation ne fonctionne pas, car vous utilisez pas un floculant pour agglomérer, mais un produit pour la ligne d'eau.

Bien vu, je n'avais pas percuté sur ce 'léger détail' salut:) (encore un vendeur pas très au point ...)

A+
#777503 par el3funk
Mer 20 Mai 2020 à 08:01

Passage du balai aspirateur ce matin, on verra bien si cela a fait quelque chose.

Cette fois je n'ai rien vu remonter en surface.

Par contre l'eau reste extrêmement trouble.

On part pour 24h de filtration et on croise les doigts

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 58 invités



   Le forum Eauplaisir est Responsive Design