Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#771944 par yannou33320
Mar 09 Juil 2019 à 20:37

Je suis propriétaire d'une piscine hors sol de 10m3 depuis 3ans.
Elle est équipée d'une pompe 4m3 avec filtre à sable.

Tous les ans je galère à récupérer une eau propre... (changement d'eaux, utilisation de produits conseillés etc...)
Je m'interroge sur la pompe / filtre à sable.
Je fais faire des analyses de ph/Cl/alcalinité afin d'avoir une bonne utilisation des produits. ( en + de mes propres analyses)
J'en viens à douter des compétences des professionnels me donnant ces informations.

J'ai aujourd'hui un ph et une alcalinité niquels. D'après eux, c'est normal que le taux de chlore soit proche de 0 car il fait très chaud et ça s'évapore... Mon eau est assez trouble avec quelques dépôts au fond.
Ça n’empêche pas de se baigner mais bon ....

J'ai changer le sable semaine dernière ( il datait de l'année dernière ) et ça ne change rien.
J'ai constaté que le mode filtration s’arrêtait. (la pompe continue a tourner mais ça ne filtre plus)

Je suis obligé pour que ça redémarre de faire un contre lavage, un rinçage et à ce moment le mode filtration fonctionne. J'ai aussi constaté des dépôts de sable en contre lavage est ce normal ?
Le mode rinçage me parait des fois assez faible par rapport aux autres années.

Pas mal d’interrogations, mais j'ai impression que la filtration ne fonctionne pas bien et que le chlore de ce fait n'agit pas.

J'attends des avis d'utilisateurs et connaisseurs !

Merci d'avance.

#771947 par LuluDu31
Mar 09 Juil 2019 à 20:55

Quelle est la taille du filtre à sable?
As-tu mis du gravier ? (cela dit normalement si c'est un petit filtre, il ne faut normalement pas en mettre).
As-tu rempli le filtre ou t'es-tu arrêté au niveau demandé dans la notice (environ 2/3 de la cuve).
#771956 par yannou33320
Mer 10 Juil 2019 à 05:10

J'ai mis un lit de graviers puis le reste en sable. Ils m'ont vendus 2 sacs différents du coup !
Je me suis arrêté au milieu entre la jaune min et max.
C'est un petit filtre à sable, modèle SF90220T 4m3
#771958 par LuluDu31
Mer 10 Juil 2019 à 11:29

Tu peux déjà vérifier les différentes pannes et indices ici en page 21 :
https://www.piscineco.fr/fiches-notices ... -28644.pdf

Tu es le seul à pouvoir avoir toutes les informations nécessaires à disposition... Granulo du sable, comment le filtre est-il branché, état de la vanne 6 voies (joint étoile), quelle pression lorsque le filtre est bloqué, état du sable en plongeant la main dedans, état des crépines, fuite d'air éventuelle (air qui rentre dans le filtre?), etc etc :(

Je ne comprends pas que lors d'un backwash du sable entre dans la piscine, ça devrait être envoyé direction égoût. Ca sous-entend soit un mauvais branchement soit disfonctionnement de vanne 6 voies ou joint étoile, ou alors je vois pas mais peut-être que quelqu'un aura un avis plus éclairé...

Lors du backwash je suppose que tu ouvres la sortie égoût (le bouchon sur la vanne visible sur les photos du produit).

PS normalement tu n'aurais pas dû utiliser il me semble, du gravier pour ce type de filtre, il est trop petit.
#771963 par yannou33320
Mer 10 Juil 2019 à 16:46

Autant pour moi je voulais dire des dépots de sable en extérieur en mode rinçage par la sortie égout.
La notice d entretien, je l'ai mais rien ne m'a vraiment éclairé. Vous pensez que le fait qu'il y ait du graviers au fond puisse gêner sur la filtration et l agissement du chlore ?!
Merci
#771966 par LuluDu31
Mer 10 Juil 2019 à 18:16

yannou33320 a écrit:Autant pour moi je voulais dire des dépots de sable en extérieur en mode rinçage par la sortie égout.
La notice d entretien, je l'ai mais rien ne m'a vraiment éclairé. Vous pensez que le fait qu'il y ait du graviers au fond puisse gêner sur la filtration et l agissement du chlore ?!
Merci


Possible que du coup la granulo soit trop grosse et que ça filtre mal d'où l'eau trouble mais ça n'explique pas pourquoi la filtration s'arrête (comme si c'était bouché quelque part ou s'il y avait une prise d'air).
Avez-vous essayé du floculant, mode recirculation 2h puis arrêt total 24h pour attendre le dépôt (bien régler le ph avant)? Voir si l'eau s'éclaircit.
Oui c'est possible que du sable soit éjecté lors du backwash avec d'autres saletés.
Les symptômes ont-ils changé après changement de sable ?
Il y a un manomètre? Qu'indique-t-il lorsque la filtration stoppe ?
Le pre-filtre a été nettoyé ? Pas de feuilles et autres dans les tuyaux qui les boucheraient?
Votre post manque cruellement de détails pour comprendre ce qui cloche. :?
#772006 par itow
Sam 13 Juil 2019 à 07:49

bonjour

je pense que les graviers ne posent pas de probleme, il faut juste couvrir un peu au dessus des crépines afin de retenir le sable, puis mettre autant de sable que préconisé par le fabricant du filtre.
cette phrase m'interpelle:
"J'ai constaté que le mode filtration s’arrêtait. (la pompe continue a tourner mais ça ne filtre plus) "
comment c'est possible?? si la pompe tourne, vu que l'eau passe ensuite dans le filtre, l'eau ne peut s’arrêter à l'entrée du filtre le moteur en marche (a moins d’être désamorcée)!!! je ne comprend pas cette constatation qui me semble impossible.
l'eau peut être freinée par le colmatage du filtre mais de là à stopper........ surtout avec du sable neuf!
#772007 par yannou33320
Sam 13 Juil 2019 à 09:24

Je ne maîtrise vriaiment pas tout ce qui est en rapport avec la piscine mais vais tenter d'expliquer ce que je constate.
Quand je dis que le mode filtration s'arrête mais que le moteur tourne, je veux simplement dire que lorsque je vais à la piscine j'entends le moteur tourner mais lorsque je passe ma main devant la buses dans la piscine, l'eau ne repart pas dans la piscine. Comme si quelque chose bloquait. Je ne comprends pas pourquoi ça ne filtre plus à ce moment là. Un contre lavage, un rinçage puis le mode filtration refonctionne. Les "professionnels" me parlent que la pompe se met en sécurité car il fait très chaud. Je n'y crois pas du tout vu qu'au final, avec cette manipulation, l'eau est de nouveau filtrée.
Jai vérifié les tuyaux hier rien n'est bouché.
C'est à cash piscine que je vais et je pense sérieusement aller voir ailleurs car selon les personnes rencontrés et les cash piscines où je vais, les avis sont différents.
#772009 par itow
Sam 13 Juil 2019 à 09:35

yannou33320 a écrit:Je ne maîtrise vriaiment pas tout ce qui est en rapport avec la piscine mais vais tenter d'expliquer ce que je constate.
Quand je dis que le mode filtration s'arrête mais que le moteur tourne, je veux simplement dire que lorsque je vais à la piscine j'entends le moteur tourner mais lorsque je passe ma main devant la buses dans la piscine, l'eau ne repart pas dans la piscine. Comme si quelque chose bloquait. Je ne comprends pas pourquoi ça ne filtre plus à ce moment là. Un contre lavage, un rinçage puis le mode filtration refonctionne. Les "professionnels" me parlent que la pompe se met en sécurité car il fait très chaud. Je n'y crois pas du tout vu qu'au final, avec cette manipulation, l'eau est de nouveau filtrée.
Jai vérifié les tuyaux hier rien n'est bouché.
C'est à cash piscine que je vais et je pense sérieusement aller voir ailleurs car selon les personnes rencontrés et les cash piscines où je vais, les avis sont différents.

c'est quand même très surprenant que rien ne sort des buses, moteur filtration en marche.
il n'est pas en sécurité puisque tu l'entend tourner.
ce qui est curieux, c'est que la durée de "fonctionnement" est très courte avant de refaire un nettoyage du filtre.
as tu un manomètre de pression sur le filtre comme demandé par LuluDu31?

même sans nettoyage du filtre, habituellement ce qui est constaté c'est que les particules ressortent du filtre, une fois celui ci saturé, et trouble l'eau du bassin. en aucun cas il y a obstruction totale du filtre, surtout avec un sable neuf! il y a autre chose.......
#772010 par yannou33320
Sam 13 Juil 2019 à 09:47

Je n'arrive pas à comprendre non plus...
Il y en a un manomètre au niveau du filtre à sable mais quand je regarde c'est toujours dans le vert quand ça tourne
#772013 par itow
Sam 13 Juil 2019 à 10:42

yannou33320 a écrit:Je n'arrive pas à comprendre non plus...
Il y en a un manomètre au niveau du filtre à sable mais quand je regarde c'est toujours dans le vert quand ça tourne

a combien de bars est ta pression dans ce filtre?
si c'est en zone verte, c'est que la pression est correct! je suppose que si tu fermes la vanne (sI tu en as une) qui va en direction de la buse de refoulement, la pression augmente fortement....?
#772026 par yannou33320
Dim 14 Juil 2019 à 08:38

Ce matin la pression est à 6. L'indicateur me dit que c'est OK pour une pression entre 0 et 5, orange entre 5 et 20 puis rouge au dessus de 20.
Jai fais un contre lavage puis un rinçage pour faire rebaisser (car il faut être en dessous de 5). Après ça la pression est à 5 mais ne baisse pas plus. Cet normal.
C'est normal que la pression de l'eau rerentrant dans la piscine soit bien plus forte en circulation qu'en filtration.? Je suppose que oui mais j'en profite pour demander ici.
Je n'ai pas de vanneau niveau des buses
#772049 par LuluDu31
Dim 14 Juil 2019 à 14:48

yannou33320 a écrit:Ce matin la pression est à 6. L'indicateur me dit que c'est OK pour une pression entre 0 et 5, orange entre 5 et 20 puis rouge au dessus de 20.
Jai fais un contre lavage puis un rinçage pour faire rebaisser (car il faut être en dessous de 5). Après ça la pression est à 5 mais ne baisse pas plus. Cet normal.
C'est normal que la pression de l'eau rerentrant dans la piscine soit bien plus forte en circulation qu'en filtration.? Je suppose que oui mais j'en profite pour demander ici.
Je n'ai pas de vanneau niveau des buses


Ca me parait normal en mode recirculation que la pression de sortie soit légèrement plus forte (pas de pertes liées au filtre). Par contre :
- quelle est la pression au mano lorsque la filtration s'arrête d'expulser l'eau au refoulement ? Constante? Elle baisse un peu?
- en mode recirculation as-tu un problème au bout de quelques temps similaire (arrêt du refoulement)

Histoire d'éliminer un problème de pompe éventuel :
- problème de pompe lié à l'axe : vérifier que le ventilo à l'arrière de la pompe tourne bien et qu'il ne se bloque pas (lorsqu'il y a arrêt du refoulement en mode filtration comme tu as décrit dans ton 1er post)
- problème de pompe qui fatigue (turbine bloquée par brindilles et autres passées à travers le pre-filtre).
Si besoin démonter la pompe et vérifier.
#772060 par yannou33320
Dim 14 Juil 2019 à 22:02

La pression ne bouge pas lorsque le mode filtration s'arrête. Autour de 5-6.
Je vais regarder demain la pompe. Pour le prefiltre, je pense que je dois enlever 5 vis en façade mais ne l'ai jamais fais. Le ventilo je n'ai rien vu à l'arrière mais vais regarder ça de plus près. Merci pour les conseils
#772061 par LuluDu31
Dim 14 Juil 2019 à 23:01

yannou33320 a écrit:La pression ne bouge pas lorsque le mode filtration s'arrête. Autour de 5-6.
Je vais regarder demain la pompe. Pour le prefiltre, je pense que je dois enlever 5 vis en façade mais ne l'ai jamais fais. Le ventilo je n'ai rien vu à l'arrière mais vais regarder ça de plus près. Merci pour les conseils


Effectivement 4m3/h je ne sais pas où est le ventilo (si y'en a un...). C'est ça ? :
Image

Ou peut etre ça ?

Image
#772067 par LuluDu31
Lun 15 Juil 2019 à 08:28

yannou33320 a écrit:C'est comme le premier modèle sauf qu'il n'y a pas de prefiltre. Le tuyau est direct vissé dans la pompe.


Ca serait donc ça ?
Peut-être la cause des problèmes ?
Comment est filtrée l'eau avant la turbine si il n'y a pas de pré-filtre ?

Vu le truc je pense qu'il est possible qu'il faille nettoyer la turbine, après je ne connais pas ce système.
Il faudrait démonter la partie noire et nettoyer si besoin la turbine qui est peut-être prise de certains éléments brindilles cheveux et autres :

Image

Image
#772078 par LuluDu31
Lun 15 Juil 2019 à 17:26

yannou33320 a écrit:C'est exactement ce modèle ! Je vais essayer de regarder ça. Merci


Pour info il existe le prefiltre pour ce type de pompe :

Image

Cherche "pre-filtre pour pompe intex" dans google, c'est pas cher et peut éviter bien des ennuis.
Reste à voir si ton problème vient de là...

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 12 invités



   Le forum Eauplaisir est Responsive Design