Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#765528 par dede34
Jeu 23 Aoû 2018 à 09:18

Bonjour
L'alimentation de mon robot est en panne.
Le fusible temporisé fond à la mise sous tension.
J'ai débranché les fils du secondaire du transformateur, et il crame encore.
Je pense donc que c'est lui le coupable. C'est un transfo modèle DL 19138C; 220V/19,2V.
ma question: ôu est ce que je peux me procurer ce transfo? Je suis près de Montpellier.
merci

#765620 par dede34
Dim 26 Aoû 2018 à 16:01

Bonjour
je vois que personne ne peux m'aider. Je ne sais pas à qui m'adresser, même un site marchand par internet. Le nom du constructeur n'apparait pas sur le transfo.
Je vais devoir acheter un robot de nouveau. C'est bien dommage.

.
#765630 par dede34
Dim 26 Aoû 2018 à 19:31

merci pour la réponse.
Désolé, je ne sais pas envoyer des photos sur le forum.
Pour le décrire simplement, c'est en effet un torique de largeur: 9,5 cms; hauteur: 8 cms; épaisseur: 5 cms.
Il est fixé sur la carte par quatre équerres espacées de 8 cms.
#765640 par dede34
Lun 27 Aoû 2018 à 10:35

salut
Il y a bien une étiquette dessus indiquant:
MODEL: DL19138C (0701)
INPUT: 230V 50Hz (RED-RED)
with 170°C Resetable Thermal Protector
OUTPUT: 19.2V AC 7.2A(WHT-WHT)
mais pas de nom de marque ou constructeur
#765642 par laroche
Lun 27 Aoû 2018 à 11:16

Salut,

Si c'est bien le transformateur torique qui est en panne (le vérifier avec un multimètre), ça se trouve très facilement avec google et les caractéristiques du transformateur, par exemple : https://www.ebay.fr/itm/202367304466

A+

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 9 invités



   Le forum Eauplaisir est Responsive Design