Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#763303 par yoz77
Sam 26 Mai 2018 à 16:20

Bonjour,

Je possède depuis 12 ans une piscine hors sol Nautyl de 30m3, avec pompe hayward et filtre à sable (verre pilé) Nautyl. Pour la 1ère fois je rencontre un problème à la remise en route. Il y a une semaine je me décide à débâcher car l'eau commençait à avoir des micro-algues et devenait un peu verte. Donc je débâche, je passe le balai avec filtration (+back-wash). Je vérifie les taux : alcalinité ok mais PH bas (donc je mets du PH+). Une fois le PH ok, je fais un chlore choc à base de Chloriklar (bayrol) : quelques heures plus tard : taux de chlore à 0 (d'après bandelettes).

Le lendemain je refais un chlore choc au Chloriklar: même résultat, taux de chlore libre à 0. Le taux de stabilisant étant bas, je laisse tourner jour et nuit avoir des galets de chlore lent (Bayrol). J'ai même essayé sans succès un chlore choc à la javel (à 2.6%). L'eau est claire et semble "propre" (mais juste un peu trouble). Ca filtre H24 depuis 1 semaine.

Hier je suis passé chez le pisciniste, j'ai refais un chlore choc à l'hypochloryte de sodium (Chloryte Bayrol non stabilisé), mais RAS, chlore toujours à 0. J'ai mis une cartouche de floculant dans le skimmer pour corriger le léger trouble de l'eau. Depuis ce matin je suis désespéré : alcalinité (120ppm), PH (7.2) et stabilisant (30ppm) sont donc OK, mais chlore libre toujours à 0. Je teste avec des bandelettes neuves Aquacheck (même résultat avec des bandelettes sans marque). Seule chose à noter : avec le test de colorant (gouttes jaunes et rouges), l'eau devient jaune, il semble donc y avoir du chlore... Mais je ne sais pas si le test avec colorant donne le taux de chlore total ou bien le taux de chlore libre.

Si des spécialiste pouvaient me venir en aide :)

Merci et donne journée.

#763305 par emmanon
Sam 26 Mai 2018 à 16:56

Le test des gouttes et beaucoup plus fiable que les bandelettes... Je fais souvent les 2 (et je vois parfois un chlore quasi à zéro sur les bandelettes alors que le réactif liquide est jaune).

Ton pisciniste n'a pas fait d'analyse de ton eau ?
Tu en es où avec tes algues ?
#763310 par yoz77
Sam 26 Mai 2018 à 20:08

Je suis allé voir le pisciniste après le boulot donc je n'avais pas d'échantillon d'eau, mais il m'a proposé de revenir pour l'analyser si continuait à déconner.

Je n'ai plus d'algues (je ne sais pas si c'était vraiment des algues ou des amas de saletés accumulées). Avec le floculant depuis ce matin l'eau n'est plus trouble. J'ai repassé le balet, la piscine est nickel en apparence. Mais le taux de chlore libre est toujours à 0. Le taux de stabilisant étant bas, j'ai remis un galet de chlore lent (bayrol) pour la nuit.... On verra demain matin. J'hesitais à refaire un choc au chloryte non stabilisé.

Si lundi matin rien n'a changé j'irai faire analyser l'eau chez Irrijardin.

Merci pour vos conseils.
#763313 par eaupH
Sam 26 Mai 2018 à 21:53

Salut Yoz,
Je rejoint Emmanon sur la fiabilité des bandelettes.
Beaucoup ont des problèmes avec leurs bandelettes, les kits avec les goutes d'orthotolidine (OTO) sont plus fiables mais il est difficile de distinguer les couleurs.

Ton taux de stabilisant est parfait (30ppm), il ne faut pas l'augmenter.

S'il est à 30ppm le taux idéal de chlore est d'environ 2 mg/l

Les gouttes d'orthotolidine mesures le chlore total MAIS la réaction avec le chlore combiné est beaucoup plus lente. DONC dans un 1er temps le test donne le chlore libre, le chlore total apparaitra dans les minutes suivantes.
Si tu vois un changement de couleur entre le début de la réaction et la couleur quelques minutes après tu peux en déduire qu'il y a du chlore combiné dans ton eau.

La précision visuelle est estimée à :
0.5 ± 0.5
1 ± 0.5
2 ± 1
au delà de 2 il est difficile de distinguer les couleurs .

Quoi qu'il en soit, contrairement aux bandelettes, le réactif est beaucoup plus stable dans le temps (très faible dégradation)

ça donne quoi la couleur avec le kit de gouttes jaunes OTO ?
#763314 par yoz77
Sam 26 Mai 2018 à 22:23

Avec le kit OTO (kit bas de gamme leroy merlin de l'année dernière), si je laisse tourner du chlore lent, le. Ph est vers 7.2 et pour le chlore la couleur est jaune, mais difficile de dire combien, entre 1 et 2 mg/L. Aujourd'hui j'ai pas chloré (floculant), le test OTO était jaune très clair. Mais avec les bandelettes c'est tout blanc (0). J'avais déjà eu ded problèmes il y a longtemps où ni le ph ni le chlore ne bougeait, l'eau était saturée en stabilisant, j'avais du changé la moitié de l'eau. Mais là pas de problème de stabilisant à priori, sauf si les bandelettes Aquacheck déconnent au niveau du stab....
#763327 par eaupH
Dim 27 Mai 2018 à 09:19

J'ai supprimé mon post précédent car je me suis trompé dans les calculs.

Pour réaliser une test comparatif bandelettes/OTO on peut partir du principe qu'une goutte de liquide fait environ 0.05 ml (valeur assez communément admise) .
Donc avec de la javel à 2,6 % (26g/l) on peut faire un test avec 1 ou 2 gouttes dans 1 litre d'eau :

calcul : 0.05 x 26000 / 1000 = 1.3 mg/l (c'est approximatif car tout dépend du volume de la goutte)

Avec 2 gouttes dans 1 litre (2.6 mg/l de chlore) les bandelettes devraient changer de couleur.

même si la valeur n'est pas précise cela permet de comparer OTO/Bandelettes
#763328 par yoz77
Dim 27 Mai 2018 à 09:34

Je veux bien essayer de faire ces tests, mais je n'ai plus de javel, et mes bandelettes étant neuves et de deux marques différentes je ne les remets pas en cause (depuis 10 ans jamais eu ce problème avec des bandelettes). Je peux essayer de faire ton test avec les granulés de chloryte (mais je ne sais pas comment ils sont dosés).

Je suis bon pour aller faire analyser mon eau demain... Mais en attendant je sais pas si on peut se baigner dedans....

Bonne journée :D
#763331 par yoz77
Dim 27 Mai 2018 à 10:18

Je viens de faire un test avec quelques granulés d'hypochloryte pur dans 1L d'eau. La bandelette est devenue violet foncé donc >10g/L.
Et j'ai refait un test OTO (4 gouttes) avec uniquement de l'eau de piscine. Quand je mélange l'eau devient jaune clair après quelques secondes (entre 1 et 2 g/L). Mais après 2 minutes l'eau est devenue jaune foncé (>3g/L).
Je ne sais pas quelles conclusions en tirer.... :shock:
#763332 par eaupH
Dim 27 Mai 2018 à 10:23

La réponse est simple, l'orthotolidine ne peut pas réagir s'il n'y a pas de chlore, il y a donc du chlore dans ta piscine. Vu les chlorations choc que tu as fait il est très peu probable que tu ais du chlore combiné, qui lui, est uniquement apporté par les matières azotés : sueur, peaux mortes, urines

Si ton eau est belle tu peux te baigner sans problème
#763333 par eaupH
Dim 27 Mai 2018 à 10:27

yoz77 a écrit:Je viens de faire un test avec quelques granulés d'hypochloryte pur dans 1L d'eau. La bandelette est devenue violet foncé donc >10g/L.
Et j'ai refait un test OTO (4 gouttes) avec uniquement de l'eau de piscine. Quand je mélange l'eau devient jaune clair après quelques secondes (entre 1 et 2 g/L). Mais après 2 minutes l'eau est devenue jaune foncé (>3g/L).
Je ne sais pas quelles conclusions en tirer.... :shock:


Alors contrairement à mon message précédent tu aurais du CC (elle sent le chlore ta piscine ?)
Le seul moyen de l'éliminer est de faire une chloration choc.

tu ne peux pas tester avec l'hypochlorite : c'est trop concentré (la javel est à 2.6%)
tu n'as pas un voisin qui a de la javel ?
#763347 par yoz77
Dim 27 Mai 2018 à 19:19

La piscine sent un peu le chlore mais pas trop. J'ai laissé tourner avec du chlore lent (chlorilong) toute la journée, situation toujours identique... La présence de chlore combiné peut-elle expliquer le problème de réaction des bandelettes ?
Demain j'essaye d'emmener un échantillon chez irrijardin, je verrai bien si leurs tests sont différents ou plus précis.
Je peux en faire à volonté des chlore chocs à l'hypochloryte ? :?:
#763426 par yoz77
Mar 29 Mai 2018 à 13:31

Bonjour,

Ayant toujours des problèmes avec mon taux de chlore, j'ai refait un choc à l'hypochloryte de calcium pur hier soir au couché (450g de chloryte dilués et répartis sur ma piscine de 28m3). Je teste ce matin avec les bandelettes, taux de chlore à 0. Les autres valeurs paraissent bonnes (ph 7.2, alcalinité 100ppm, stabilisant 30ppm). Du coup je prends un échantillon dans une bouteille pastique, et je suis allé chez Irrijardin à midi.

D'après leurs tests rapides :
PH trop haut : 7.8
Alcalinité trop basse : 80ppm
Stabilisant : 30ppm
Chlore libre nul : 0

Leurs conseils : augmenter l'alcalinité (+40ppm), puis réajuster le ph, puis chloration. Ce qui m'étonne c'est la différence entre mes tests et les leurs. Du coup j'ai quand même pris un pot d'Alcaplus Bayrol et un pot de Shock HTH.

Mon eau est "belle" et ne sent pas trop le chlore en fait...

Qu'en pensez-vous ?

Bonne journée :)
#763546 par yoz77
Ven 01 Juin 2018 à 13:24

Bonjour,

J'ai donc refait le protocole en 3 étapes :

- Ajout d'Alcaplus => 24h après TAC entre 100 et 120
- Ajout de PH- => 24h après PH entre 7.2 et 7.6
- Choc avec le HTH shock

Ce matin (après une nuit en filtration choc), je mesure le chlore, toujours égal à 0.

Mon eau est claire et semble propre, je ne sais plus quoi faire. Le taux de chlore est impossible à mesurer.

Que me conseillez-vous ?

Merci d'avance.
#763547 par ALEXANDRE
Ven 01 Juin 2018 à 13:42

Bonjour.
Faire 2 testes de chlore, le premier, prendre un grand verre d'eau du bassin et mélanger à 50% avec de l'eau plate et faire une analyse. ensuite prendre un 1/4 d'eau du bassin et mettre 3/4 d'eau plate et constater si vous avez du chlore.
#763638 par yoz77
Lun 04 Juin 2018 à 18:39

Bonjour,

J'ai fait le test avec l'eau diluée à 50/50 puis à 25/75..... Chlore toujours à 0 sur bandelettes et gouttes OTO.

L'eau de la piscine est toujours belle, je ne sais plus quoi penser. Hier j'ai réussi à apercevoir une légère coloration de bandelette (genre 0.5g/L) après 10h de filtration avec du chlore lent (chlorilong) dans le skimmer. Mais après une nuit avec la filtration éteinte, le taux est redevenu à 0.

Soit je refais un énième choc à l’hypochlorite, soit je force sur le chlorilong (double dose ?).... au risque de faire monter le taux de stabilisant....

Votre avis ?

Merci
#763639 par ALEXANDRE
Lun 04 Juin 2018 à 19:09

Bonsoir.

De préférence le soir, refaire un traitement choc à l'hypochlorite de calcium, 200g en poudre par 10 m3 après 1 h de filtration faire une analyse et laisser la filtration toute la nuit.
#763640 par yoz77
Lun 04 Juin 2018 à 20:28

Ok, j'essayerai demain soir, là il pleut encore :(

J'ai deja fait ce test la semaine dernière mais avec 450mg d'hypochlorite HTH pour 28m3. Une heure après le taux de chlore était haut (>3mg/l). Mais le lendemain (après 12h de filtration) plus rien... :?:
#763641 par ALEXANDRE
Lun 04 Juin 2018 à 20:40

Si vous n'avez pas de stabilisant dans l'eau, le chlore disparait très rapidement, il serait intéressant de connaitre le taux du stabilisant.
#763652 par yoz77
Mar 05 Juin 2018 à 09:43

On ne peut pas faire confiance aux bandelettes pour le taux de stabilisant ou bien pour tous les tests en général ?

Que me conseillez -vous comme tests pour les tests ?

- OTO
- DPD (1,2 ou 3 ?)
- autre ?

Je n'ai pas les moyens de m'acheter un photomètre de précision :)

Pour info j'ai trouvé ce document intéressant sur l'entretien des piscines : http://www.auvergne-rhone-alpes.ars.san ... scines.pdf
#763654 par yoz77
Mar 05 Juin 2018 à 10:06

C'est ce que j'ai fait la semaine dernière.

Il a testé le chlore et le PH avec un photomètre, puis l'alcalinité et stabilisant avec une bandelette aquacheck.

Bilan :

- PH : 7.8
- Clore libre : 0 ppm
- TAC : 80 ppm
- Stabilisant : 30 ppm

En fonction de ces résultats, j'avais augmenté un peu l'alcalinité puis baisser le PH, avant de faire un nouveau choc.

Les tests DPD me permettraient peut-être de savoir si le chlore que je mesure au test OTO ne serait pas que du chlore combiné, d'où la non réaction avec les bandelettes (qui elles mesurent le chlore libre).

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 39 invités



   Le forum Eauplaisir est Responsive Design