Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#763171 par dentistenemy
Mar 22 Mai 2018 à 23:03

Bonjour à tous.
J'ai une piscine Magiline FX50 construite en 2007.
Tout s'est très bine passé avec cette piscine depuis 2007 mais cette année je rencontre un problème au niveau de mes filtres.
J'ai en effet procédé à l'ouverture de ma piscine ce week end sans difficulté.
Mais désormais à chaque fin de cycle de filtration (qui dure environ 6h par jour en ce moment), mes 3 filtres ressortent de leur logement. C'est à dire qu'ils ne restent pas plaquer au fond de leur emplacement. Ils remontent d'une dizaine de centimetre alors qu'en temps normal, les filtres restent vraiement bien plaqués.
Du coup à chaque fois que ma filtration redemarre je suis obligé de les ré enfoncer dans leur logement sinon la filtration n'est pas optimale.
j'espère que j'arrive à me faire comprendre.
je précise que j'ai changé mes cartouches filtrantes l'an passé et que je n'avais pas ce problème la saison passée.
Je précise aussi que c'est l'ensemble qui remonte (la cartouche + le panier de préfiltre).
Merci pour votre aide.

#763174 par abfpla
Mer 23 Mai 2018 à 06:17

Bonjour,
J'ai déjà eu le panier pré filtre qui remonte mais souvent c'est à cause d'une mauvaise position.
En effet étrange ce phénomène, a tout hasard avez-vous gardé les anciens filtres pour en remettre un et vérifier s'il remonte aussi ce qui voudrait dire que les nouveaux posent un problème ?
C'est peu-être aussi les paniers qui sont défaillants ?
Bon courage.
#763185 par dentistenemy
Mer 23 Mai 2018 à 11:10

bonjour
Merci pour votre réponse.
Non je n'ai pas gardé les anciens filtres. Ils étaient vraiment hs se craquelaient de partout.
Par contre je précise bien que j'ai changé les filtres (juste les blocs filtrants) l'an passé et le problème ne se présentait pas l'an dernier.
#763203 par Lameuh
Mer 23 Mai 2018 à 21:24

Le fond noir du panier en nid d'abeille possède une cheminée , avec une soupape blanche.
En filtration, elles sont fermées par la dépression. (ne pas leur donner d'anti-dépresseurs).
Ces soupapes sont elles libres de s'ouvrir ? (elles doivent pouvoir s'ouvrir au moment ou on arrête la pompe)
[url=https://www.photorapide.com/images.php?photoName=23s0ts.jpg&photoId=1235974]Image[url]
#763205 par dentistenemy
Mer 23 Mai 2018 à 22:40

bonjour
Merci pour votre aide et pour la photo.
C'est exactement cela :"Le fond noir du panier en nid d'abeille possède une cheminée , avec une soupape blanche."
Ces soupapes ont toujours effectivement leur mobilité (ouverture / fermeture).
Par contre mes paniers en nid d'abeille et leur soupape sont d'origine (année 2007). Seraient elles du coup moins efficaces et peut etre ne remplissent elles plus leur fonction convenablement?

par contre sur votre photo, j'ai du mal à comprendre. vous avez une "chaussette" qui donne directement sur la soupape.
Perso, ma soupape debouche au milieu de ma cartouche (papier) filtrante (qui a d'ailleurs un an) et au dessus de la soupape, il y a un panier avec une chaussette à l'intérieur. Ce qui est diffférent de votre photo.

Merci encore pour votre aide.
#763209 par Lameuh
Jeu 24 Mai 2018 à 08:47

Si les soupapes sont fonctionnelles, il est tres probable que le média filtrant est colmaté ou semi colmaté.
1-A l'arret de la pompe, l'eau reflue un peu et si le médium("papier") est moins perméable, cela peut faire remonter l'ensemble. Essaie donc en retirant les cartouches filtrantes: si ça ne remonte plus au moment de l'arret, c'est les cartouches qui sont colmatées. (colmatage, par eau calcaire, par lavage au Karcher, par huiles solaires etc...). Pour confirmer cette hypothèse, tu peux aussi mettre plusieurs trucs pour empêcher le gros cercle noir en caoutchouc de faire le joint: comme ça, au moment de l'arret le retour de pression passera par là au lieu de la cartouche.
2-Autre piste: une poche d'air prisonnière: en filtration, la dépression plaque l'ensemble, et lors de l'arret, comme la dépression est absente, la poche d'air fait remonter le tout. Par exemple sous le gros cercle en caoutchouc noir tout autour du panier nid d'abeille. Mais je n'y crois pas trop, parceque ça ne le ferait qu'une fois.
3-Ici, la solidarité des gens de mer (même si tu n'as pas d'électrolyseur) s'applique et on se tutoie :lol:
Marins, tous copains.
4-Si tu as vu ma signature (maintenant c'est sur.... pha:) ), tu as l'explication sur la "chaussette" intérieure à la cartouche; cela permet d'éviter l'encrassement des plis intérieurs de la cartouche, puisque le flux va de l'intérieur vers l'extérieur.
Image
#763210 par dentistenemy
Jeu 24 Mai 2018 à 09:50

Bonjour,

Après avoir vu ta signature je suis bien sur allé voir ton site et j'ai donc bien compris la chaussette... Super système qui pourrait bien m'interesser.
Mais dans ce cas de chaussette sur le filtre tu n'utilises du coup plus le panier blanc qui se met sur le panier noir en nid d'abeille?

Pour revenir à mon souci, je suis surpris que ce puisse être un colmatage de mes cartouches car elles sont quasi neuves et nettoyées uniquement au jet d'eau (pas de karcher) et le débit d'eau aux refoulements est très puissant (ce qui en général n'est pas le cas lorsque les filtres sont sales ou colmatés).
ou alors les dernieres cartouches installées (de marque magiline) ont un défaut. Mais cela m'étonnerait puisque l'en dernier je n'ai quasi pas eu ce problème.

Vraiment je suis perplexe.

Je vais essayer de tout redémonter , tout renettoyer et tout repositionner ... une fois de plus...

Merci pour ton aide et tes conseils...
#763211 par Lameuh
Jeu 24 Mai 2018 à 09:54

Dans un premier temps, oter les cartouches. Essayer sans. Regarder ce qui se passe a l'arrêt du système.
Ca aiguillera déjà.
#763236 par dentistenemy
Jeu 24 Mai 2018 à 23:36

Rebonjour Lameuh,
Je reviens ici pour te donner des nouvelles.
Cet après midi, j'ai retiré les média filtrant (cartouches filtrantes) de mes 3 filtres en nid d'abeille.
J'ai laissé par contre les paniers blanc avec chaussettes en place sur les nids d'abeille. (j'espère que tu me suis). J'ai alors fait tourner la filtration un moment puis arrété... les filtres sont restés en place . rien n'est remonté... J'en ai donc conclue que le probleme venait des mes medias filtrants (qui je te le rappelle ont servi en tout et pour tout 4 mois l'an passé).
J'ai donc procédé à un gros nettoyage des 3 medias au jet d'eau . Par contre je les ai nettoyé coté externe et coté interne à fond.

Habituellement je ne les sors pas des paniers nids d'abeilles et je les lave au jet que coté interne en ouvrant bien sur la petit évacuation dessous pour que l'eau sale s'écoule.
Je faisais ceci depuis 10 ans sans souci...


Donc aujourd'hui j'ai nettoyé au jet des 2 cotés et remis les medias en place dans les paniers nids d'abeille... et désormais tout semble fonctionner normalement. A l'arret de la filtration tout est bien resté en place dans les 3 logements.

Je vais sureviller cela de prêt mais je tenais déjà à te remercier pour ton aide et ton conseil. Vraiement je suis super content que tu ais pu résoudre mon problème.
Ceci dit je ne comprends toujours pas pourquoi ce nettoyage externe en plus du nettoyage interne a solutionné le problème puisque je te rapelle , je ne l'ai jamais fait en 10 ans et mes 1ers medias filtrant ont duré 10 années...
Peux tu m'en dire plus sur le nettoyage de ces fameuses cartouches?

Amicalement.
#763253 par Lameuh
Ven 25 Mai 2018 à 11:43

Les pores du tissu filtrant se bouchent par les deux côtés....
Le calcaire est un bon colmateur. Ce qu'il ne faut pas faire c'est avoir plusieurs jeux de cartouches.
Un client faisait celà: qaund une cartouche était sale, il en mettait une autre à la place. Il nettoyait lapremière et la laissait sécher. Ainsi de suite.
Le calcaire se dépose bien plus facilement en fais ant comme ça. Méthode à éviter donc.

Pour le nettoyage, plutot que de jouer les apprentis-chimistes avec des bidons d'acide dilué , voici un eptit tutoriel avec un produit bon-marché et pas dangereux:
https://www.monbicarbonate.fr/nettoyage ... -ecologie/
a+
philippe
#763254 par Lameuh
Ven 25 Mai 2018 à 11:46

dentistenemy a écrit: mes 1ers medias filtrant ont duré 10 années....

/////
:cry: c'est pas comme ça qu'on fait marcher le commerce...... sun:)
#763256 par dentistenemy
Ven 25 Mai 2018 à 12:02

arf désolé !! je tacherai de bousiller ceux là plus vite en les laissant sécher au soleil comme tu m'as déconseillé de le faire...
Ceci dit ils sont partis pour durer apparemment beaucoup moins longtemps que les premiers.

Merci en tout cas pour tes conseils !!!
#763257 par dentistenemy
Ven 25 Mai 2018 à 12:09

Je viens de regarder le tutoriel sur le decolmatage des filtres avec bicarbonate.
Par contre je me pose une question: ces filtres magiline sont très grands et le receptacle fourni par magiline ne permet d'immerger que 1/3 du filtre. Tu fais comment du coup,?tu tournes et retournes le filtre dans la "bassine" magiline pendant 8 heures???
#763267 par Lameuh
Ven 25 Mai 2018 à 16:09

Bidon bleu :sur le bon coin-coin 10 à 30€ selon les vendeurs (prendre un bidon avec une "bouche" assez ouverte pour la cartouche Ø300mm et H605

Ton équipement, quel que soit leproduit employé, ne sera jamais plus qu'un bidon coupé en deux. Tu parles du problème avec le bicarb, mais Tu as déjà le problème de la dimension...
quel que soit le produit de lavage..............;non?

ceci dit, pendant tes longues nuits d'insomnie....tu feras quoi si t'as un grand bidon???? Non, mieux vaut rester avec le ½bidon
#763269 par dentistenemy
Ven 25 Mai 2018 à 16:41

oula j'ai du mal à te suivre...
Moi je ne faisais rien jusqu'a présent. ou du moins presque rien , j'utilisais le produit fourni par magiline que je versais dans leur demi bidon noir fourni (jusqu'au trait) et je faisais rouler le filtre dans ce produit de facon a bien l'imbiber.
Je peux faire pareil avec le bicarbonate mais seul 1/3 du filtre baigne dans le produit, c'est pas top.

Donc si j'ai bien compris tu préconises un bison entier (et non coupé en deux) que l'on remplit d'eau et de bicarbonate de manière à immerger totalement le filtre.?
C'est bien cela?
#763274 par Lameuh
Ven 25 Mai 2018 à 18:03

dentistenemy a écrit:Donc si j'ai bien compris tu préconises un bison entier (et non coupé en deux)


Pour une réunion tribale complète, il faut bien ça!Selon la famille, Peut-être même un hippopotame entier! coupé en tranches fines.....
Image

Il me semble qu'une immersion complète sera plus efficace et plus peinard....
#763294 par abfpla
Sam 26 Mai 2018 à 09:03

dentistenemy a écrit:oula j'ai du mal à te suivre...
Moi je ne faisais rien jusqu'a présent. ou du moins presque rien , j'utilisais le produit fourni par magiline que je versais dans leur demi bidon noir fourni (jusqu'au trait) et je faisais rouler le filtre dans ce produit de facon a bien l'imbiber.
Je peux faire pareil avec le bicarbonate mais seul 1/3 du filtre baigne dans le produit, c'est pas top.

Donc si j'ai bien compris tu préconises un bison entier (et non coupé en deux) que l'on remplit d'eau et de bicarbonate de manière à immerger totalement le filtre.?
C'est bien cela?


Moi aussi jusqu'à présent je fais "tourner" mon filtre dans le bassin Magiline avec de l'acide dilué ...Je vais essayer le bicarbonate.
#763484 par paulex
Mer 30 Mai 2018 à 21:05

C'est bizarre ça !!
Tu n'as pas une succursale Magiline à proximité ? Tu peux peut-être poser la question à la maison-mére.
J'ai une Magiline mais FX 30 depuis 2010 et j'ai pas connu ça.
#763490 par dentistenemy
Mer 30 Mai 2018 à 21:48

Bonjour, Non l’abruti qui faisait office de revendeur magiline a fondu les plombs du coup pas de revendeur à moins de 150km....

Mais je pense avoir réglé le problème . il d’agissait apparemment de bulles d’air dans les tuyauteries . En ouvrant ma cellule de l’electrolyseur , je les vidanger. j’ai fait tourner la filtration en shuntant l’electrolyseur . Puis je les remis en service. A la remis en route, d’enormes bulles d’air sont ressorties par les buses des skimmers et depuis tout fonctionne bien ... cool.
#764589 par dentistenemy
Ven 13 Juil 2018 à 15:07

Bonjour Lameuh,

J'ai une question à te poser.
Je t'ai commandé des préfiltres safe line et safe tex que je viens de recevoir.
je voulais déjà te remercier pour la qualité de ton site, et pour la rapidité de traitement de ma commande.
[Edit Snoop]Taratatatata : pas de pub svp :wink:

Ma question est la suivante:
recommandes tu d'utiliser le préfiltre Safe line et le Safe tex en même temps?
ou bien cela risque t'il de réduire le débit de filtration?

Merci pour ta réponse.
Amicalement.
#764616 par Lameuh
Dim 15 Juil 2018 à 06:06

Bon, et bien les réponses arrivent sans que je m'en occupe! :lol: cool!

Qui est en ligne

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 9 invités



   Le forum Eauplaisir est Responsive Design