Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#762790 par gwadaman971
Mer 09 Mai 2018 à 23:09

Salut
Alors comme demandé dans un post mis en post it, je vous donne les caractéristiques les plus précises possibles...
1. Volume eau : 38 m3
2. Pompe : 1 cv Hayward collée à la piscine
3. Filtration : filtre à sable
4. Historique eau : l'eau à 3 mois seulement, piscine neuve
5. Renouvellement de l’eau : L'eau est à 29°C donc pas mal d'évaporation (guadeloupe)
6. Durée journalière filtration : 8H-21H le soleil se couchant vers 18H30
7. Type de traitement : Electrolyse et des chlore choc et pH plus
8. Paramètres de l’eau : le pH à l'air bon le chlore aussi (voir photo)


il y a 10 jours j'ai fait une mauvaise manip : lors de l'utilisation de mon robot, j'ai coupé mon electrolyseur (on m'a dit de le faire mais pas sur que ça soit utile en y reflechissant bien...)
Bref.
Une fois le robot enlevé, j'ai oublié de remettre l'electrolyseur pendant quasi 2 jours... et bingo l'eau a commencé à virer...
Je l'ai vite rebranché. Mais trop tard.
Donc controle du pH et chlore : ph ok chlore trop bas.
je fais un chlore choc avec des granulés . Je laisse la filtration tourner toute la nuit.
D'habitude c'est ok.
Sauf que la , le lendemain eau trouble et entre bleu et vert.
des traces marron au fond
je donne un coup de robot en pensant que ce sont les algues tuées...
le soir rien de mieux.
je remonte legerement le pH qui etait juste à 7.2.
ça donne ca maintenant...

Image

puis rechlore choc+ back wash
filtration toute la nuit
le lendemain pareil trouble et traces marrons

Image

Image

donc robot
le soir re backwash et chlore choc et nuit de filtration lendemain pareil l'eau semble mieux mais traces marron
rerobot...
je sais pas quoi faire ... je retrouve pas mon eau limpide...
En 3 mois , j'ai du mettre 4 galets multifonction c'est pas ça qui va la charger en stabilisant...

aujourd'hui j'ai checké mon electrolyseur (c'est un modele sans inverseur adapté aux antilles)
y avait un peu de truc blanc (pas trop dur )
j'ai nettoyé avec un tiers de vinaigre et 2 tiers d'eau plus un goupillon extremement fin
mais comme mon taux de chlore est bon je pense pas que ce soit ça (meme si apres nettoyage je suis passé de 80 % a 100 % en position 4)
avant

Image

apres

Image


la brosse

Image

Je continue a preciser les conditions : pas mal de pluie la nuit

Que faire? floculant? Algicide? analyse plus poussée de l'eau chez pisciniste?
les traces marrons c'est quoi ? algues mortes ou algues qui se forment?
le trouble c'est quoi ? algues mortes?

#762796 par laroche
Jeu 10 Mai 2018 à 09:01

Salut,

Dans le doute, fait une mesure fer / cuivre chez un pisciniste, les taches marrons peuvent provenir d'ions métalliques. Si c'est le cas, un séquestrant métaux devrait résoudre le problème (vérifier que ce genre de produit est compatible avec l'électrolyseur).

T'as une mise à la terre, je suppose ?

A+
#762806 par gwadaman971
Jeu 10 Mai 2018 à 16:14

laroche a écrit:Salut,

Dans le doute, fait une mesure fer / cuivre chez un pisciniste, les taches marrons peuvent provenir d'ions métalliques. Si c'est le cas, un séquestrant métaux devrait résoudre le problème (vérifier que ce genre de produit est compatible avec l'électrolyseur).

T'as une mise à la terre, je suppose ?

A+

Salut
je vais aller faire ca
les taches ne sont pas "solides" ce sont des algues qui se deposent et qui partent au moindre remous ou des le passage du robot
mise a la terre de quoi?
mon coffret electrique? oui sur la terre de la maison. Je devais en retirer une specifique mais j'ai plus pensé

pourquoi?

Pour l'electrolyseur sans inverseur car ici toutes les cartes electroniques grillent a la vitesse de la lumiere avec l'humidité et l'air salin...
C'est pas une lubie, tous les pros sont revenus a l'electrolyseur le plus rustique pour ne pas avoir de souci
justchlore j100


Ce matin quelques algues mais l'eau est un peu plus bleue mais toujours trouble
un copain me dit que les chlore choc a repetition ne sont pas bon pour l'equilibre de la piscine
il me parle aussi d'un floculant clarifiant
Votre avis?

ces taches d'algues, ce sont des algues mortes ou des qui se developpent?
#762817 par laroche
Jeu 10 Mai 2018 à 21:17

Salut,

Si les taches sont volatiles, alors ce ne sont pas des ions métalliques : pas besoin d'analyse.

Mise à la terre, je parle d'aquaterre ou poolterre : bref rien à voir avec la terre de protection électrique.
Mais d'une mise à la terre du bassin indépendante pour évacuer les courants vagabons, c'est quasi indispensable avec un électrolyseur.

A+
#762843 par LuluDu31
Ven 11 Mai 2018 à 15:08

Que faire? floculant? Algicide?


Vu la tonne de produits déversés et un PH de 7, fort probable que le trouble blanc soit dû aux algues mortes en suspension... Je suivrais donc la voie du floculant pour filtrer tout ça, sans excès et contrôle PH fréquent pour le maintenir, surveiller pression filtre pour un backwash éventuel...

Les taches noires sont peut-être de simples salissures résiduelles (terre, algues mortes?) à frotter avec le balais brosse pour les pulvériser filtrées ensuite via skimmers...
#762857 par gwadaman971
Sam 12 Mai 2018 à 14:47

Salut
Alors j'apporte des nouvelles.
En fait je me suis rendu compte d'un truc.
J'avais mon niveau d'eau qui avait baissé (evaporation, 200 kids par jour dans la piscine...)
et j'avais reduit l'aspiration du skimmer qui desamorce sinon...
Du coup l'aspiration ne se faisait presque que par la bonde de fond (une bonde laterale à 10 cm du fond)
Je me dis que ça devait pas filtrer des masses.
Donc j'ai remis de l'eau, j'ai rouvert a donf le skimmer, et l'eau est de mieux en mieux
elle a perdu le leger trouble vert. Mais elle n'est pas encore limpide
je laisse en ce moment la filtration h24
Le matin je n'ai plus les taches marrons mais j'ai un voile d'algue (leger) qui degage avec un passage de la main...
pourquoi se forme t-il si le chlore et le pH sont bons?

Pour Laroche: je ne connaissais pas la pool terre
je suis en train de regarder
le souci c'est que je suis à 13 m de mon boitier de maison, et multiplier les terres n'est pas bon...
Ca n'a pas d'incidence sur l'eau d'apres ce que j'ai lu?
Sinon clarifiant ou floculant? ou c'est pareil?
#762861 par laroche
Sam 12 Mai 2018 à 18:53

Salut,

Ce n'est pas une terre de protection électrique : c'est une terre pour évacuer les courants vagabonds.
Perso je considère qu'il ne faut pas la relier à terre de protection électrique de la maison (ou du local technique), ce sont deux fonctions distinctes.

A+

Qui est en ligne

Utilisateurs parcourant ce forum : Patdu01 et 11 invités



   Le forum Eauplaisir est Responsive Design