Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#762582 par Pahul8
Ven 04 Mai 2018 à 14:44

Bonjour,

à la suite d'une eau très très verte, j'ai fait un traitement au péroxyde d'hydrogène. Puis un second. Depuis l'eau est nickel. Le deuxième traitement au péroxyde d'hydrogène c'était il y a 5 semaines.

J'ai bien conscience du fait que ce traitement empêche la lecture du chlore pendant 2/3 semaines. Mais là ça va faire un mois et demi et je suis toujours dans l'impossibilité de lire ce foutu chlore.
Je fais un test via des pastilles. Les pastilles sont neuves. Le PH est bon.

Est-ce normal ?

Merci d'avance !

#762591 par lynyx77
Ven 04 Mai 2018 à 23:26

Oui cela peut être normal cela dépend de quelle quantité tu as mis et surtout du dosage de ton bidon en peroxyde d'hydrogène.
#762603 par emmanon
Sam 05 Mai 2018 à 13:44

Parfois le chlore apparait à zero sur des bandelettes mais avec les gouttes o arrive à voir sa présence...

Quoi qu'il en soit en effet tant que tu as du peroxyde dans ton eau, compliqué d'évaluer le taux de chlore et ça peut durer un moment ...
#762709 par Pahul8
Lun 07 Mai 2018 à 17:51

Merci pour vos réponses.

Comment se fait-il qu'il reste encore de l'oxygène actif dans mon eau après tout ce temps ?

J'avais cru comprendre qu'un des points du traitement à l'OA c'était sa très faible rémanence. Donc même si j'ai fait un traitement choc (à raison d'1L d'OA pour 10m3), je pensais qu'il n'en resterait plus dans l'eau après 5 semaines.

Et le chlore est impossible à lire parce qu'il est détruit par l'OA ou c'est une autre raison ?
#762711 par alleau
Lun 07 Mai 2018 à 18:33

Connais-tu la concentration en stabilisant actuellement ?
S'il n'y a pas ou très peu de stabilisant alors c'est peut être normale que tu ne lises rien.
Sinon fait une mesure du chlore avant le lever du soleil après avoir lancé au minimum 4 heures de filtration après le coucher du soleil .
si tu lances la filtration de 21H à 01H00 du matin tu peux faire une mesure à 1H00 ou 6h00

tout dépend si tu es lève tôt ou couche tard. A moins que tu aies une bâche à barre ou un volet roulant ?

A+
#762733 par Pahul8
Mar 08 Mai 2018 à 12:10

Je suis à 20/30 mg/l de stabilisant

J'ai une bâche à bulles et un abri de piscine haut fixe

Je viens de balancer 3 litres de javel à 9.6% (pour 140m3 d'eau) il y a 1h, filtration en marche.
L'eau est à 28 degré, le pH à 7.2
Je viens de faire un test, et toujours 0 de chlore indiqué.
#763317 par elodc
Sam 26 Mai 2018 à 23:19

je ne sais pas si je vais t aider, mais j ai le meme probleme apres un traitement au peroxyde, il y a.... 1 an et demi :D :D j'ai un redox et la valeur affichée par le redox est bonne .. mais sur les bandelettes, toujours 0 ... j ai demandé a 3 piscinistes, pas un seul n'a su me répondre !!
#763323 par emmanon
Dim 27 Mai 2018 à 08:45

Ça m'est souvent arrivé aussi de ne plus pouvoir lire le taux de chlore que ça soit avec mon ancienne piscine ou la toute nouvelle... Et aucun pisciniste ne sait répondre à ça... C'est un sacré mystère...
#763325 par eaupH
Dim 27 Mai 2018 à 08:53

elodc a écrit:je ne sais pas si je vais t aider, mais j ai le meme probleme apres un traitement au peroxyde, il y a.... 1 an et demi :D :D j'ai un redox et la valeur affichée par le redox est bonne .. mais sur les bandelettes, toujours 0 ... j ai demandé a 3 piscinistes, pas un seul n'a su me répondre !!


Salut
Le peroxyde transforme l'hypochlorite en chlorure, en gros il détruit (partiellement) le chlore (hypochlorite/acide hypochloreux) mesuré dans une piscine.

Ensuite les bandelettes ne se colorent que vers 2 à 3 mg/l si elles ne sont pas trop anciennes.

il vaut mieux utiliser le test OTO pour la présence ou pas de chlore, il y aura une coloration visible à faible teneurs.
#763326 par eaupH
Dim 27 Mai 2018 à 09:07

Pahul8 a écrit:Je suis à 20/30 mg/l de stabilisant
Je viens de balancer 3 litres de javel à 9.6% (pour 140m3 d'eau) il y a 1h, filtration en marche.
L'eau est à 28 degré, le pH à 7.2
Je viens de faire un test, et toujours 0 de chlore indiqué.


ça fait 2 mg/l de chlore, les bandelettes peuvent ne pas réagir à cette concentration , le mieux est d'utiliser le test OTO car il donnera obligatoirement une coloration.
#763413 par Pahul8
Mar 29 Mai 2018 à 00:01

eaupH a écrit:
Pahul8 a écrit:Je suis à 20/30 mg/l de stabilisant
Je viens de balancer 3 litres de javel à 9.6% (pour 140m3 d'eau) il y a 1h, filtration en marche.
L'eau est à 28 degré, le pH à 7.2
Je viens de faire un test, et toujours 0 de chlore indiqué.


ça fait 2 mg/l de chlore, les bandelettes peuvent ne pas réagir à cette concentration , le mieux est d'utiliser le test OTO car il donnera obligatoirement une coloration.


Bonsoir, je ne test pas mon chlore via des bandelettes mais via des pastilles.

De plus, j'ai essayé la semaine dernière de le mesurer de nouveau après une chloration choc (14L de javel à 9.6%) et toujours aucune coloration de la pastille lors du test. Un vrai mystère
#763463 par hydro-66
Mer 30 Mai 2018 à 08:24

Le peroxyde se combine au chlore pour former un désinfectant très puissant. tant qu'il y a du peroxyde, le chlore que l'on rajoute va se combiner et ne sera donc pas mesurable. Néanmoins l'eau restera claire, désinfectée et désinfectante.
Ensuite, il y a aussi les systèmes de mesure, gouttes et languettes et même pastilles qui ne mesurent qu'à partir d'un taux minimal.
Bref, l'eau est claire ? il n'y a qu'à attendre que le peroxyde ait totalement disparu et le taux de chlore pourra à nouveau être lu. En attendant, il faut continuer à traiter au chlore aux doses habituelles.
#763479 par Pahul8
Mer 30 Mai 2018 à 19:59

Bonjour,

ça fait 7 semaines que la lecture de mon chlore via pastilles DPD est impossible.

J'avais beaucoup de phosphate dans mon eau, ce qui faisait que les algues avait tendance à bien trop vite se développer malgré une chloration en continue et en quantité suffisante (bien que non mesurable) de mon eau.

J'ai effectué un traitement anti-phosphate il y a 2 jours.
Je viens de mesurer mon taux de phosphate, il est de retour dans la norme (inférieur à 100ppb).

Et miracle, dans la foulée j'essaye une mesure de mon chlore, il est enfin mesurable.
Je ne sais pas si c'est une coincidence ou non mais le timing est troublant.
Je n'ai pourtant lu aucun d'articles ou sujets sur internet evoquant l'impossibilité de lecture du chlore à cause d'un taux de phosphate trop élevé.

D'ailleurs je ne sais pas non plus quel est concrètement l'incidence de ce phosphate sur le chlore. Je sais juste qu'une quantité trop importante diminue l'effacité du chlore face aux algues mais pourquoi exactement, ça je ne sais pas. Le détruit-il ? Le bloque-t-il ? Est-ce uniquement l'action anti algues qui est diminué ou également le pouvoir désinfectant ? Pas beaucoup de réponses.

Mais voilà, mon chlore est enfin mesurable, ça fait plaisir.
#763500 par hydro-66
Jeu 31 Mai 2018 à 08:07

Les phosphates sont la "nourriture" des algues. Plus il y a de phosphates et plus vite les algues se développent (et plus il faut de chlore pour les tuer)
#763503 par emmanon
Jeu 31 Mai 2018 à 09:10

On le mesure comment le phosphate ?
#763507 par laroche
Jeu 31 Mai 2018 à 10:36

Salut,

Il existe des tests d'aquariophilie (JBL par exemple) ou spécial piscine, et même des photomètres (vu sur gougoule, par exemple).

A+
Modifié en dernier par laroche le Jeu 31 Mai 2018 à 13:51, modifié 2 fois.
#763511 par hydro-66
Jeu 31 Mai 2018 à 12:14

Il existe des languettes.
...Ou des photomètres
#763520 par emmanon
Jeu 31 Mai 2018 à 21:05

merci !

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités



   Le forum Eauplaisir est Responsive Design