Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#762504 par Gerard06
Lun 30 Avr 2018 à 15:44

Bonjour,

Je viens d’acquérir une maison avec piscine.

Avec les beaux jours nous venons de mettre en route la piscine.

Nous avons d'abord du mettre de l'eau oxygéné pour se débarrasser des algues puis ensuite du floculant pour pouvoir aspirer tout ça. Nous avons après ça une eau bleue et transparente.

Nous avons donc acheté le sel et mis dans la piscine d’après les recommandations de la doc de l’électrolyseur. Nous avons fait tourner la filtration pendant 24h puis nous avons mise en marche notre électrolyseur. Malheureusement rien ne s'affiche.

Il est indiqué dans la notice que l'écran peut rester noir en cas de taux de sel insuffisant.
Nous avons mesuré le taux de sel dans le tuyau de l’électrode et le taux de sel était bon.

Le boitier de l'électrolyseur est bien allumé et alimenté en revanche aucune tension aux bornes de l’électrode.

Le Ph et l'alcalinité sont bons. Nous avons le doseur de Ph automatique astralpool.

Pouvez-vous m'aider a savoir ce que je dois changer et mettre en remplacement si nécessaire?

Merci d'avance pour votre aide.

#762548 par lynyx77
Mer 02 Mai 2018 à 23:52

Bonjour,

Peux tu poster une photo de ton électrolyseur et de sa cellule,
Il est psrobable que la cellule soit encrassé ou bien HS

Qui est en ligne

Utilisateurs parcourant ce forum : StephVlln, Torseur06 et 29 invités



   Le forum Eauplaisir est Responsive Design