Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#762391 par awex34
Mar 24 Avr 2018 à 22:34

Bonjour,
J'ai un problème avec mon régulateur PH Expert Zodiac.
Lorsque je sors la canne d'aspiration du bidon de PH minus, le régulateur m'indique un PH de 7.8.
Lorsque je plonge la canne d'aspiration dans le bidon de PH minus, le régulateur m'indique un PH de 5.0(????!!!!)
Apparemment, cela proviendrait de la canne d'aspiration.
Quelqu'un a t-il eu ce cas de figure ?
Merci

#762413 par ZodiacFrance
Jeu 26 Avr 2018 à 10:42

Bonjour, si votre appareil affiche une valeur inadaptée, plusieurs causes possibles existent :
- Le câble de raccordement de la sonde pH est endommagé : veuillez vérifier le câble et/ou la prise BNC
- Le câble de la sonde pH est trop près d’un câble électrique donnant des perturbations : veuillez réduire la distance entre l’appareil et la sonde
- La sonde pH a une bulle d’air au niveau du bulbe : mettez la sonde pH en position verticale et agitez légèrement afin que la bulle d’air remonte jusqu’en haut (elle doit être montée en position verticale ou inclinée à 45° maximum)
- Il y a un problème sur les poreux de la sonde et/ou un dépôt de saletés : veuillez recommencez le calibrage. De plus, vérifiez que le bulbe de la sonde pH ne soit pas abîmé ou qu’il n’ait pas séché hors de l’eau. En ultime recours, la nettoyer en laissant tremper la sonde dans une solution d’acide chloridrique à 10% quelques heures.
- La sonde n'est pas installée correctement sur la tuyauterie : veuillez placer la sonde à un endroit plus adapté.

Si votre problème persiste, nous vous conseillons de vous rapprocher de votre revendeur afin qu'il puisse diagnostiquer votre problème.

Bonne journée
#762419 par awex34
Jeu 26 Avr 2018 à 14:19

Bonjour,
Merci pour votre réponse et vos conseils.
Je vais aller vérifier tous les éléments dont vous me parlez.
Ceci dit, j'ai fait un autre test.
Mon fils a le même régulateur PH que moi et j'ai mis sa canne d'aspiration dans mon bidon PH- et, là, le régulateur me donne le bon PH !!??
Voyez-vous une raison à cela ?
Merci
Lorsque j'aurai effectué les points que vous m'indiquez, je vous ferais un retour.
#762421 par awex34
Jeu 26 Avr 2018 à 15:15

Je viens de faire les tests que vous m'avez préconisez.
A priori, rien n'y a fait.
Aucune modification sur le PH qui fluctue en relevant et replongeant la canne dans le bidon de PH-
En revanche, j'ai mis la sonde PH de mon fils et, là, le régulateur indique un PH qui fluctue lorsque je sors la canne d'aspiration mais qui revient à la valeur initiale lorsque je replonge la canne dans le PH-
Pour m'assurer de la "bonne" valeur du PH, J'ai fait une mesure avec les gouttes (rouges pour le PH et jaunes pour le chlore) et la mesure indique, sensiblement, le même résultat que la sonde.
Je vais donc acheter une nouvelle sonde, car la mienne doit être endommagée. Elle doit avoir, d'ailleurs, 6 ou 7 ans.
En tout cas, merci pour vos conseils.
Sans cela, je serai resté persuadé que la canne d'aspiration avait un problème et qu'il me faille en changer.
#762441 par awex34
Ven 27 Avr 2018 à 19:20

Bonjour,
J'ai mis une nouvelle sonde ce matin.
Eh bien, j'ai le même problème.
Le PH n'est pas correct, j'ai testé avec les gouttes rouges et le PH est aux environs de 8 et, avec la nouvelle cellule, le régulateur m'afficher 6.5 !!??
J'ai, de nouveau, sorti et replongé la canne d'aspiration dans le bidon de PH- et le PH fluctue !!??
Je suis allé chez mon piscinier qui a testé l'eau (PH à 8.2).
Il me propose une intervention.
Mais avant de le faire venir et, donc de débourser des sous, pourriez-vous m'indiquer si le problème peut provenir de la canne d'aspiration ?
D'après le piscinier, cela peur provenir de la canne (à vérifier) ou de la sonde ou du régulateur.
Je vous remercie pour votre avis.
#762445 par awex34
Ven 27 Avr 2018 à 21:28

Bonsoir,
Vu que je persistais à dire que la canne d'aspiration était pour partie ou en totalité responsable de la fluctuation du PH, j'ai débranché le fil, provenant de la canne d'aspiration, indiquant le niveau bas du liquide.
Et, oh miracle, ca fonctionne.
Donc, un problème de PH peut ne pas provenir, exclusivement, de la sonde !
Je vous signale la solution au cas où cela se produirait chez un autre utilisateur.

Qui est en ligne

Utilisateurs parcourant ce forum : dentistenemy et 51 invités



   Le forum Eauplaisir est Responsive Design