Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.


#756392 par Thcappe
Mar 16 Mai 2017 à 08:43

Bonjour,

Pour Lynyx : mon électrolyseur a encore fonctionné un moment, puis en fin de saison dernière : mise en défaut (deux led rouges) sans production de chlore.
L'affichage était correct, puis se mettait en défaut au bout de 30 secondes. Puis se remettait OK au changement de polarité, puis défaut au bout de 30 secondes.
Aucune tension mesurée à la cellule, tout le reste OK.
J'ai changé les thyristors => même problème. Plutôt que de chercher plus loin sur la carte, j'ai changé le boitier par un occasion (200 € pour un Monarch MPS 16, et j'ai gardé ma cellule quasi neuve) et depuis, tout est OK.
Mais j'ai aussi gardé l'ancien boitier, qui me fera du rechange (?) ou si j'ai le temps de m'y pencher plus sérieusement.

Pour Fabrice, le fait qu'elle produise dans un sens, y compris en inversant les fiches de la cellule montre que ton boitier est OK.
Juste histoire de confirmer, quand il se met en défaut : est-ce que le boitier affiche d'abord une montée normale (jusqu'à 100 normalement) puis seulement après quelque temps les leds rouges (ce qui indiquerait qu'il détecte l'absence de production et donc, se met en défaut) ?
Tu peux éventuellement essayer de nettoyer un peu ta cellule (bain d'acide) pour voir si ça change quelquechose, mais je pense vraiment que dans ton cas, c'est la cellule.
Si je ne m'abuse, les cellules sont données pour environ 5 ans à 100 %.
Malheureusement, vu le prix d'une cellule (environ 400€ pour les moins chères en originales), pas question d'en acheter une juste pour voir ...

Thierry
#756747 par lapinou_65
Ven 26 Mai 2017 à 23:12

Bonjour.
Après vérification, quand la production ne démarre pas, elle ne démarre pas du tout (pas de montée "à 100%" puis redescente à zéro). J'éteins l'appareil, j'inverse les électrodes, je rallume, pif-paf : ça redémarre jusqu'à 90/100% ... jusqu'à la prochaine inversion de polarité !!! :?
Bref, pour l'instant je dois inverser régulièrement mes électrodes à la main si je veux que mon eau soit désinfectée, c'est pas le top... :roll:
#757274 par lapinou_65
Lun 12 Juin 2017 à 22:36

Bonjour !
J'ai écouté vos conseils et acheté une nouvelle cellule. Commandée sur ebay...en Australie :D ! Même avec les frais de douane - je n'y ai pas échappé ! - ça vaut encore le coup : 350€ la cellule neuve d'origine contre 500 à 600€ en France ; les revendeurs ici margent bien :? !
Bref : miracle ! Depuis le changement de cellule, la production est au top quelle que soit la polarité ! Vous aviez donc raison, merci de vos conseils avisés.
A très bientôt, cdlmt.
#757328 par lynyx77
Mar 13 Juin 2017 à 21:53

Si tu peux poster une photo de ta cellule neuve , je suis interessé de voir si c'est une Monarch d'origine ou bien ou une équivalente
#757344 par lapinou_65
Mer 14 Juin 2017 à 12:24

C'est bien une cellule Davey d'origine, dans sa boite. Je poste une photo dès que j'ai le lien. Je précise que si la douane n'avait pas inspecté le colis, j'en avais pour 290€, port inclus... :shock:
ça donne à réfléchir sur les tarifs pratiqués en France...
#757430 par lapinou_65
Ven 16 Juin 2017 à 11:09

Pas de quoi ! salut:)
Sinon, du coup je viens de brancher la sonde Ph et l'admission d'acide sur mon circuit d'eau à l'aide de deux colliers de prise en charge. Pas de souci pour le moment : l'esc16 a maintenant tous les voyant verts, et l'écran me donne en alternance la valeur de la production de chlore et le ph de l'eau à la sortie du filtre.
Par contre, je ne sais pas du tout comment fonctionne la pompe à acide qui est connectée à l'unité de commande :shock: : Est-ce que c'est entièrement automatique, c'est à dire que l'appareil va automatiquement pomper de l'acide sulfurique dès que la valeur du ph dépassera le point de consigne (7.2) ou bien est-ce que j'aurai quelque chose à faire pour que cette injection s'opère ?
Merci de votre aide si vous avez la réponse ! :D
Ciao ciao
Fabrice
#757437 par lynyx77
Ven 16 Juin 2017 à 12:47

Normalement c''est du Ph moins qu'on injecte car l'electrolyse fait monter le Ph, donc tu règles ton point de consigne à 7.2 par exemple et il y aura injection d'acide automatiquement des que cela dépassera la consigne de 7.2`

Par contre verifies que les tuyau ne soient pas percés et pas de Bulles d'air.
Il faut aussi impérativement calibrer la sonde PH avant avec des solutions calibrés
#757483 par Thcappe
Sam 17 Juin 2017 à 17:02

Félicitations et merci pour le lien.
De belles années de purification à venir :D
#757505 par lapinou_65
Dim 18 Juin 2017 à 09:56

Bonjour à tous.
Déjà merci Lynyx de ton message. Effectivement, la pompe s'est automatiquement mise à injecter de l'acide dès que le ph a atteint 7.4 :D EXCELLENT !
J'avais calibré la sonde avec une solution tampon à 7. Par contre je ne comprends pas l'intérêt de calibrer avec des solutions de ph différents (4 - 10)... Quelqu'un peut-il me dire si c'est absolument nécessaire ?
Par ailleurs je vais faire appel à votre expérience d'utilisateurs du ESC16 : j'ai un bassin de 55m3, vous régleriez la production à combien en ce moment (températures estivales 35°c dans l'air, entre 27°c et 30°c dans l'eau) ?
Merci de vos réponses et bonne journée de baignade ! salut:)
Fabrice
#757515 par lynyx77
Dim 18 Juin 2017 à 11:33

C'est préférable et plus précis avec 2 solutions tampon car cela doit respecter une certaine courbe d'étalonnage. Mais avec une seule solution cela reste acceptable.
Pour régler la production de chlore de ton ESC16 il faudrait que tu indiques plusieurs choses.

-Nombres d'heures de filtration
-La plage horaire
-volume de la piscine
-Temperature extérieure
-Temperature du bassin
-Frequentation moyenne du Bassin
-le Taux de sel
#757528 par Thcappe
Dim 18 Juin 2017 à 17:56

Pour lapinou, des bases simples :
- nbre d'heures de filtration : = temperature / 2. Donc, en gros, au delà de 24°C, c'est toute la journée de soleil. Pour info, la filtration la nuit ne sert à rien, sauf éventuellement en période de "chlore choc" suite à un verdissement.
- la plage horaire est donc dans la journée
en fonction de la température.
- le taux de sel doit être supérieur à 4g, idéalement à 4,5g il me semble pour l'ESC16. Tu trouveras des bandelettes qui feront le travail (le prix des bandelettes de sel n'est pas donné)
- le pourcentage de l'ESC s'obtient en ratio de ton volume par rapport au 80m3 max de l'ESC 16. Donc pour 55m3, aux environs de 70 %. Tu peux pousser un peu plus s'il fait chaud, mais inutile de mettre systématiquement 100%, surtout si tut veux conserver longtemps ton liner.
- Ensuite tout dépend également si tu as une bâche. Lorsque la bâche est présente (par exemple pour la faire chauffer avec une type Sol+gaurd), il faut diminuer le taux de l'ESC. il faut diviser entre 4 et 5 par rapport à ton taux nominal (ex : pour un taux nominal à 80%, tu le mets à 20%).
Après il faut suivre ta piscine pour voir si c'est bien dosé ou pas.
-En période de chaleur, ne pas oublier de nettoyer régulièrement en filtre.
- Enfin, quand tu te baignes, la filtration est obligatoirement branchée, et mets l'ESC à 100%

Voilà, tu dois pouvoir t'en sortir autour de ces bases.

Cordialement,

Thierry
#757614 par Thcappe
Mer 21 Juin 2017 à 08:41

OK, ensuite, c'est surtout à toi de trouver ton équilibre autour de tout ça :D
Bon courage, et bonnes baignades ... !
#758596 par lapinou_65
Lun 31 Juil 2017 à 11:50

Bonjour à tous !
Un petit retour d'utilisation après quelques semaines : ça marche du feu de Dieu :D sun:) !
L'électrolyse fonctionne toujours nickel depuis le changement de cellule et la régulation du pH également.
Niveau pH j'ai eu une période où il faisait le yo-yo, après test c'était le TAC qui était devenu trop faible du fait de l'injection régulière de pH minus dans l'eau :? .
Pour régler ça, dans un premier temps j'ai voulu mettre du TAC + (environ 90€ les 20kg chez Irri... :shock: :? ) mais en me penchant un peu sur la question, il est apparu assez vite que le TAC + et le bicarbonate de sodium (NaHCO3) c'est à peu près la même chose pour tamponner une eau de bassin... :wink: Restait à trouver du bicarbonate de sodium en grosse quantité : pas facile...
Finalement j'ai trouvé des sacs de 20kgs dans une coopérative agricole (pour info c'est utilisé pour éviter l'acidose chez les ruminants !) pour... 9€ !!!
Conclusion : les piscinistes nous prennent VRAIMENT pour des vaches à lait, justement :? ! Le pH moins vendu au pris de l'or alors que ce n'est en fait que de l'acide sulfurique dilué à 36%, le TAC + à 10 fois le prix du bicarbonate de sodium... Les marges se portent bien, merci !
Bref, si vous avez d'autres tuyaux dans ce genre, n'hésitez pas à partager, et encore merci pour votre aide !!! salut:)
#758597 par lynyx77
Lun 31 Juil 2017 à 12:09

Merci du retour, en effet le TAC doit être ajuster en debut de saison et fin de saison et tu seras tranquille avec ton PH qui sera très stable.
#759162 par Gazalou
Lun 28 Aoû 2017 à 20:43

Bonjour à tous,
En tentant de résoudre mon problème de esc16, je suis tombé sur ce post très intéressant.
je vous décris mon soucis du jour.
L'eau devenant verte par endroits je me suis approché du boitier, toutes LEDS vertes, ph = 7.3. les bandelettes me donnent une absence de chlore.

Mais avec un taux de régul de -10.

Je n'ai pas encore passé le voltmètre. mais avez vous une piste privilégiée ?

Date d'installation 2009.
Par avance Merci,
#759344 par Thcappe
Lun 04 Sep 2017 à 17:32

Bonjour,

en partant du principe que "-10" est ce qui s'affiche en production, il doit y avoir un moment donné où tu passes en "+10".
Si c'est bien ça, vérifie le taux de sel (au moins 4g/l). Si ce n'est pas ça, quel âge a ta cellule ? (possible qu'elle ne produise plus assez, car trop vieille). Pour ma part, quand elle était usée, ma précédente cellule plafonnait à +/- 53 ...

Sinon, essaie aussi de bouger le potentiomètre, pour être sûr qu'il fonctionne bien (variation de 0 à 100 à l'affichage).

Cordialement,

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 4 invités



   Le forum Eauplaisir est Responsive Design