Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#669135 par Paulo-77
Sam 30 Nov 2013 à 21:36

Image

C'est la règle pour 90% du matériel électronique qui est donné pour fonctionner de manière optimal entre 0 et 50/60°
en dehors de cette plage il peut y avoir des variante de fonctionnement, c'est comme ça que l'on a beaucoup de faut positif
sur les ordinateurs de bord des voitures en hiver.

Mais si ton appareil à ± 2° de faut à -10 pour ± 1° à température moyenne tu ne pourra pas te plaindre chez eux.

Moi j'utilise des thermostats mécaniques qui n'ont pas cet inconvénient mais avec 2.5° pour une graduation la précision est loin d'etre là.

Image
Image

#669162 par poun
Dim 01 Déc 2013 à 10:22

tidjm a écrit:Bonjour,
D'abord un grand merci à Poun pour ces info détaillés avec photos, j'ai donc suivi ces conseils et j'ai donc équipe mon local technique d'un thermostat acheté chez Amazon, mais un détail me pose problème, sur la notice de STC-1000 il est indiqué que la température ambiante doit être entre 0°c et 60°c, cet hiver la température dans mon local technique descendra sous les 0°c, et là le fabriquant ne doit pas garantir le bon fonctionnement du thermostat.
Avez vous déjà eu des problèmes de fonctionnement par grand froid ?
Bonjour, Ici dans la région, on n'a pas de froid "polaire" mais des T° nocturnes qui peuvent descendre à -5°C et jusqu'à présent aucun problème. . . Perso, j'ai réglé le STC pour qu'il déclenche la pompe à -1°C avec un tampon de 1° et ça fonctionne bien. C'est vrai que la notice sur ce point n'est pas très claire car elle annonce une plage de -50° à 99°, puis une T° de stockage de -30° à 75° et une T° ambiante de 0° à 60°. Mais l'appareil est très précis et il fonctionne bien, même en températures négatives. . .
Ensuite, s'il perd un peu en précision lorsque la T° avoisine les -10°, ce n'est pas grave, le principal étant qu'il déclenche la pompe à la T° de consigne qui je suppose, n'est pas réglée à -10°C ! :wink:

#669165 par poun
Dim 01 Déc 2013 à 10:35

. :wink:
Modifié en dernier par poun le Dim 01 Déc 2013 à 17:03, modifié 2 fois.

#669218 par tidjm
Dim 01 Déc 2013 à 16:29

Merci pour ces info, j'ai programmé la température de consigne à -0,2°C, car j'ai laissé la sonde dans le local technique, le tampon j'ai laissé ce qui était d’origine 0.5
Si j'ai bien compris, ta sonde est à l’extérieur du local technique ?

#669220 par poun
Dim 01 Déc 2013 à 16:38

Oui ma sonde est à l'ext. (à l'abri du vent et du soleil) :wink:

#707940 par poun
Mer 12 Nov 2014 à 15:16

Bonjour,
Oui pour ma part, l'installation fonctionne très bien et la pompe se déclenche bien à la T° de consigne.
A mon avis, les T° de consigne dépendent surtout si tu poses ta sonde à l'intérieur du local ou à l'extérieur. Ici nous n'avons jamais de gel intense sur des longues périodes et les T° descendent très rarement en dessous des -5° la nuit. Je ne m'inquiète donc pas trop pour la pompe et les canalisations. En 4 ans, je n'ai eu qu'une seule fois une fine couche de glace sur la piscine. Dans ces conditions un hivernage actif n'est pas trop risqué, je ne le conseillerais pas dans une région au climat trop froid en hiver. . . :wink:
#708428 par evamu
Mer 19 Nov 2014 à 10:10

Bonjour à tous,

merci pour ce tuto
je viens de recevoir mon régulateur STC-1OOO mais je n'ai pas le même coffret électrique de filtration
Pourriez vous m'aider pour les branchements

Image

Image

Merci

#708680 par Paulo-77
Sam 22 Nov 2014 à 01:27

Image

Un petit schéma qui devrait bien aller avec les explication dessus.

Image

Image
Image

#709582 par poun
Dim 30 Nov 2014 à 11:21

Merci Paulo. Comme toujours très efficace dans tes explications. .

#710868 par Mondoliv
Sam 13 Déc 2014 à 23:16

Bonsoir,

Je suis un peu nul en électricité mais j'aimerai faire la même installation que vous.
Du coup est-ce que vous pourriez m'aider pour le branchement du boitier stc 1000 sur mon tableau elec ?

Merci beaucoup pour votre aide !

Image

#710874 par Paulo-77
Dim 14 Déc 2014 à 11:38

Image
Tu raccorde comme ça :

Image

Image
Image

#711012 par Mondoliv
Lun 15 Déc 2014 à 14:39

Merci bcp ! :D

#711139 par kapa.perrod
Mer 17 Déc 2014 à 11:28

Bonjour,

Je suis nouveau sur le forum, car j'ai acheté une maison au mois d'août avec une piscine de 2010, et qu'auparavant, je n'avais jamais eu de piscine .
Je veux installer un coffret hors gel sur mon tableau électrique, et en ayant lu votre post, j'en ai déjà appris énormément.
Tout d'abord, je vois que je ne peux malheureusement pas faire votre montage, car mon tableau électrique se trouve sur un mur en extérieur ( je n'ai pas de local technique : piscine Desjoyaux ) .
Aussi je vais me tourner vers un boitier étanche à79euros (DGH-2) en promo actuellement, que je visserai sur le mur, sur ou sous le coffret électrique.
Ma pompe faisant 750w, je n'ai ni NCC, ni PAC : est ce qu'il faut que je mette un relais de puissance et si oui de quel puissance : 2A,10A,20A ou 25A ? Merci de m'aider pour le schéma de montage.

D'avance merci, je vous tiendrai au courant.


https://imageshack.com/i/ipuxyRRFj

#711147 par Paulo-77
Mer 17 Déc 2014 à 12:04

Image

Oui il faut un contacteur (relais)

Tu prends dans n'importe quelle grande surface de bricolage un contacteur jour/nuit de chauffe eau électrique 20 ou 25A suivant ce que tu trouve.

Quand tu auras tout je te ferais le schéma.

Image
Image

#711148 par kapa.perrod
Mer 17 Déc 2014 à 12:26

Bonjour,

Merci pour la réponse rapide .
par contre le contacteur, je le place où, car il n'y a pas beaucoup de place !
Cordialement.

#711150 par kapa.perrod
Mer 17 Déc 2014 à 12:45

J'ai trouvé un LEGRAND rèf. 412544 contacteur avec commande manuelle bipolaire 2F bobine 230v 25A
C'est bon ?
Il faut que je le mette où?

#711152 par Paulo-77
Mer 17 Déc 2014 à 12:57

Tu essais de le poser dans ton tableau DJ puis tu prend une photo sans les caches afin de voir le câblage et je te dessinerais les fils.

Tu met aussi en ligne le schéma du DHG2 ou un lien car il y a plusieurs générations.


Image
Image

#711153 par kapa.perrod
Mer 17 Déc 2014 à 13:33

Merci bien je commande tout ça .

#711155 par klmprocessor
Mer 17 Déc 2014 à 14:19

Pour ne pas te freiner sur ta lancé, pourrais tu m'indiquer le câblage à effectuer pour brancher mon STC1000 ?
Merci
Image
Le relais de la pompe est le C1 et elle est branché sur le programmateur en haut (1 - 3 - 5), disjoncteur de gauche est un 2A.

#711158 par Paulo-77
Mer 17 Déc 2014 à 15:03

Image
klmprocessor a écrit:Pour ne pas te freiner sur ta lancé, pourrais tu m'indiquer le câblage à effectuer pour brancher mon STC1000 ?

Le relais de la pompe est le C1 et elle est branché sur le programmateur en haut (1 - 3 - 5), disjoncteur de gauche est un 2A.


Tu n'a pas de protection thermique sur ton installation ou si c'est seulement un des disjoncteurs lequel :?: :?:

Confirme moi aussi si A2 des contacteurs est bien un neutre direct car là je ne peux pas suivre les fils en visuel.

Image
Image

#711159 par Paulo-77
Mer 17 Déc 2014 à 15:29

kapa.perrod a écrit:Merci bien je commande tout ça .

Comme ton tableau semble etre bien rempli je doute que tu puisse encore y incorporer en plus une protection pour ton DSG2,
je n'ai aucune idée si il est protégé en interne (peut de chance) donc il faut le protéger contre les surintensité et les court-circuits.

Un fusible sur fil placé dans le hors-gel irait parfaitement pour un faible coût dans cette idée :
http://www.ebay.fr/itm/PORTE-FUSIBLE-ET ... 27bbbaa85c
En 2 Ampère ça serait parfait.

Tu peux aussi regarder en grande surface au rayon auto "Porte fusible pour auto-radio" ou comme ça car dans le DSG2 nul besoin qu'il soit étanche :
http://www.conradpro.fr/medias/global/ce/3000_3999/3700/3780/3780/378057_BB_00_FB.EPS_400.jpg

Image
Image

#711170 par klmprocessor
Mer 17 Déc 2014 à 17:16

Paulo-77 a écrit:Image
klmprocessor a écrit:Pour ne pas te freiner sur ta lancé, pourrais tu m'indiquer le câblage à effectuer pour brancher mon STC1000 ?

Le relais de la pompe est le C1 et elle est branché sur le programmateur en haut (1 - 3 - 5), disjoncteur de gauche est un 2A.


Tu n'a pas de protection thermique sur ton installation ou si c'est seulement un des disjoncteurs lequel :?: :?:

Confirme moi aussi si A2 des contacteurs est bien un neutre direct car là je ne peux pas suivre les fils en visuel.

Image
Image


Le disjoncteur de la pompe est le 16A (je sais je dois le changer par un thermique mais pas encore fait ;) )
et en effet A2 est sur le neutre du 2A et de l'horloge.

#711193 par Paulo-77
Mer 17 Déc 2014 à 21:18

Voila pour le schéma :
Image

Comme tu as un disjoncteur dédié aux commandes (une solution excellente) je n'ai pas doublé l'alimentation de la commande ce qui était inutile.

Dans ton cas précis la reprise a l'intérieur du hors gel est la meilleur solution et limite les fils.

Ne pas utiliser cette configuration pour un autre tableau car ça pourrait ne pas fonctionner voir faire tout sauter.

Me demander avant le cas echéant.

Image
Image

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 3 invités



   Le forum Eauplaisir est Responsive Design