Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#577990 par sraisin
Mer 06 Juin 2012 à 16:28

Pensez-vous qu'avec ma petite pompe sta-rite 5P2RC1 0.5CV (entre 7 et 8m3 suivant les docs !) je pourrai tirer quelque chose de ce robot ?
Pourrais-je nettoyer un piscine sans escalier via le skimer (pas de bdf ni de prise balais).

#577992 par marc928
Mer 06 Juin 2012 à 16:35

La doc dit 3/4CV mini

#578046 par ouioui44
Mer 06 Juin 2012 à 19:26

@ marc928 : il semble au final que le mx8 ne soit pas fonctionnel sur la mosaique, si il ne te convient pas , revends le tu y arriveras sans trop de souci,
perso avec un bassin tel que tu as , j'aurais plutot pris un electrique type mopper , mais le prix n'est pas le même, il faut comparer ce qui est comparable a budget equivalent
c'est aussi pour cela que je l'ai pris en ligne car le delai de 7 jours m'a permis de le tester correctement afin de valider mon achat
par contre sur liner et membrane armée, aucun souci, moi il roule sans problème
et pour le coup des 3/4cv mini , c'est un prmeière indicaation, ma pompe ne fait que 0.5cv, mais elle donne 15m3/h a 8mh donc elle est largement asez puissante
de plus comme je l'ai dit plus haut tous les modeles de ce type ainsi que les balais automatique demande 3/4cv donc
eviter de vous fier aux indications purement et simplement
faites un ensemble

tente de voir avec sraisin si il serait interessé, passe une annonce sur leboncoin, je suis sur qu'il partira facilement

@sraisin : ta pompe risque d'etre un peu juste pour faire fonctionner a fond le mx8, cad que je ne dirais pas avec certitude qu'il montera les parois, par contre le fond , je doute que cela ne fonctionne pas correctement
au pire suivant ou tu es situéé, peut être trouveras tu quelqu'un qui pourrait te le preter pour tester

#578111 par marc928
Mer 06 Juin 2012 à 22:11

ouioui44 a écrit:@ marc928 : il semble au final que le mx8 ne soit pas fonctionnel sur la mosaique, si il ne te convient pas , revends le tu y arriveras sans trop de souci,
perso avec un bassin tel que tu as , j'aurais plutot pris un electrique type mopper , mais le prix n'est pas le même, il faut comparer ce qui est comparable a budget equivalent
c'est aussi pour cela que je l'ai pris en ligne car le delai de 7 jours m'a permis de le tester correctement afin de valider mon achat
par contre sur liner et membrane armée, aucun souci, moi il roule sans problème
et pour le coup des 3/4cv mini , c'est un prmeière indicaation, ma pompe ne fait que 0.5cv, mais elle donne 15m3/h a 8mh donc elle est largement asez puissante
de plus comme je l'ai dit plus haut tous les modeles de ce type ainsi que les balais automatique demande 3/4cv donc
eviter de vous fier aux indications purement et simplement
faites un ensemble

tente de voir avec sraisin si il serait interessé, passe une annonce sur leboncoin, je suis sur qu'il partira facilement


Même s'il ne fait que la moitié du fond, c'est suffisant car les saletés y finissent toujours. En tout cas le fond de la piscine est clean, je n'en demande pas plus.

#578131 par ouioui44
Jeu 07 Juin 2012 à 00:04

donc au final , il te faudrait un basique en electrique qui sache faire l'escalier et les autres niveaux , ou alors un robot tout bete qui te pousse les saletés dans le fond
moi j'ai bien une solution grace aux refoulments mais c'est pas forcement l'ideal pour l'hydraulicité de surface

#578187 par marc928
Jeu 07 Juin 2012 à 08:33

Je garde le mx8, même s'il n'est pas à la hauteur de ce que l'on en disait sur la toile.
Un Victor de base aurait fait le même boulot.

Ce type de robot à l'avantage de ne pas avoir d'électronique et d'envoyer tout dans le filtre. Jje trouve cela bien plus facile que de devoir sortir de l'eau un appareil lourd pour nettoyer sa chaussette.
Comme je laisse le mx8 24h/24 dans l'eau il ne me donne aucun travail, sauf de le connecter tous les jours quelques heures.

#578269 par ouioui44
Jeu 07 Juin 2012 à 13:12

desole marc, mais pour moi, le mx8 fait un boulot terrible sur liner et membrane armée, le souci c'est que tu as de la mosaique, et sans avoir pu l'essayer dessus , on ne peut le savoir, qu'il a des difficultés a la faire
as tu fait une demande au sav de zodiac , au sujet de ce problème de compatibilité,

#578273 par marc928
Jeu 07 Juin 2012 à 13:23

Je ne vais pas mefaire un sang d'encre pour ce problème 8)

#578828 par pipitch
Sam 09 Juin 2012 à 21:13

Bonsoir,

j aimerais modifier le skimmer magiline (en fait le panier) pour y coller une prise pour recevoir le mx8.
quel genre de raccord je dois mettre ? une prise balais ou autre chose ?

j ai fait le test en mettant un tuyau dedans et ca aspire !

donc j attends vos retours pour commander

merci

#578839 par ouioui44
Sam 09 Juin 2012 à 22:58

@ marc928: bah chez moi depuis deux jours, rien a faireil ne veut pas monter, j'ai rien comprise, enfin je pense que les parois glissantes ne doivent pas aider, mais comment prevenir ce phenomene, c'est ca le souci, alors que pendant un mois, c'etait nickel, enfin bref maintenant j'y comprends plus rien

@ pipitch tu peux faire une photo du truc que tu veux modifier,

#579077 par poun
Lun 11 Juin 2012 à 10:05

toulouse31 a écrit:
ouioui44 a écrit:arf comme quoi suffit d'en parler et on trouve moins cher

Bonsoir à tous
étant nouveau je me présente
olivier de Toulouse ma piscine est une waterair celine10
je viens d'opter pour le mx8 et comme spécifié ci dessus j'ai été sur piscine privée et en inserrant le code mx8 il n'est pas à 360 euros mais à 310 euros TTC livraison offerte . voilà pour ceux que ça intéresse .


Merci à tous pour ces bons tuyaux !
Fort des avis positifs trouvés ici, je viens de commander sur piscine privée "NONO" le petit robot ! Je l'attends donc avec impatience (sur le site livraison gratuite en 48h et paiement possible en 3x sans frais). je vous tiendrai informé de la suite des évènements !

Par contre j'ai bien mis le code mx8, mais il est sorti à 360 euros et pas à 310 ! :cry: Alors Olivier tu as du bol, car tu as sûrement bénéficié d'une erreur ! 8)

#579518 par pascalsp
Mer 13 Juin 2012 à 14:19

poun a écrit:Merci à tous pour ces bons tuyaux !
Fort des avis positifs trouvés ici, je viens de commander sur piscine privée "NONO" le petit robot ! Je l'attends donc avec impatience (sur le site livraison gratuite en 48h et paiement possible en 3x sans frais). je vous tiendrai informé de la suite des évènements !

Par contre j'ai bien mis le code mx8, mais il est sorti à 360 euros et pas à 310 ! :cry: Alors Olivier tu as du bol, car tu as sûrement bénéficié d'une erreur ! 8)


hé oui malheureusement son prix a remonté, mais cela fait quelques semaines déjà, donc pas trop de regrets à avoir

#579524 par ouioui44
Mer 13 Juin 2012 à 14:54

bon alors j'ai eu un petit souci avec le mx8 , rien de grave juste une bourde
je me suis apercu que le robot en montait plus aux parois, après verification, j'ai remarqué que les parois etait glissante,
resultat brossage des parois et rerobot, bah mince
resultat identique, le robot ne montait tjrs pas
apres deux ou trois jours sans vouloir me prendre la tête dessus,
ce matin je me suis dit, allez on reverifie,
et je decide de mettrre le testeur de debit pour verifier, et qu'est ce que je vois 1 voir 1.5 avec mes reglages d'origine, je decide de tout demonter, et retester
meme chose
bon alors je reflechis un peu et me dit, que j'ai eu ce problème lorsque j'avais testé avec la prise balai
mauvais emboitement du raccord dans la prise
je fais l'idiot et retente resultat bingo
le testeur remonte a 3 voir 4
donc reglage ok
c'est une simple question d'emboitement cote adaptateur et prise skimmer ou balai,
pensez à bien enfoncer l'adaptateur, ctout
bon effectivement mes parois sont encore un peu glissante, donc le robot a encore de facheuse tendance a retomber, mais al c'est normal
dans les zones propres il monte sans souci


voili voilou c'est tout

#579540 par poun
Mer 13 Juin 2012 à 15:28

ouioui44 a écrit:. . .mes parois sont encore un peu glissante, donc le robot a encore de facheuse tendance a retomber, mais al c'est normal
dans les zones propres il monte sans souci

Comme c'est étrange, je m'étais fait à l'idée qu'un robot devait passer et nettoyer là où c'est sale. . . Dorénavant, ma femme nettoiera la maison avant le passage de la femme de ménage ! :lol: :lol: :lol:

#579552 par ouioui44
Mer 13 Juin 2012 à 16:40

@ poun : :D :D je sais c'est etrange, mais tu as deja essayé de passer une bande de caoutchouc sur un truc glissant, resultat ca glisse
non je deconne, moi aussi je pensais cela
mais non il faut dire que j'ai eu un bug dans le bassin niveau parois glissantes donc il pouvait toujours essayer de monter pour nettoyer le pepere, il ne risquait pas d'y arriver
mais bon j'ai eu aussi le bug du robot et l'ensemble fait que j'ai eu besoin denettoyer avant de relancer le robot et verifier l'ensemble
maintenant c'est ok

et non je ne m'appelle pas jose et ma femme ne s'appelle pas liliane

#579553 par poun
Mer 13 Juin 2012 à 16:50

ouioui44 a écrit: non je ne m'appelle pas jose et ma femme ne s'appelle pas liliane

on a pensé à la même chose ! :lol: :lol: :lol:

Bon ! Commandé dimanche soir sur Internet, reçu aujourd'hui ! Le site est sérieux, je mets ***** ! vous pouvez y aller en toute confiance, je pense que je n'hésiterai pas à recommander du matériel chez eux.

Je mets nono le petit robot à l'eau demain pour sa première leçon de natation, ça tombe bien, il y a eu des orages ce W.E. et le fond de la piscine est tout sale ! :cry:

#579560 par ouioui44
Mer 13 Juin 2012 à 17:54

oublie pas de bien faire tes réglages avant de le lancer sinon tu risques de trouver qu'il ne monte pas au mur
si bien le manuel et ca roule

precision : le mien en ce moment monte, donc pense a bien emmancher le raccord multi diametre dans la prise balai ou skimmer, sinon il y a une perte de charge

#579574 par poun
Mer 13 Juin 2012 à 19:00

Avec ma pompe ça ne devrait pas poser de problème, je peux la régler avec précision de 5m3 à 30m3/h. Donc pour la puissance d'aspiration, je n'ai juste qu'à régler le débit à la pompe. Une fois que j'aurai la bonne puissance et le bon débit pour nono, hop en mémoire et ça roule ! :wink:
:idea: je vais essayer de mettre une vidéo de l'engin en action.

#580012 par poun
Sam 16 Juin 2012 à 06:39

Bon, résultat concluant ! Il m'a nettoyé toute la surface en quelques heures. .

Mes premières impressions : (Je précise que c'est mon premier robot, donc je ne peux pas faire de comparaison avec d'autres systèmes).

A la réception, j'ai été surpris par la taille de l'engin. je ne sais pas pourquoi, mais je m'étais fait à l'idée qu'il était plus grand et plus lourd (d'après les photos et les vidéos). En définitive, ce n'est qu'un "balai" aspirateur automatique (un peu à l'image des aspirateurs automatiques qu'on trouve maintenant pour la maison). . .

Son déplacement aléatoire sur un cycle assez long, lui permet de se déplacer de façon à couvrir toute la surface d'un bassin (fond et paroi), mais il faut être conscient que plus la surface à couvrir est grande et plus d'heures de fonctionnement il aura besoin pour ça. Une utilisation régulière de quelques heures , tous les deux ou trois jours, devrait lui permettre de maintenir le bassin propre. . .

Il ne brosse pas mais se contente d'aspirer (comme la plupart des robots hydrauliques, je suppose), donc il ne faut pas croire qu'à lui seul, il va maintenir votre piscine nickel toute une saison.

C'est un excellent complément au brossage manuel, mais il ne le remplace pas. Ce robot va me permettre d'espacer largement les périodes de nettoyage manuel. Je brosse mes murs une à deux fois par semaine et j'aspirais le fond après chaque jour de grand vent ou de pluie. (je sais, je suis maniaque) Mais c'est une des conditions pour avoir un bassin et une eau sans problème. Cela permet surtout neutraliser les développements d'algues avant même qu'ils se voient !

J'ai souvent vu sur le forum des piscines avec le fond et les murs "gluants" ou "glissants", ce ne sera jamais le cas chez moi !
Il faut dire qu'avec un PVC couleur sable, la moindre saleté saute aux yeux comme le nez au milieu de la figure !

En conclusion, je suis très satisfait de cet achat (rapport qualité/prix) mais il n'est pas exclu que, par la suite, je cherche un robot qui brosse le fond et les murs de façon plus rigoureuse.
J'ose espérer que les robots vendus 1000 euros ou plus, ont cette différence !

#580041 par ouioui44
Sam 16 Juin 2012 à 10:00

tiens le coup des parois glissantes que j'ai eue,
bah resultat des couses de mon coté, c'etait un problème de réglage d'electrolyse, je suis passer de 690 a 735 mV, et hop plus de souci, et j'ai du chlore dans les resultats maintenant
et mes parois ne sont plus glissantes, le mx8 monte maintenant

il y a un truc que je ne pige aps, tu dis que tu brosses tes parois et ton fond, je n'ai pas encore eu a le faire depuis le debut de la saison, hormis pour mon coup dernier, mais la c'est de ma faute et pas le reste

et je n'ai jamais eu a netoyer mon bassin hormis la, il est nickel propre et l'eau est clean,
c'est pour cela que je trouve qu'il fonctionne bien,
après comme tu le precises, il ne brosse pas c'est vrai, mais un robot qui brosse, hormis les electriques, j'en vois pas beaucoup, meme les victor ou les polaris ne brosse pas, la flagelle serta faire remonter les micro particules de facon ales faire passer en filtration

de plus en electrique, teuf teuf teuf , c'est pas le même budget, faut comparer ce qui est comparable, on est sur des budgets de 400/500 € pour le mx8, et les electriques bon je dirais, on table sur 1000€ mini

pour ma part hormis mon plantage complet sur mes algues du à ma faute et non au matériel( quelle idée de vouloir economiser quelques euros en temps de filtration et electrolyse)
il fait parfaitement son boulot
mais il y a juste un truc qui pourrait le rendre plus performant, lui rajouter une brosse a l'arrière, monté sur un système de caouthouc type silent bloc, et la tu auras un robot qui brosse

je vais regarder si c'est faisable sans trop le bidouiller

#580110 par poun
Sam 16 Juin 2012 à 19:58

La première saison, (l'année dernière) je désinfectais avec des galets multifonctions Bayrol. Sans que je sache pourquoi, mon taux de chlore était toujours très faible (proche de zéro). D'après la notice, il faut deux galets par semaine pour 60m3. Donc j'ai augmenté la dose progressivement (jusqu'à 4 galets en même temps dans le diffuseur et ça n'a rien changé. (même chez Bayrol, ils n'ont pas su expliquer pourquoi. Mon ph n'arrêtait pas de monter et je devais aussi ajouter régulièrement du ph-.

Si je ne brossais pas mes murs (surtout dans les angles) j'avais des algues qui se développaient et revenaient assez rapidement. (on s'est absenté une semaine en août et quand on est revenu les murs et le fond étaient tout verts !
j'ai mis souvent des algicides et d'autres produits pour en venir à bout et j'ai pris l'habitude de brosser régulièrement mes murs. Je fais un rapide passage de la brosse surtout en bas des murs à chaque fois que je passe le balai aspirateur sur le fond. Et les algues ont fini par ne plus revenir, alors que je ne mets plus aucun produit. C'est pour ça que je continue.

Concernant le robot, j'y avais pensé aussi à faire une petite modif pas bien méchante pour essayer de lui faire frotter un peu les parois. on se tient au courant :wink:

#580122 par ouioui44
Sam 16 Juin 2012 à 22:59

bon bah au moins j'aurais un avis de quelqu'un qui a deja eu le souci d'algue
mais la depuis que j'ai modifié la valeur de mesure orp plus de souci, j'ai du chlore, le ph reste stable, et plus d'algues du coup
et nono monte comme un petit singe,

j'ai regardé vite fait, ce qu'il serait possible de mettre, et j'ai peut être trouvé un truc , il faut que j'y reflechisse encore,
je m'y attele des que j'ai fini de nettoyer l'aspirateur le lave linge et le seche linge de madame, après je suis dispo, et je vais essayer ce que j'ai trouvé
de plus si je ne me plante pas, il n'y aura meme pas de modif à faire ur le robot en lui même, je vais utiliser le robot tel quel

#580128 par poun
Sam 16 Juin 2012 à 23:44

J'ai pensé à un support plastique en U (genre baguette de reliure pour les feuilles papier) que je pourrais garnir de poils (brosse ou pinceau) ou de mousse, et venir clipser sur les ailes des pales (en dessous du robot).
Je ne sais pas si je suis clair; (Pas de modif du robot, donc garantie intacte) :wink:

#580149 par ouioui44
Dim 17 Juin 2012 à 09:13

non, cela ne marchera pas, car les ailettes sontentrainés par deux choses, la turbine et ausi le phenomène d'spiration du robot, de plus cela risquerais de venir se bloquer sous les ailettes voir entre,
j'ai eu une surprise hier soir en rentrant, nono avait avalé le thermomètre du bassin, enfin avalé surtout la ligne du thermomètre, le thermo en lui même non
mais petite peur d'avoir de la casse
je le remts à l'eau ce matin afin de constater les degats

#584826 par toulouse31
Sam 07 Juil 2012 à 07:45

bonjour à tous

après 1 mois d'absence du forum et 1 mois d'essai à tout va du mx8 voici ma conclusion.
bonde de fond fermé et vanne skimmer ouverte à fond ou au 3/4 ou à moitié fermé le résultat est toujours le même
le robot monte au paroi et aspire toujours de l'air mais en aucun cas assez pour désamorcer la pompe.

je laisse donc la vanne du skimmer ouverte à fond et la bonde de fond fermé

le mx8 est 24h/24h dans l'eau je n'ai plus qu'à le branché au skimmer pour le faire fonctionner sans rien régler.

Qui est en ligne

Utilisateurs parcourant ce forum : briseis et 56 invités



   Le forum Eauplaisir est Responsive Design