Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#571116 par vince12
Mer 09 Mai 2012 à 12:02

bonjour
j'aurais voulu avoir un retour d’expérience sur un robot hydraulique zodiac mx8 ou équivalent?
Les non possesseur votre avis m'intéresse aussi!
Ce serait pour remplacer mon robot électrique hs après 6 saisons!
ce n'est pas le même investissement mais bon un peu déçu sur la durée de vie de mon 1er robot vu le prix initial (irripool 1000€ env)

j'ai un piscine 8x4 + escalier avec fond plat / revêtement liner / filtration sable.

MERCI

#571134 par steph034
Mer 09 Mai 2012 à 13:33

je n'ai pas ce robot, mais j'ai été tenté d'en acheter un, jusqu'à la lecture de la doc (que l'on trouve sur le net) et là je me suis dit ce n'est pas possible, je vais mettre plus longtemps à mettre ce robot en service et à le ranger qu'avec le nettoyage nanuel.

j'ai donc opté pour un robot électrique dolphin, c'est bcp plus simple à mettre en service et à enlever
le nettoyage de celui ci ne prend pas trop longtemps, système de cassette filtrante à rincer sous l'eau claire

je n'ai jamais eu de robot donc je ne sais pas si c'est un bon choix, en tout cas pour moi c était electrique ou continuer le nettoyage manuel

#571167 par ouioui44
Mer 09 Mai 2012 à 16:23

config a peu près identique, et j'ai aussi lu le mode d'emploi, rien de plus compliqué que de mettre un autre robot dans l'eau à partir du moment ou les reglages sont fait des le depart
perso je ne vois pas ce qui fait fuir dans le mode d'emploi
mettre un polaris dans l'eau et aller allumer le surpresseur, doit prendre autant de temps
comme debrancher le robot electrique et le mettre dans l'eau

je pourrais donner plus d'infos une fois que je l'aurais, mais vu les retours de forums ricains, il a l'air d'etre assez performant et fonctionnel
pour une fois qu'ils vantent un produit francais

je devrais l'avoir demain ou vendredi, et après un petit cr

#571208 par steph034
Mer 09 Mai 2012 à 17:44

ce qui m'a fait fuire c'est l'assemblage de bout de 1m de tuyau, puis à la fin à déboiter, ranger etc, en espérant qu'à la longue ca se clipse encore

alors certes, moi ma config est pas top pour ca et l'accès àla prise balai n'est pas top et en plus je dois enlever un bout de la cloture souple à chaque fois etc. donc non pour moi un robot elec est plus simple franchement, mise à l'eau en moins de 30 s ce qui ne serait pas le cas de ce robot

apres il y a des promos sur celui ci en ce moment, mais au départ je l'avais vu à presque 500 euros, et là pour 350 euros de plus j'ai eu un électrique de marque

apres chacun fait comme il veut et comme il peut suivant son argent et sa configuration

#571268 par ouioui44
Mer 09 Mai 2012 à 19:35

avec les eplications ok, je concois que dans ta configuration cela soit une contrainte avec ce type de robot
mais il faut savoir que qusiment tout les robots hydrauliques a aspiration sont dans le meme type d'assemblage, 1m + 1 m + 1 m etc
après ce sont des technologies differentes mais pas au même prix
le mien je viens de le payer 399 € donc une affaire et en même temps, si je l'ai pris en ligne, c'est surtout que cela mle laisse le temps de le tester

voila en l'attente je vous donnerais des nouvelles sur le produit

#571294 par vince12
Mer 09 Mai 2012 à 20:41

merci pour ces premiers avis
personne qui en possède un sur le forum?

moi je suis un peu refroidi par le robot élec pas pour la mise place et le rangement mais pour la fiabilité

le mien 5 saisons et demi et panne (pompe aspiration hs)
montant devis pompe=350€
un peu cher pour un robot dans les 800 à 1000€

je pense que tous les robots élec c'est un peu pareil car vu les discutions sur les forums pour des pannes de robot et vu le nombre de robot en vente sur le b. c. pour pièces

alors je me dit mince (pour rester polis) réinvestir 1000e pour un risque de panne dans 5ans!
#571298 par sanflo
Mer 09 Mai 2012 à 20:46

Bonjour,

Ouioui peux tu me dire où as tu acheté le tien à 400€?

#571300 par ouioui44
Mer 09 Mai 2012 à 20:56

@ sanflo ici
http://www.irrijardin.fr/produit/mx8

@ vince12
si j'ai vu un retour sur le forum, mais il avait posté parce qu'il avait un souci avec les tuyaux, mais qui dit pas de retour
dit soit tu n'as pas de produit vendu, soit tu n'as que des clients contents
et c'est en general le cas, on entend plus les mauvais retours que les bons

#571305 par sanflo
Mer 09 Mai 2012 à 21:04

Super merci Ouioui44.

Un surpresseur est il nécessaire? Le tuyau ne fait il pas trop de noeud et n empêchent ils pas le robot d'avancer?

#571395 par vince12
Jeu 10 Mai 2012 à 12:12

non je pense qu'il ne faut pas de surpresseur

pour le tuyau je sais pas, il faudrait que des propriétaires se manifestent sur le forum
a+
vincent

#571397 par ouioui44
Jeu 10 Mai 2012 à 12:21

eh les ptit gars, faudrait regarder un peu les descriptifs

requis pompe de filtration 3/4cv , prise balai ou skimvac
rien d'autre, donc pas de surpresseur
il reste simplement a essayer, mais les retorus de forum americain sur lesquels je l'ai vu, sont tous correct voir conquis,
pour le reste tant que je ne l'ai aps, je ne peux confirmer, si tuyau deconne ou quoi que ce soit d'autre
en même temps, c'est du zodicc, et à date je n'ai pas eu beaucoup de mauvais retours de leurs produits, donc je pense que l'on peut s'y fier

#571449 par ouioui44
Jeu 10 Mai 2012 à 15:46

lire directement la deuxième partie plus intéressante


alors me revoici avec des infos
je viens de brancher la bete
fontionnement pas plus complexe suffit de bien faire la première fois
prso j'ai mis le tuyau de prise et ses petits freres comme sur le mode d'emploi, les tuyaux sont relativement souples donc on peut les ranger comme cela dans le local
le montage et mise en place 5 minutes
c'est la meme procédure que pour le balai aspirateur
remplir le tuyau du robot noyé le robot, branché le tuyau a la prise balai ou au skimmer, tous les adaptateurs sont fournis, et la c'est top

ensuite fermer bdf, fermer skimmer si utilisation prise balai, ou regler skimmer pour avoir la pression requise au testeru de debit, a faire la première fois, puis une petite marque sur la vanne du skimmer, et hop c bon on laisse faire

par contre cote puissance j'ai une 1/2cv de chez sirem 15m3/h pour 1 bar
alors ca fonctionne pour le fond sans souci
pour faire l'escalier et les parois, c'est un peu juste, même en fermant la pac et en laissant le champ libre,
cad balai puis pompe puis filtre puis refoulement , il monte de 20/30 cm et retombe,
si je remets la pac dans le circuit, il ne monte pas, enfin disons 10 cm

il me reste à tester en mode prise skimmer afin de vérifier si cela change quelque chose, je pense que oui vu que la prise balai et le skimmer ont des diamètres differents 40mm pour prise balai et 50mm pour skimmer
donc les pertes de charge ne sont pas les mêmes, je teste cela ce soir au prochain cycle

voila
pour le moment , je dirais vérifier bien que vous avez une 3/4 cv, j'attends de voir avec un proprietaire de 3/4 cv pour tester

et enfin disons que pour 399 € cad pas trop cher, je ne risques pas grand chose et pour le moment il nettoie le fond et correctement







Des News après le deuxième test en branchement skimmer


resultat ce robot est un monstre, il faut m^me le freiner sinon il monte sur les margelles

alors le deuxième test :
tuyau avec coude plus vanne automatique et robot a l'autre bout, bdf fermé balai fermé, pac en fonctionnement , cad by pass en fonctionnement donc perte de charge incluse
à peine testé avec le testeur de débit, j'étais à 4 voir 5, donc trop haut,
j'ai reduit la vanne automatique de 2 à 1 et ca a baissé, mais pas assez j'ai testé en fermant legerement le skimmer et c'est mieux ente 3 et 4 , pas chercher à faire mieux j'etais tout seul, mais la prochaine fois, je règle avec madame, et je fais mes point de positionnement sur la vanne du skimmer

au final , je branche le robot, rien à voir, il court, il galope, et il monte et pas qu'un peu, si vous ne vérifiez pas le debit avec le testeur de debit, vous risquez d'avoir des surprises, pompe qui se desamorce, lorsque vous verrez le robot monté quasiment hors de l'eau, donc faites gaffe au 1er réglage, et après rien de spécial,

vous le laissez faire et c'est bon

il n'y a qu'un seul défaut mais inherent au type de robot, les dechets sont envoyés directement dans le filtre à sable ou élément suivant ce que vous avez
donc si un esprit ingénieux pouvait se pencher la dessus et inventer un piège magique qui equivaudrait au sac du polaris, je suis sur que c'est faisable

voila les infos de dernières minutes, sachant qu'un 45 minutes le bassin etait propre

merci de m'avoir lu

#571565 par vince12
Jeu 10 Mai 2012 à 20:59

merci pour ton retour d'expérience

c'est le défaut des robots sur filtration ou tout part dans le filtre
un piège à feuille serait le bien venu pour le préfiltre de la pompe

#571577 par ouioui44
Jeu 10 Mai 2012 à 22:17

bon alors je reviens avec une autre info
il existerait un piège à feuille, en tout cas, il est référencé chez les ricains et les english
W26705
c'est un piège a feuille standard de chez zodiac, mais il y a un adaptateur en plus, pourpermettre le raccordement des twist lock sur le piège

des que j'arrive à avoir un tarif correct avec les fdp usa, car en france a - de 100 € y a pas grand chose

et je parie qu'avec un netskim dedans hop meme pas besoin de nettoyer le filtre a sable

ici http://www.amazon.com/gp/product/B003ZT ... e=&seller=
et ici
http://www.polytecpools.com/zodiac-bara ... -9937.html

#571584 par gerald.sg
Jeu 10 Mai 2012 à 23:09

c est un tres tres bon robot je le conseille meme si je suis un grand partisant de l electrique :lol:

#571593 par vince12
Ven 11 Mai 2012 à 05:49

sg tu n'as pas trop de retour de tes clients sur des pannes de robot élec?

c'est chaud quand même les prix pratiqués pour les pièces détachées en cas de pannes (350€ une pompe) !

#571603 par JCGB
Ven 11 Mai 2012 à 06:31

vince12 a écrit:sg tu n'as pas trop de retour de tes clients sur des pannes de robot élec?

c'est chaud quand même les prix pratiqués pour les pièces détachées en cas de pannes (350€ une pompe) !

Effectivement sur un electrique la moindre carte ou le moindre moteur c'est environ 200 ,300€ voir meme plus dans certains cas :shock: .
Pour ma part j'ai un polaris 280 qui a déja tourné 5 saisons , au total sur les 5 saisons j'en ai eu pour 57€ de pieces d'usure . Il y a quelques jours je lui ai fait une grosse revision , changement des roulements , des roues . . . . j'en ai eu pour 80€ :!: et ça devrait repartir pour un bons nombres d'années

#571606 par eyo
Ven 11 Mai 2012 à 06:41

Je crois que c'est une valeur sur le 280,
j'aime bien le 3900,mais le 3ème jet est il vraiment utile?

#571614 par JCGB
Ven 11 Mai 2012 à 07:29

eyo a écrit:Je crois que c'est une valeur sur le 280,
j'aime bien le 3900,mais le 3ème jet est il vraiment utile?
Salut eyo ,j'aime bien mon 280 mais j'ai commencé aussi a regardé du coté du 3900 , par contre il est parait qu' il est un peu plus lourd que le 280 et moins agile !! certains preconisent un surpresseur de 1.5cv pour l'alimenter ,1cv est limite soit disant !

#571633 par ouioui44
Ven 11 Mai 2012 à 09:10

les piscineux, on est sur le mx8 la, pas le polaris
on sait bien que le polaris est une valeur sure
mais le cout n'est absolument pas du meme niveau de plus, il faut obligatoiremet un surpresseur un coffret et une prise balai en rigide, ce que tout le monde n'a pas, ou tout le monde ne veut pas forcement mettre un tel tarif, en moyenne 850/1000 €
concernant le cout des pièces du mx8 et bien je vais faire pleurer certains partisans, mais si l'ont achete en france , alors claque assurée zodiac se tate dur sur les pièces,
en achetant au usa, meme en ajoutant des frais de douanes 3 a 8 % du cout de la tva et la tva 21.6 import oblige
et bien j'arrive encore a 50% du prix des pièces francaises

donc je pense pouvoir dire que le mx8 risque de devenir un bon petit robot fiable voir une valeur sure, dans sa catégorie bien sur

#571699 par eyo
Ven 11 Mai 2012 à 12:13

Ouioui ça n'empêche pas,
tant ça parle de robots bien sur.
Merci JCGB.

#571713 par gerald.sg
Ven 11 Mai 2012 à 13:02

vince12 a écrit:sg tu n'as pas trop de retour de tes clients sur des pannes de robot élec?

c'est chaud quand même les prix pratiqués pour les pièces détachées en cas de pannes (350€ une pompe) !

non aucun retour ah si une fois le zodiac mais moteur changé en 15 jours et sous garantie depuis rien du tout.
valeur sure le polaris pas pour moi il nettoie mais pas souvent partout . :wink:

#571787 par JCGB
Ven 11 Mai 2012 à 17:59

gerald.sg a écrit:
vince12 a écrit:sg tu n'as pas trop de retour de tes clients sur des pannes de robot élec?

c'est chaud quand même les prix pratiqués pour les pièces détachées en cas de pannes (350€ une pompe) !

non aucun retour ah si une fois le zodiac mais moteur changé en 15 jours et sous garantie depuis rien du tout.
valeur sure le polaris pas pour moi il nettoie mais pas souvent partout . :wink:

Salut gerald , et bien de mon coté je ne regrette absolument pas mon polaris 280 , cela fait 6 ans que je l'ai et j'en suis tres satisfait . En 2 ou 3h ma piscine est nickelle et je peux te dire qu'il passe de partout . Il n'y a que les marches que je fais avec le balais ,ça me prends juste 1min .

#571811 par ouioui44
Ven 11 Mai 2012 à 18:59

houla quand je dis valeur sure, pour le polaris, c'est simplement que ce robot est parmi les plus connus, et un des plus facile a réparer, c'est tout
ensuite
pour sg, tu parles du moteur sur un zodiac, c'etait sur un electrique ou autre chose

ensuite pareil pour moi, le mx8 ne nettoie pas l'esaclier, enfin pas si je ne le pose pas dessus

#571886 par poun
Sam 12 Mai 2012 à 06:53

Il me semble avoir vu plusieurs posts ou les problèmes rencontrés avec le MX8, c'était au niveau des raccords sur les tuyaux. Plusieurs utilisateurs se sont retrouvés avec une pompe désamorcée à cause des prises d'air. A voir si c'est récurrent ou exceptionnel !

Est-ce que ce genre de robot ne fait qu'aspirer ou brosse également ? Car j'ai régulièrement des petits développement d'algues dans le bas des murs et dans les angles et même au balai, il faut que je brosse pour les enlever.

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 8 invités



   Le forum Eauplaisir est Responsive Design