Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.


#778405 par jojojo33
Jeu 11 Juin 2020 à 07:45

Bonjour à tous,
Bravo à tous les intervenants et leurs réponses souvent très argumentées.
Et oui, c'est mon tour. Mon robot est de 2006 et j'espère bien, avec tous vos posts, le faire redémarrer !
Je suis à la recherche du joint du couvercle , appelé également joint torique du boîtier. Je n'ai vu nulle part où le trouver, mais peut-être que j'ai mal lu.
J'ai également beaucoup de mal à dévisser le moteur - c'est du 46mm - et j'ai vu que c'est par là que l'eau est rentrée. Des conseils ?
Encore merci pour votre aide.
José
#778874 par Spagalio
Mar 23 Juin 2020 à 19:17

Bonjour,
merci à tous pour votre contribution. J'ai lu tout ce qui concernait le robot Dolphin et je n'ai pas trouvé la réponse que je cherche donc je me permet de poser ma question ici car le problème est le même à savoir robot qui s’arrête au bout de quelques secondes.

La carte est de référence DIAG DC 6H.

Je cherche simplement la valeur d'une résistance qui de mon coté a grillé. L'affichage a donc été effacé (petite explosion pile sur la valeur). J'arrive à lire " WSC2515 .... 5% M0151". Voici les photos :
résistance grillée.JPG
résistance grillée.JPG (65.54 Kio) Vu 383 fois

PCB.JPG
PCB.JPG (175.35 Kio) Vu 383 fois


Si quelqu'un a la photo de la carte ou bien la valeur en tête ce serait super.

PS : j'ai bien vu qu'une résistance du même type était mentionnée plus haut avec une valeur de 18Ohms mais je ne pense pas que ce soit ça. La référence ne correspond pas tout à fait.

Cordialement,
Spagalio
#780066 par Spagalio
Dim 26 Juil 2020 à 21:32

RE

Alors j'ai changé les charbons, dégrippé le moteur et contrôlé la résistance en question et rien ne fonctionne. Je pense que la carte est morte. Il y avait un temps où le robot se mettait en sécurité après quelques secondes mais il ne donnait déjà plus aucun signe de vie avant que j'y touche.

J'ai bien remarqué des trous dans l'arbre du moteur d'aspiration. La défaillance a surement été causé par l'entrée d'eau via ces petits trous.

Bonne continuation à vous, je jette l'éponge sur le dolphin

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 61 invités



   Le forum Eauplaisir est Responsive Design