Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.


#756303 par JOEL51
Sam 13 Mai 2017 à 13:17

Bonjour lynyx77,
Je vient te solliciter pour obtenir des informations concernant le Kit de joints pour Dolphin Diagnostic, j'ai cherché sur EBay mais sans succès.
Je suis retraité Français et j'habite au Maroc donc difficile de se procurer les pièces.Mon robot à cinq ans et commence a ralentir, je pense donc qu'il est temps de changer les charbons, mais fort des recommandations de riri7707 j'attends d'avoir le Kit d'entretien pour lancer l'opération. Peux tu me donner les références de ce Kit ou des joints.
D'avance merci

JOEL51

lynyx77 a écrit:Ok merci du retour
#756314 par JOEL51
Sam 13 Mai 2017 à 21:38

Merci lynyx77,

Je vais contacter riri7707 en espérant qu'il soit toujours dans le circuit. Si tu entends parler de ces pièces peux tu me contacter.
Cordialement

JOEL51
#756323 par JOEL51
Dim 14 Mai 2017 à 12:19

Bonjour Lynyx77,

Pour info j'avais déjà contacter à deux reprises Riri7707 en message privé au mois de mars qui sont resté sans réponses à ce jour, je lui ai refait un nouveau message privé hier, je pense qu'il doit être occupé par d'autres problèmes.
Cordialement

JOEL51
lynyx77 a écrit:Salut Joel51 C'est Riri7707 qui dispose de ces infos/
#756561 par benitomeca
Dim 21 Mai 2017 à 08:23

Bonjour à tous
Je sui nouveau sur le forum, désolé donc si ma demande a deja été discutée !
J'ai comme beaucoup d'entre vous un Dolphin 2001 ( aucune idée de son age, il était dans la maison lorsque je l'ai acheté)
Bien entendu, il ne fonctionne plus ( moteur d'aspiration bloqué), debloquage a la main, il fonctionne nickel, mais, par cquis de conscience -> opération maintenance !
Démontage, debut d'entrée d'eau dans le moteur , corrosion de l'arbre, charbons usés à la corde... RAS coté electronique.

Achat des 2 roulements neufs aucun problème, c'est du standard !
Maintenant, concernant l'étanchéité, quel type de joint spy avez vous acheté ? ( simple lèvre, double lèvre..)
exemple: http://www.joint-spi.com/product.php?id_product=187

Les piqures de corrosion sur l'arbre doivent être réparées sinon il y aura fuite assurément, j'envisage de le faire avec de la Loctite Hysol 3471A & 3471B.

Autre question: je n'arrive pas a trouver les charbons moteur ou alors c'est refabrication a prix exorbitant :l:
Devis chez Rougier 90€ les 4 ( fabrication spéciale moteur basse tension ....)
Devis chez Mersen 134€ la paire !!!!!
Qui pourrait me donner un contact pour que je puisse me les procurer ?

Merci d'avance de votre aide
#759065 par samlandes
Mer 23 Aoû 2017 à 21:47

Bonjour,
Pour ma part ça fait 10 ans que je répare les robots de piscine (non professionnel!) c'est juste un hobby.
Il est possible d'intégrer juste un pic ou atmel dans le robot sur les bonnes broches de commande du mosfet du moteur de filtration , sur le mosfet de traction sur le relais du sens et en entrée juste la position.
Dans mes montages je ne prends pas en compte l'intensité , car je considère que le robot ne sortira pas de l'eau (donc mon programme sera incompatible avec les piscines à plage!)
J'ai commencé à faire des videos concernant le changement de moteur et après viendra l'explication du dépannage électronique..
J'ai commencé par les robots avec des moteurs brushless et a bain d'huile (type flamingo, racer.....)
Pour ceux qui ne connaissent rien à l'électronique je leur conseille de changer les joints "spi" sans démonter le boitier! en se prenant par le haut du moteur de filtration.
Voici un premier lien des videos:
https://www.youtube.com/watch?v=PN9S6yC-gnc
#760274 par biloot16
Dim 05 Nov 2017 à 09:18

Bonjour, as tu avancé dans ton projet?

j'ai commandé mes shield arduino, et je vais me lancé dans ce projet pendant l'hivers également

laroche a écrit:Salut,

Non, standby depuis 4 mois :( (trop de boulot, pas le temps)
J'espère trouver un peu de temps fin mai, j'ai une semaine de vacances ... ;)

A+
#760464 par biloot16
Dim 19 Nov 2017 à 21:20

J'ai démonté mon delphine ce jour,
et j'ai fait quelques test avec l'arduino et L298N sur le moteur de propulsion pour me familiarisé, c'est pas trop compliqué.

mais je vais pas me prendre la tête pour le programme, je pense a un truc du genre:
15sec en avant, 2 sec d'arrêt, et 12sec de retour 2sec d'arret, 15sec en avant.....
et cela en boucle pendant x heures, qu'en pensez vous? quand il grimpera au mur, vu la config de ma piscine il n'en sortira pas :) il se déplacera sur la ligne d'eau non?
#763315 par loupat2
Sam 26 Mai 2018 à 22:00

[/img]salut:) Bonjour a tous je suis nouveau sur ce forums j'aimerais avoir votre aide j'ai 50 ans un peu bricoleur touche a tout mais je pense avoir besoin de vous tous et je vous en remercie.
Je m'explique : je viens je recup un robot de piscine la personne qui me la donné ne ce rappelle plus le soucis.
Je viens d'ouvrir le bloc moteur la carte et les moteurs ete dans l'eau j'ai bien nettoyer et laissé tremper plusieurs jours dans produit pour contacte et je me suis aperçu une resistance qui a brûlé alors j'ai eu une idée d'aller chercher un robot de la même marque et modéle et la ! je vois que la carte électronique resemble presque a la mienne et bien non c'est différent.
Donc ma question et pourquoi et elle différente?
sur la carte de mon ami il y-a un truc rectangle avec une bille a l'intérieur?
ma carte a moi il y-a na pas ?
pouvez vous me dire pourquoi a quoi cela sert?
pouvez vous me dire si la carte et elle foutue du fait quel est pris l'eau ?
aurait il une personne sur ce forum qui pourrait me réparer bien sur en payant
De plus j'aimerais avoir le kit pour pouvoir refaire les moteurs : joint spi charbon...
Je vous remercie de votre aide et de votre soutien. :D
Par contre je ne sais pas comment faire pour vous faire par des photos ?
#763324 par laroche
Dim 27 Mai 2018 à 07:51

Salut,

Le truc rectangle avec une bille est un capteur de position, qui permet au robot de savoir s'il est horizontal (au fond) ou vertical (sur un mur).

Les cartes électroniques évoluent plus souvent que la forme mécanique et/ou esthétique des robots, soit pour des raisons d'amélioration/correction de fonctionnalités, soit liée à l’obsolescence de composants. Donc deux robots du même modèle peuvent avoir des cartes électroniques différentes.
Certains, comme les voitures ont le même châssis, mais des cartes différentes pour des raisons commerciales (bridage de fonctions, par exemple).

Il y a de très fortes probabilités qu'une carte aillant pris l'eau un certain temps soit irréparable (oxydation partout, pas forcément visible).

A+
Modifié en dernier par laroche le Dim 27 Mai 2018 à 20:03, modifié 1 fois.
#763329 par loupat2
Dim 27 Mai 2018 à 08:43

Bonjour je vous remercie alors sa va pas être facile :?: par contre pouvez vous svp et je vous en remercie de pouvoir me dire ou puis je me procurer le kit pour la réparation des moteurs de mon robot Dolphin diagnostic .

Bien à vous
#763990 par cramni
Sam 16 Juin 2018 à 11:23

Bonjour à Tous,

J'ai un dolphin 2001 en panne comme beaucoup.
Apres démontage, j'ai constaté que j'ai la même carte que Laroche (voir son message du 8 mai 2014 à 14h30 La carte 2410012 c'est ça :)

La resistance R43 de ma carte etait HS ce qui entraine un non fonctionnement de la turbine.
En regardant de plus prés , j'ai constaté qu'il ne s'agit pas d'une résistance, mais d'une inductance de 18 µH.
Le problème est de déterminer sa résistance, car c'est elle qui envoie au µ Processeur l'information de consommation de courant du moteur de turbine.
Sur ma carte j'ai une inductance bobinée sur un noyau: (Photo après réparation sommaire)
Image
Image
J'ai mesuré entre 0.1 et 0.2 Ohm apres réparation de mon inductance R43.
J'ai essayé avec une inductance de 18µH / 0.6 Ohm de chez conrad, mais ça ne fonctionne pas (résistance trop grande):
Image

J'ai donc réparé l'inductance d'origine comme j'ai pu, et ça fonctionne comme ça depuis.
Image

Si quelqu'un sait ou trouver une inductance de 18µH / 0.1 Ohm ou 0.2 Ohm qui fonctionne, merci de donner la référence sur le forum.

Bonne journée à tous et merci à ceux qui on creusé le problème avant moi. Vos infos ont été très précieuses.
#763995 par cramni
Sam 16 Juin 2018 à 14:37

En fait, le code couleur correspondant à une résistance en marron / gris / noir /marron ca donne 18 Ohm / 1%
Or quand on voit vos mesures, c'est toujours inférieur à 0.5 Ohm.
C'est pour ça que je pense que c'est une inductance, en marron / gris / noir /marron ça pourrait être 18µH / 1%
Reste à connaitre la résistance en Ohm de ce composant R43.
Pour moi, comme le moteur consomme 4A environ avec 0.5W dissipé maximum dans R43 ça donne une résistance maximum de 0.3 Ohm. Au delà ça va chauffer trop fort.
Je pense donc que ce composant à une résistance comprise entre 0,1 et 0,2 Ohm. Le coté inductance sert peut être à filtrer les hautes fréquences qui sont produites par le moteur ( étincelles des charbons), mais là, c'est vraiment une supposition.
#763999 par Zoro
Sam 16 Juin 2018 à 16:44

c'est bizarre car le type qui a fait la carte fait bien la différence entre résistance R et inductance L (j'en ai vu une sur la carte).
par contre si la bande noire était en fait une bande argentée qui a chauffé dur et s'est noircie on aurait le multiplicateur par 0.01 ce qui ferait 0.18 ohms
#764000 par laroche
Sam 16 Juin 2018 à 17:44

Salut,

Quand j'analyse la photo que j'avais fait :

Image
J'en déduis d'après le code couleur que R43 = 0,1 Ohms (brun / noir / argent / brun) en 1% et R14 = 0,51 Ohms (noir / vert / brun / argent / brun) en 1%

Image

Je ne pense pas que ce soit une inductance, car elle aurait forcément un argent ou or à une extrémité : http://nononux.free.fr/index.php?page=e ... inductance

A+
#764004 par cramni
Dim 17 Juin 2018 à 08:05

Bonjour,
Personnellement je suis suis pas convaincu par cet anneau argent qui serait devenu noir par la chaleur, ni par la lecture du code couleur dans le sens inverse.

Pour le code couleur, chez les radio amateurs j'ai trouvé ça:

http://f6hbn.jm.free.fr/Tech_Tores_Magnetiques.htm

Image

Quoi qu'il en soit, résistance bobinée ou bobine résistive ça ne change pas grand chose. Ce qu'il faut retenir, c'est que la résistance se situe autour de 0.2 Ohm
#764009 par laroche
Dim 17 Juin 2018 à 10:50

Salut,

cramni a écrit:Personnellement je suis suis pas convaincu par cet anneau argent qui serait devenu noir par la chaleur, ni par la lecture du code couleur dans le sens inverse.

Chez moi, R43 n'a pas chauffé, il n'y a pas eu de détérioration des couleurs.
Si tu regarde attentivement, tu vois que l'espace entre l'anneau de couleur indiquant la précision est légèrement plus important que l'espace entre les anneaux de couleurs indiquant la valeur : ce qui te donne le sens de lecture.

cramni a écrit:Quoi qu'il en soit, résistance bobinée ou bobine résistive ça ne change pas grand chose. Ce qu'il faut retenir, c'est que la résistance se situe autour de 0.2 Ohm

Oui : 0,1 Ohms ;)

A+
#764038 par laroche
Lun 18 Juin 2018 à 20:27

Salut,

En effet : si on se réfère à mon explication précédente sur les distances entre anneaux, on devrait lire marron / argent / noir / marron (c'est clairement argent, pas gris) mais ce sens de lecture ne donne pas une valeur valide (et si c'était du gris cela ferait 18 Ohms, beaucoup trop pour un shunt).

Par exemple pour bien voir la différence avec le gris : sur la même photo de la carte : R31 = 1,8 Ohms (brun / gris / noir / or / brun) en 1%
Image
C'est pour cela que je l'ai lue dans l'autre sens : marron / noir / argent / marron ce qui donne la valeur 0,1 Ohms, cohérente avec un shunt.

A+
Modifié en dernier par laroche le Mar 19 Juin 2018 à 06:49, modifié 1 fois.
#764052 par cramni
Mar 19 Juin 2018 à 06:36

Bonjour,

Merci pour tes éclaircissements. C'est vrai qu'entre gris et argent c'est assez confus.

Autre sujet, je cherche le grand joint torique du couvercle du boitier. Quelqu'un connait-il un fournisseur ?

Bonne journée à tous

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 17 invités



   Le forum Eauplaisir est Responsive Design