Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#693905 par cabc31
Sam 21 Juin 2014 à 14:56

Mon robot s'arrêtait au bout de 30 secondes. Après avoir suivi les conseil de ce forum et passé beaucoup de temps dessus j'ai fini par réussir à le réparer:
1 - j'ai démonté et nettoyé les deux moteurs. Mesure de courant effectué à vide après remontage:
- moteur pompe: 0.4 A
- moteur entrainement: 0.28 A environ dans les deux sens
2 - Robot démonté sur mon établi les moteurs s'arrêtaient toujours au bout de 30 sec
3 - J'ai alors cru que ça venait de la carte embarquée que j'ai changée sans résultat
4 - J'ai fini par trouver la solution: si la consommation de courant d'un des moteur est trop forte la carte les coupe. Mais elle les coupe aussi si la consommation du moteur de pompe n'est pas assez forte (cela semble être une sécurité au cas où le robot fonctionnerait hors de l'eau). En faisant monter la consommation de ce moteur au delà de 1A (1.2 A environ en serrant l'axe en rotation entre deux doigts avec un chiffon) le carte ne coupe plus les moteurs. J'ai remonté mon robot et il fonctionne parfaitement dans la piscine.
La panne initiale était donc bien un PB de moteur de pompe qui forçait trop (léger contact entre la bobine et les aimants). Par contre attention aux tests hors de l'eau car la carte coupe si courant moteur pompe trop bas (moteur qui ne force pas assez car hélice hors de l'eau)

#693930 par riri7707
Sam 21 Juin 2014 à 19:32

Tout à fait d'accord et c'est là le principe adapté dans pratiquement tous les robots électriques (exception faite pour aquabot et dérivés où le moteur de turbine embarqué n'a pas de charbons et son électronique renfermée dans cylindre d'huile dont le capot écrou est collé à la loctite (bonjour le démontage).
Ne vous précipitez pas la tête baissée sur ces modèles car ils ont d'autre soucis où il faut souvent ouvrir le porte-monnaie (chenilles, courroie, plastique cheap).

Le concept résidé sur :
LA GESTION DE LA CONSOMMATION DU MOTEUR DE TURBINE

En fait , l'utilisation des moteurs à courant continu à charbons,engendre des variations de puissance tôt ou tard à cause du passage des charbons et un échauffement conséquent. L'usure et inévitable. Vient ensuite le souci d'étanchéité souvent négligé séparant le bloc moteur du moteur de turbine.
Donc on aura inévitablement soit une fuite au niveau du joint, qui inondera le bloc moteur et une consommation anormale, toute la poudre des charbons ne pouvant s'évacuer venant modifier la consommation, ben ça finira par réduire les performances moteur.
Faut pas oublier que ces moteurs tournent selon les modèles à +/- 3000 tr/min.

La vraie avancée en matière de robots serait de supprimer ces moteurs par des moteurs "brushless", mais là ça aurait pour conséquence d'avoir plus d'électronique embarquée d'où un coût plus élevé; ça fait plus de 30 ans que les robots de piscine embarquent des moteurs à alimentation continue avec des charbons pour la majorité, car c'est la solution la plus économique et rentable, quitte à devoir faire de la maintenance dessus (ceci dit entre nous, vraiment pas coûteuse et complétement faisable par un bon bricoleur).

Les nouveaux modèles intégrent désormais des motorisations "Made in CHINA", moins coûteux, mais à durée limitée par rapport aux anciens "made in Germany", ou il y avait des vrais paliers usinés dans la masse de l'arbre. Maintenant: une paire de circlips et hop les roulements sont fixés.

Le robot idéal: ça n'existe pas! Mais une fois acheté, ben c'est trop tard et on n'ira pas dire qu'il est mauvais. Chacun défendra son modèle : normal.

Soit on aime voir sa bestiole 100% plastoque avec son tuyau domiciliée dans l'eau en permanence avec ou sans surpresseur, soit on est Smart, et on aime se la pêter par souci d'un point de vue pratique et estétique avec son joujou électrique.

Moi, j'ai penché pour la dernière solution, par passion avant tout en achetant une épave et ça m'a pris pas mal de temps pour comprendre le fonctionnement, trouver les points faibles, et encore, j'en découvre tous le jours.

Et peut-on les fiabiliser personnellement?
Ben oui : prendre des joints spy spécifiques de qualité double lèvre par exemple (comptez 10 euros au minimum mini au lieu de ceux classiques à 1,50Euros par exemple), en mettre deux l'un sur l'autre sur le moteur de turbine , rajouter des radiateurs sur les composants qui chauffent, remplacer le sac de dissécant anti-humidité dans les blocs moteurs, surventillez les coffrets d'alim et boitiers externes par l'ajout de radiateurs plus gros et ventilateurs d'extraction. Y'a vraiment plein de trucs pour fiabiliser les produits de tous les jours

Faut'il jeter son robot électrique en panne ? La réponse est NON.
Y'a encore des spécialistes (rares, mais ils existent) qui pourront donner une seconde vie à nos joujous.

Dans le pire des cas, ben y'a LEBONC__N. ça se revend pour une centaines d'Euros, donc si vous avez une âme de bricoleur. Pourquoi pas.

Ne pensez pas à moi, j'ai pas le temps malheureusement et le forum me permet de donner des avis et conseils ponctuellement (j'espère bons tout de même).

Voili, voilou
:wink:

#694137 par Alaindu31
Lun 23 Juin 2014 à 10:31

Faut'il jeter son robot électrique en panne ? La réponse est NON.
Y'a encore des spécialistes (rares, mais ils existent) qui pourront donner une seconde vie à nos joujous.

:P Bonjour

Vu le prix demandé sur les pièces Zodiac le choix est vite fait ! robot : produit de consommation jetable :?

#694163 par riri7707
Lun 23 Juin 2014 à 14:29

Oui, sur le principe, c'est du jettable ( mais à 1000 roros l'investissement, ça fait très mal au c-l quand même, non?), mais beaucoup de fois réparable sans faire appel aux pièces détachées ZODIAC, si c'est un problème de moteur ou d'électronique; ce qui est le cas dans la majorité des cas pour les robots électriques/ toutes marques confondues. Sauf bien évidemment en cas de noyade du/des moteurs et/ou électronique :wink:
Donc le coût demeure très raisonnable par rapport à l'achat d'un neuf :wink:

Allez, je prends l'exemple du PH perfect, très à la mode. Panne récurrente : plus d'alim. ZODIAC prend 300 Euros mini pour l'échange de la carte électronique en standard, et encore standard veut dire vous renvoyez la votre. En fait 1 Euro pour le composant incriminé et tout compte fait 100 euros au total (ce qui est très raisonnable)avec la M/O et frais de gestion compris, mais pas chez le réseau ZODIAC qui ne pratiquent que du remplacement de sous-ensembles et ne dépannent surtout pas à la pièce incrimée. Y'a comme un HIC, non?

#694340 par hydro-66
Mar 24 Juin 2014 à 14:49

Zodiac se tire une balle dans le pied avec sa politique commerciale, et ce n'est pas moi qui vais pleurer sur leur sort ! Je ne vends plus de matériel électrique Zodiac depuis plus de 5 ans. Faire payer 800 € + M.O. le moteur d'un robot qui a 3 ans m'est impossible !

#694380 par riri7707
Mar 24 Juin 2014 à 18:37

Entièrement d'accord +1.

Le fait est qu'il faudrait qu'il existe en quelque sorte une "clinique du robot", là où la plupart des utilisateurs pourraient envoyer leurs robots, régulations, pompes en panne ou en révision. Le seul HIC : quel serait le réel potentiel? Pas sûr que ça soit viable et ça ne ferait que ralentir la vente de robots neufs. Ensuite pour les pièces spécifiques, les marques refuseraient ce type de marché, enlevant le pain de la bouche de leur technicien maison.

Ensuite, à 25kg le bout, ben il faut vraiment drainer des qtés pour décrocher des prix forfaitaires intéressants pour les expéditions.

L'idée m'avait effleuré il y a quelques années, à temps perdu, mais trop contraignant pour en faire un réel buisness, même d'appoint.

Donc reste le système D :roll:

#694382 par Alaindu31
Mar 24 Juin 2014 à 18:50

+1
Je viens de récupérer mon Indigo ce soir, évidemment tout en pièces détachées , c'est le principe du devis ! .
750 euros de réparations donc autant dire + cher que le neuf ! sans garantie du boitier électronique !

Pour moi Zodiac c'est fini tant qu'a acheter une cochonnerie autant ne pas y mettre cher !

#694386 par riri7707
Mar 24 Juin 2014 à 19:01

Je mettrais bien mes mains dans un Indigo Zodiac.
Si tu t'en sépares, penses à moi et contacte moi.
J'ai pas encore eu l'occasion d'en disséquer un :wink: pour voir comment c'est conçu.

#694387 par Alaindu31
Mar 24 Juin 2014 à 19:05

:D
J'ai pas encore eu l'occasion d'en disséquer un

Irrij.din l'a fait pour le mien.

:twisted:

Ce soir je suis trop colère pour en parler !

A suivre

#694446 par hydro-66
Mer 25 Juin 2014 à 09:04

Alaindu31 a écrit:+1
Je viens de récupérer mon Indigo ce soir, évidemment tout en pièces détachées , c'est le principe du devis ! .
750 euros de réparations donc autant dire + cher que le neuf ! sans garantie du boitier électronique !

Pour moi Zodiac c'est fini tant qu'a acheter une cochonnerie autant ne pas y mettre cher !


Il y a des robots qui ne sont pas des cochonneries (Myatronics/Dolphin, Moopper.) et dont les pièces détachées sont abordables.
Chez Mooper on peut changer chaque moteur individuellement (et non un bloc avec l'ensemble moteur + électronique) : la pompe coute 161 € TTC
le motoréducteur 185 € TTC. Loin, très loin du prix d'un bloc moteur Zodiac

#703547 par yaum
Mer 17 Sep 2014 à 14:22

Bonjour à tous,

Chez Mooper on peut changer chaque moteur individuellement (et non un bloc avec l'ensemble moteur + électronique)


Pour avoir démonté une paire de fois mon indigo, on peut changer individuellement pas mal de pièces, même dans le compartiment moteur. Les pièces ne sont pas données, par exemple le bloc motoréducteur complet = 300€, mais en regardant les prix des pièces chez Crouzet, ils ne doivent pas trop se faire de marge dessus.

Pour information, si vous cherchez des pièces, regardez dans le manuel d'entretien, on peut trouver pas mal de références si vous voulez ouvrir ce bloc moteur. Par contre, jamais de garantie que ça fonctionne au final. Je ne compte plus le nombre de fois où tout juste remonté, mon robot s'arrête en quelques minutes, bloc moteur noyé.
https://www.globalcube.net/clients/aquafive/content/medias/indigovueeclateeetfichetechnique.pdf

Une chose qui m'a pas mal énervé, c'est l'impossibilité de commander la partie réduction du groupe de motoréduction. Les paliers supportant les axes des engrenages étaient morts sur mon Indigo, mais le moteur electrique fonctionne toujours parfaitement. Je comprends que leur fournisseur ne fait pas dans le détail à ce niveau, mais ça énerve.

Sinon, j'ai fini par trouver une solution pour être tranquille pour une saison et faire durer mon robot qui a maintenant presque 15 ans : bourrer le compartiment moteur de sachets déshydratants type gel de silice (achetés sur amaz*n 10€ les 500g), mettre du cellophane autour de la carte embarquée et ses connectiques, et retirer le robot de la piscine à la fin du cycle sans trop attendre. A la fin de la saison, enlever tous les sachets déshydratants, les mettre au four à 150° pendant 1 à 2h pour les régénérer, et remonter le robot. Comptez 1h de démontage, et 1h de remontage pour bien faire les choses.
#764528 par patrick13015
Lun 09 Juil 2018 à 14:55

hydrochus a écrit:
Bonsoir
Si les charbons font plus de 3mm ils sont bons. Par contre le moteur a vide ne doit pas etre bruillant aucune vibration ou de frétillement. Si c'est le cas il faut changer les paliers en laiton frité. Nettoyez le collecteur, je le fait avec du papier verre grain 800, un bon coup de souflette pour enlever la poussiere et un petit coup de bombe pour contact electrique sur le collecteur que je frotte pour finir avec un chiffon doux. On remonte et on fait tourner toute la nuit sous une dizaine de volt.
Idem pour le moteur de la turbine.
Pensez à remplacer les joints torigues et les joints à lèvres.
A+


hello meme prb que signalé si hydrochus tu peux mettre quelques photos paliers en laiton et demontage des charbons et explicatif


merci a toi
#765603 par fredmon
Sam 25 Aoû 2018 à 20:24

Bonjour

je viens démonter mon indigo (turbine ok mais pas d’entrainement).
il y a de l'eau dans le bloc moteur et pas mal de points de rouille sur la carte intégrée au bloc
quels sont les prochaines étapes : test des moteurs ? comment ?et la carte idem?
j'ai l'impression que je vais sortir la CB pour soit mettre à la poubelle soit réparer
merci pour vos conseils
Fred

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 15 invités



   Le forum Eauplaisir est Responsive Design