Pompes à eau, Pompes à chaleur, électrolyse, traitement et analyse de l'eau, produits chimiques, hivernage, algues, chlore, brome, taches liner, ...

Modérateurs: ericpastaga, Equipe de moderation sections piscine.

#769336 par ikari
Ven 05 Avr 2019 à 16:16

Bonjour,

La turbine située sur mon robot Dolphin Diagnostic 2001 ne tourne plus. On ne peut même pas la faire tourner à la main. Je souhaiterais savoir si normalement on devrait pourvoir la faire tourner à la main ?

Merci.

#769340 par laroche
Ven 05 Avr 2019 à 21:32

Bonjour,

Oui, ça tourne à la main.
Il est possible que ce robot ai pris l'eau et que le moteur rouille ...
Il faut ouvrir pour en avoir le coeur net.

T'es sur quelle région ? c'est quel modèle exactement ? (photo ?)

A+
#769363 par ikari
Sam 06 Avr 2019 à 19:33

Merci pour votre réponse. Il s'agit du modèle comme sur la photo ci-dessous

Image

Je suis dans l'Hérault.

Il va donc falloir que je démonte le bloc électronique pour essayer de dégripper le moteur de turbine ?
Où est-ce que je pourrais trouver les joints pour les remplacer ?
#769365 par laroche
Sam 06 Avr 2019 à 20:49

Salut,

Photo pas visible.

Le joint est normalement un joint torique dans une rigole, le retirer délicatement, enlever les salissures éventuelles et le remettre avec une dose de graisse silicone, ça devrait le faire sans problème (j'ai déjà fait).

Si le moteur est rouillé, ça sera chaud à réparer, voire quasi impossible. Si ce sont les joints moteurs qui ont lâché et laisser rentrer de l'eau, il faudra les changer, mais pas facile à trouver.

A+
#769366 par LuluDu31
Sam 06 Avr 2019 à 21:50

Photo pas visible, chez moi c'est une hélice jaune je pense à laquelle tu fais référence, et elle tourne très facilement en effleurant avec le doigt. Donc il doit y avoir un problème, des fois des cheveux ou autres saletés peuvent s'enrouler autour de l'axe et ça peut bloquer un peu l'hélice. Il me semble qu'il y a une vis dessus pour la démonter...
#769370 par laroche
Dim 07 Avr 2019 à 08:27

Salut,

Je confirme : deux vis à enlever pour retirer la protection plastique, puis une vis sur l'axe de l'hélice.
J'avais présupposé que cette opération de nettoyage avait déjà été effectuée, dans la négative commencer par ça avant d'ouvrir le robot. :mrgreen:

A+
#769397 par ikari
Lun 08 Avr 2019 à 16:27

Merci beaucoup pour vos réponses.

J'ai pu ouvrir le robot, y compris le boîtier gris électronique qui était complètement sec à l'intérieur.
L'axe du moteur turbine avait l'air grippé mais en le faisant tourner avec une clé sur le méplat de l'axe, il s'est dégrippé. Il y avait un peu de dépôt sur l'axe mais je l'ai nettoyé et j'ai mis du lubrifiant au silicone. Maintenant il a l'air de bien tourner lorsqu'on le branche.

Pensez-vous que je puisse le remettre à l'eau ?

Ci-dessous les photos.

Image

Image

Image

Image

Image
#769399 par laroche
Lun 08 Avr 2019 à 21:04

Salut,

Tu peux essayer, mais s'il était un peu grippé, c'est que le joint commence à perdre de son efficacité : pas sur que cela ne fonctionne longtemps. (il faudra probablement changer le joint avant que de l'eau ne pénètre dans le boitier et fasse plus de dégâts).

A+
#769589 par ikari
Lun 15 Avr 2019 à 19:30

J'ai pu remettre le robot en service et il fonctionne bien pour le moment. Merci à vous.

Je pense commander des joints. Pour les joints SPY, j'en ai trouvé sur amazon mais pour les autres, en particulier le couvercle du boîtier, je ne sais pas où les commander.

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 66 invités



   Le forum Eauplaisir est Responsive Design